PDA

Просмотр полной версии : TS-940 SAT пропала подсветка ЖК-дисплея



UT4FA
29.04.2010, 23:36
Пропала подсветка ЖКИ дисплея.
Сначала с одной стороны, а затем полностью.
Если кто имеет опыт решения этой проблемы, pse помогите решить ее малой кровью.
Уж очень не хочется разбирать его по винтикам.
Заранее признателен всем, кто откликнется.

P.S. Предложения, выбросить на помойку или приобрести новый трансивер, не рассматриваются.

K2PAL
30.04.2010, 00:18
Привет.
Думаю вам прийдется разобрать,думаю сами осилите перевод на русский.
Иn service manual on page 35 for the LCD, the lamp circuit is shown. The bulbs are specified as 9V at 60 mA = (0.54W )Editor measured bulbs at 3 mm dia x 7 mm long.
The mounting hole in the LCD board is 4 mm dia: The hole has plastic bezel around it inside so it cannot be made larger.
Conclusion you will have to use bulbs 3 mm dia or smaller.
Editor measured at his LCD supply volts available at 7.74, (compared with 8 on circuit diagram.)
LEDs? will these work? Advantage: Will increase life to 80,000 hours and reduce power consumption.
Guess will have to experiment to find out what LED works?


И за одно проверьте вот это http://www.radiomods.co.nz/kenwood/kenwoodts940assembly error.html


73
Alex
AG2T ,ex K2PAL

UT4FA
30.04.2010, 00:50
To K2PAL
Спасибо. Все понятно с первого раза.
Спасибо, что откликнулись.
Приступаю к реализации. Лампочки нужного номинала и размерa имеются в наличии.
Вариант со светодиодами также заслуживает внимания.
TNX & 73!

K2PAL
30.04.2010, 03:48
Еще раз приветствую вас.
Ну и славно,что разобрались,успехов.
73's
Alex
AG2T ex K2PAL

RU4UU
30.04.2010, 05:45
И за одно проверьте вот это http://www.radiomods.co.nz/kenwood/kenwoodts940assembly error.html
А эту ссылку делать нужно обязательно!

RU4UU
30.04.2010, 09:48
Я корректировал только в смесителе, УВЧ не трогал. Со смесителем эффект получился очень хороший, а УВЧ, ИМХО и так достаточно усиления.

Victor
30.04.2010, 10:05
очень хорошо расписано здесь: http://forum.qrz.ru/thread6522.html

RU4UU
30.04.2010, 10:17
http://forum.qrz.ru/thread6522.html
Лично я ничего не понял из предпоследнего поста EW1CK...
В ссылке на переделки бразильца, всё четко и ясно расписано.

Victor
01.05.2010, 03:15
Лично я ничего не понял из предпоследнего поста EW1CK...
EW1CK написал что техподдержка Kenwood сообщила что Q10 на плате RF стоит правильно,а перепаять нужно Q4 (второй смеситель RX) на плате IF что вы и сделали

RU4UU
01.05.2010, 06:41
Виктор, да в том и дело, что сравнив сервис-мануал и плату нашел Q10 запаяным наоборот, но перепаивать не стал, ограничился Q4.
Вы у себя ещё не смотрели?

UT4FA
01.05.2010, 07:16
Проверил у себя.
Действительно запаяно наоборот.
Произведу замеры до и после коррекции и результаты сообщу.

UT4FA
22.07.2017, 10:47
Доброго всем дня.
За 7 лет эксплуатации моего TS-940SAT небыло никаких нареканий. Но сегодня, прямо вовремя проведения круглого стола резко упала выходная мощность трансивера. Произошло это при работе на передачу. С грехом пополам закончил круглый стол и стал разбираться. Первое, проверил антенну. Норма. Нагрузил трансивер на эквивалент. Выходная мощность не превышает 20 Вт на всех диапазонах. Тюнер работает, но при том, когда вращаются двигатели тюнера, отключается индикация на кнопках выбранной "MODE". Если честно, ранее на это не обращал внимание. При подключении ручного тюнера мощность на прежнем уровне, т. е. 20 Вт. Искажений сигнала нет. Сигнал чистый и качественный. Автоматический тюнер практически не использовал. Всегда работал с ручным тюнером и в этот раз тоже.
Кто сталкивался с этой проблемой, подскажите, где копать, чтобы не "наломать лишних дров".
Буду очень признателен.

LZ2HR
22.07.2017, 16:09
Здравствуйте UT4FA !
Думаю что в первом надо проверить УМ (100W FINAL UNIT).
Потом будем думать.
 
73! Удачи
Христо/LZ2HR

UT4FA
22.07.2017, 17:29
Христо, большое спасибо.
Я уже начал копать в этом направлении. Делаю это осторожно. По признакам, есть подозрение, что причина в драйвере. Доберусь, будет более понятно.

LZ2HR
22.07.2017, 17:52
Обычно сгорают MRF485.
Проблем может быть и другой, но проверьте в первом УМ.

267250

По ВЧ :

267251

73!

UT4FA
22.07.2017, 22:05
Христо, спасибо за понимание.
У себя сервис мануале я не нашел страницу со схемой по ВЧ напряжениям. Вы мне здорово помогли. Когда доберусь и сделаю замеры, я сообщу.

73! Удачи.

RQ3M
23.07.2017, 06:59
MRF485 прекрасно меняются на КТ921А. По размеру 485 изготавливается дюралевая площадка толщиной 6мм.
На нее крепится 921. Площадка крепится так-же как и 485. Не забывайте про термопасту.

RV9UP
25.07.2017, 16:15
Я уже начал копать в этом направлении. Делаю это осторожно.

Александр, начните с проверки напряжений блока питания.
После проверьте разъёмы что приходят и выходят в/из Tuner unit.
А еще лучше - вытащите разъём приходящий из filter unit и нагрузите на эквивалент. И, для полной локализации, нагрузите FINAL UNIT, не на filer unit, а на эквивалент.


73 Алексей RV9UP

P.S. Если вы не сделали это уже :-)

UT4FA
25.07.2017, 19:27
Алексей, здравствуйте.
Блок питания, это первое, что я проверил после "вскрытия тела". Там все в порядке. Ток покоя выходных транзисторов MRF422 в норме, 1280 мА. Ток покоя дарйвера составляет 300 мА, что не вписывается в норму. Должно быть 600-650 мА. Один транзистор драйвера теплый при работе на передачу, другой совсем холодный, Предполагаю, что именно он приказал долго жить. Транзисторы MRF422 - один горячий, а другой теплый. Т. е. работает только одно плечо усилителя. Ток коллекторов выходного каскада изменяется с 1,3 А до 6,7 А. Напряжение +28 В с норме.
Транзисторы драйвера еще не выпаивал. Жду прибытия транзисторов КТ921А, которые установлю согласно рекомендации RQ3M (http://www.cqham.ru/forum/member.php?2505-RQ3M). Спасибо ему за идею. Подложки уже изготовил и пасты не пожалею.
Если честно, то КТ921А у меня почему то вызывают больше доверия. Мне сейчас по почте идут 30 шт. этих транзисторов. Будет возможность подобрать пары с более близкими параметрами.
По результатам я обязательно отпишусь.
Всем, кто откликнулся, огромное спасибо.

LZ2HR
26.07.2017, 22:45
Здравствуйте UT4FA !

Извините но я ничего не понял.
Давайте более сериозно.
Измерьте все как надо.
Найдите дефект , потом можна подумать, что и как ....

73!

UT4FA
27.07.2017, 07:56
Пока дефект только один. Не работает один из транзисторов драйвера. На базы поступает ВЧ сигнал на оба транзистора, а на выходе ВЧ сигнал только у одного. Смещение по базам на обоих 0,72 В /"TX", 0 B/"RX", на коллекторах 28 В/"TX", 0B/"RX".
Когда получу по почте транзисторы и заменю их, я обязательно напишу.

LZ2HR
27.07.2017, 22:45
Привет Александр!
Ток покоя драйвера надо быть 50-60 мА a не 600-650 мА.

267495

UT4FA
28.07.2017, 18:14
...надо быть 50-60 мА...
Дорогой Христо, на страницах 74 и 80, думаю, что это опечатка в Service manual. Я консультировался с радиолюбителями, которые занимаются ремонтом трансиверов. Конкретно за TS-940S мне ничего не сказали т. к. не приходилось ремонтировать Final unit а вот в других трансиверах начальные токи драйвера находятся примерно в пределах 300-500 мА.
В любом случае, буду выставлять ток покоя драйвера резистором VR2 по двухтоновому сигналу, и там все станет ясно.
73!

P. S. Вот еще иннформация
http://forum.qrz.ru/87-ts-940/9788-kenwood-ts-940s-remont-vyhodnogo-kaskada.html#post305 075

LZ2HR
28.07.2017, 21:48
Привет Александр!
Хотел помочь.
Поздрав колег которые занимаются ремонтом трансиверов!
Успех Вам и до встречи!
73!

RADIO-2015
09.08.2017, 20:05
Всем доброго, помогите с проблемой пропала передача на трансивере ts-940s. Все началось самой покупки данного старичка, достался он мне с плавающей и поющей частотой после прогрева все пропадало,
я читал и предполагал что дело в гунах. Неделю назад при включении он просто не включился а моргал пропадающей индикацией частоты оставляя только точки, я снял плату гунов пропаял - там было что пропаивать удалил компауд собрал все восстановилось и вышеуказанные глюки ушли. Дня два назад начал замечать что срабатывает вентилятор УМ хотя трансивер стоит на приеме, сегодня при включении вентилятор сработал сразу и крутит так внушительно, я нажал на передачу а ее нет, нет ни с тангенты ни с панели тюнер то-же не строит, прошу помощи где искать?

Добавлено через 7 минут(ы):

Добавлю, трансивер при нажатии передачи - остается на приеме и светодиод не индицирует передачу.

UT4FA
09.08.2017, 20:14
Где искать, однозначно сказать невозможно.
Думаю, что нужно сначала сделать профилактику разъемов межплатных соединений, кнопок и т. д. Спрей "Kontakt-61" Вам в помощь. Работа нудная и кропотливая. Затем проверить и пропаять все подозрительные пайки на платах. Такого там найдете предостаточно. Ведь аппарат довольно пожилого возраста. Это я так, чтобы не обидеть "старичка".
Если это не поможет, тогда копать дальше.

RADIO-2015
09.08.2017, 21:29
Почему мотор обдува УМ крутит? радиатор холодный.
Может защита какая-то?

RADIO-2015
10.08.2017, 06:05
Выяснилось следующее, когда трансивер стоит долгое время без питания минут 20-30, при включении передача есть и мощность есть на всех диапазонах но после 15-20 секунд после включения передача пропадает, если держать передатчик включенным на передачу то по истечении указанного времени передача так-же сама отключается и больше не всает на передачу.

apg
10.08.2017, 06:15
Так гадать бесполезно. Берите тестер и меряйте напряжения на плате AVR и Control unit. Судя по реакции вентилятора - какое то пропадает.

RADIO-2015
10.08.2017, 14:09
Пришел с работы немного позанимался трансивером, измерил термо сопротивление, оно ведет себя странно без включения 6кОм как поработает секунд 20 и включается защита оно 1,14кОм.
Где рыть я похоже нашел, не зря ведь вентилятор охлаждения работает в полную силу на холодный радиатор, да еще кое-что не нашел какое должно быть сопротивление у этой термушки?

RADIO-2015
10.08.2017, 21:22
Попытка заменить терморезистор ни к чему не привела, даже без него вентилятор крутит и на передачу не встает. Видимо я не там копаю.
Жду советов.

LZ2HR
12.08.2017, 01:03
Привет Александр UT4FA!

Советуйте по форумах, что и как надо сделать ........
А сам не знаете что случилось с вашем TS-940S?
Уважайте людей которые хотели помочь вам.
Не вводите в заблуждение других .
73!!

UT4FA
12.08.2017, 11:59
То LZ2HR большое Вам спасибо за помощь. 73!

RD7D
23.05.2020, 21:49
Коллеги!
Проблема с TS-940 началась с пропадания подсветки вспомогательного дисплея, на что я не сильно обратил внимание, так как этой опцией в силу не сильно хорошего зрения не пользуюсь. Но сегодня пропала подсветка стрелочного прибора, а вот это совсем нехорошо. Плюс короновирус, исключающий перемещения далее Крымска. И все же, может быть кто-то сумеет помочь, если я к нему подъеду с трансивером? Есть ли где-то в пределах транспортной доступности сервисная помошь? Если честно, вообще не представляю жизнь без трансивера. Подскажете что-то?
P.S. Могу, конечно, что-то аккуратно покрутить/перепаять, но под чутким руководством :)

apg
24.05.2020, 06:47
Вскройте верхнюю крышку. Слева и справа внизу на боковых поверхностях шасси открутите болты крепления передней панели. Подвиньте аппарат к краю стола и наклоните (откиньте вперед) переднюю панель. Слева в верхней части панели найдите плату переключателей, на этой плате установлен переключатель Dim (переключатель яркости подсветки). Эта плата крепится двумя болтами. Подтяните их отверткой. Тоже самое нужно сделать если яркость подсветки прибора самопроизвольно изменяется.

rv3kj
24.05.2020, 08:55
стрелочного прибора, светодиоды через резистор напряжение померяете тестером.обычное дело.лампочки достанете пинцетом.

RD7D
24.05.2020, 11:03
apg,спасибо, но крышку откинуть не смог, хотя открутил не только пару боковых, но и два нижних винта. По крайней мере, с использованием разумной силы.
Зато обнаружил внутри интересную детальку, тоненький пластиковый кружочек, который, похоже был крышкой элетролита. Даже нашел электролит без крышечки, визуально целый (на плате, что стоит по центру рядом с трансформатором (похожа на блок питания).
Попытаюсь вставить фото, вроде бы вставилось, виден кондер, с которого слетела та самая крышечка.

Логика подсказывает, что пора трансиверу сделать срочную профилактику, с заменой кондеров и пропайкой контактов.
Но для меня плотность монтажа в этом аппарате запредельная, увы. Слышу иронический смех, но увы, я уже ни хрена не вижу, чтобы копаться наощупь. С радостью отдам часть пенсии тому, кто поможет в решении проблемы :)

336264

Добавлено через 18 минут(ы):

Тот парень, что наверху, всегда помогает не теряющим надежду!
Многократное кантование аппарата с элементами фотосессии дало неожиданный эффект: утерянный контакт восстановился, и подсветка прибора заработала чудесным образом. Разумеется, это не относится к подсветке малого дисплея. Главное, надо понимать, что парень наверху дает знаки, и проблема ревизии аппарата (в виде моего предложения) остается, как и обещанная неведомому другу часть пенсии. Всем спасибо!
А я пока поработаю на радостях. :)

apg
24.05.2020, 15:50
Да, эти электролиты рекомендовали менять после долгих лет эксплуатации. Даже есть специальный их набор для замены. Я выписал, поменял, но все снятые электролиты оказались в отличном состоянии - и по емкости и по Esr. Аппарат 1986 года, был включен практически постоянно. Менял примерно в 2010-2011 году.
Да, а болтики надо подкрутить - контакт все равно пропадет.

Jose
24.05.2020, 16:02
Есть вариант переделки платы AVR. Очень уж на ней греются диоды, разогревая все вокруг себя...

336301

RD7D
24.05.2020, 17:51
apg, Jose, спасибо, друзья! Да понимаю, что надо, но у меня страх перед тем, что для ремонта надо разобрать железяку.
Сослепу заломаю что-то, потом буду остаток жизни себя материть. Был резервный аппарат, разобрал даже не думая, но резерва нет, а в ближайшее время куча всяких мероприятий, где я точно должен работать в эфире. Поэтому все же надеюсь отыскать кого-то, кто поможет сделать профилактику/модернизацию. Ну, на крайний случай разберет трансивер и снимет платы, но чтобы сам же и поставил их на место. С самими платами справлюсь, ничем не отличаются платы от привычных (в смысле плотности монтажа). А вот плотность компоновки устройства в целом для меня запредельна, причем наверняка есть какие-то фиксаторы, стопоры и т.п., которые я стопроцентно сломаю. :)

Добавлено через 10 минут(ы):


Jose, посмотрел схемку переделки блока. Все понятно, но изготовить печатку в имеющихся условиях не смогу. Переделать имеющуюся платку теоретически смог бы, но не рискну, интуиция подсказывает, что стопроцентно перепутаю что-то в топологии (с вытекающими из ситуации бабахами и матами, которые последуют за ними).