PDA

Просмотр полной версии : TS-680S нет мощности на передачу



Pavel23
22.06.2010, 08:57
друзья, помогите, в каком направлении копать

при подключенном эквиваленте 50 Ом на ВСЕХ диапазонах мощность в ССБ не более 4 вт, в АМ и Чм около 8-10 вт, и везде зашкаливает ALC,

это копец выходным транзисторам, или что-то другое?

ex RL7/ A-Ata
22.06.2010, 09:22
А как приём?..вполне может залипнуть один из герконов...он то и "мешает" ТХу.

R4IN
22.06.2010, 10:35
друзья, помогите, в каком направлении копать

при подключенном эквиваленте 50 Ом на ВСЕХ диапазонах мощность в ССБ не более 4 вт, в АМ и Чм около 8-10 вт, и везде зашкаливает ALC,

это копец выходным транзисторам, или что-то другое?
не факт что сгорели транзисторы, по симптомам похоже что именно АLC душит мощность из- за высокого ксв, посмотрите по схеме нет ли в цепи выходного каскада( после вых. трансформатора и до разьёма) дросселя на массу. Были случаи выхода из строя данного девайса из строя с последующими описаными вами симптомами.

RL6LX
22.06.2010, 11:15
Приветствую!Проверьт е реле на плате ФНЧ,которое коммутирует ПРМ/ПРД,оно часто подгорает и в результате увеличивается сопротивление контактов,поэтому ALC сбрасывает мощность.Успехов!73!

Pavel23
22.06.2010, 12:21
ребята, спасибо за подсказки
проверю по указанным направлениям

на прием работает нормально
и только передачу не хочет :(

причем указанные мной выше мощности отдает лишь в эквивалент
при подключении реальных антенн (диполи на 80-ку и 20-ку) и того меньше - в ССБ около 0,5-1 вт, в АМ-ЧМ около 4 вт

RL6LX
22.06.2010, 12:54
А как приём?..вполне может залипнуть один из герконов...он то и "мешает" ТХу.
Герконовых реле в 680 нет.

RL6LX
22.06.2010, 12:56
ребята, спасибо за подсказки
проверю по указанным направлениям

на прием работает нормально
и только передачу не хочет :(

причем указанные мной выше мощности отдает лишь в эквивалент
при подключении реальных антенн (диполи на 80-ку и 20-ку) и того меньше - в ССБ около 0,5-1 вт, в АМ-ЧМ около 4 вт
Причем дефект реле прм/прд в 140/680 встречается очень часто.

RM6LA
31.12.2010, 01:32
Интересно, решилась проблема?

R8CCE
06.05.2016, 06:43
Добрый день всем! У меня аналогичная проблема, тока у меня 10-ти ватная версия, на 10,15,20м по 11-13 вт, а на 40-ке около 5 вт, 80-ке 2вт, 160 0,7-1вт. и везде кроме вч зашкаливает ALC, это на эквиваленте. с подключенной антенной все еще хуже, по индикатору мощность падает примерно на 2 вт на вч диапазонах, на нч 160-80 почти 0. антена дельта 320 м, растянутая с двух углов в лесу, третий крыша частного дома.
Грешу на реле ПРМ/ПРД, но ктонибудь менял его??? и можно ли поставить китайские малогабаритные как в автомобильных сигнализациях? (их много и на разные напряжения, +они еще пыле защищенные), измерения производились ксв-метром VEGA SX-200, есть осцыл., могу замерить амплитуду вч напряжения на разъеме антенны в трансивере. На прием работает идеально на всех диапазонах.

П.С. Трансивер еще не разбирал, какие реле стоят не знаю, опыт ремонта/приборы есть.
пока буду курить сервис-мануал и смотреть схему ALC, также проверю уровни напряжений и логических состояний по сервис-мануалу в контрольных точках, информация по ним вся есть.

Заранее благодарю!