PDA

Просмотр полной версии : СW в MixW+FT-857



RD3AL
16.08.2011, 12:51
Полистал форум но не нашел ответа на свой вопрос (МОЖЕТ НЕ ВНИМАТЕЛЬНО?)
Работает на даче FT-857+MixW2.19+UR5EQF2 .29+RigExpert2
В основном работаю цифрой в CW применяю ключ, решил как то подключить разъем (СW) от RigExpert к трансиверу. Получилось следующее,в цифре осталось все без изменений , а в ТЛГ передатчик включается и дает постоянное нажатие. В программе идет передача макроса,на коробочке мигает светодиод,а в эфир идет постоянный тон.
Если отключить от трансивера разъем DATA то передатчик включается, посылки идут нормально,САТ работает, только естественно нет приема в MixW
Покопался в настройках программы и трансивера ничего не нашел.
Подскажите в чем засада!

LZ2ZK
16.08.2011, 14:48
Полистал форум но не нашел ответа на свой вопрос (МОЖЕТ НЕ ВНИМАТЕЛЬНО?)
Работает на даче FT-857+MixW2.19+UR5EQF2 .29+RigExpert2
В основном работаю цифрой в CW применяю ключ, решил как то подключить разъем (СW) от RigExpert к трансиверу. Получилось следующее,в цифре осталось все без изменений , а в ТЛГ передатчик включается и дает постоянное нажатие. В программе идет передача макроса,на коробочке мигает светодиод,а в эфир идет постоянный тон.
Если отключить от трансивера разъем DATA то передатчик включается, посылки идут нормально,САТ работает, только естественно нет приема в MixW
Покопался в настройках программы и трансивера ничего не нашел.
Подскажите в чем засада!

Наверно у Вас управление ТЛГ идет от линия РТТ. Посмотрите в настройке СОМ порта для RTS и DTR.