PDA

Просмотр полной версии : Бензиновый генератор IG1000



Llll
05.08.2012, 14:06
Мне что то с бытовыми приборами не везет :smile:, сначала поломались реле напряжения (http://www.cqham.ru/forum/showthread.php?t=216 93), потом перестал работать генератор IG1000 (инструкция) (http://ti5.ru/help/file/f1263719760_19837872 034b52d5505aa77.pdf) вот решил самостоятельно его отремонтировать. Проработал этот генератор максимум общей работы часов десять, запускался хорошо, подключал к нему все что было можно, лампочки, болгарку, паяльник и т.д. бывало что срабатывала защита от перегрузки и в один прекрасный момент он перестал заводится.

Сразу определил что нет зажигания, то есть выкручиваю свечу, дергаю за веревку, а искры нет. Раскрыл его и вижу электронный блок залитый компаундом, вижу высоковольтную катушку - что делать дальше не знаю, может отнести куда нибудь в ремонт, но что то мне подсказывает что его негде ремонтировать или ремонт обойдется почти в его стоимость :smile:. Возможно кто то сталкивался с такой проблемой - посоветуйте что с ним делать?

синтез
05.08.2012, 14:36
Проверьте, на низкой стороне высоковольтной катушки напряжение есть? Если есть, то обрыв на высоком, если нет - смотрите, что там прерывает низкое, датчик Холла или что другое.

Llll
05.08.2012, 14:52
Проверьте, на низкой стороне высоковольтной катушки напряжение есть?Сейчас проверю, как я понимаю напряжение должно появляться во время дерганья за трос, то есть производить запуск.

Добавлено через 12 минут(ы):
Подключил вольтметр параллельно низковольтной катушки высокого напряжения - стрелка на приборе даже не дергается (предел измерения 1,0 Вольт) :-(

--------------

Если есть, то обрыв на высоком, если нет - смотрите, что там прерывает низкое, датчик Холла или что другое.Схемы у меня нет этого генератора.

babay
05.08.2012, 15:18
Система зажигания-магнето. Вот его и надо смотреть.

melan
05.08.2012, 15:18
Проверте уровень масла. В нем установлена защита которая предотвращает запуск генератора при недостаточном его количестве в картере.

Llll
05.08.2012, 15:24
Система зажигания-магнето. Вот его и надо смотреть.До этого магнето сложно добраться, но сейчас разберу его полностью - терять нечего :smile:.



Проверте уровень масла.Да есть такой момент - проверяю.

UA9FY
05.08.2012, 15:26
Схемы у меня нет этого генератора.
Я нашел Вам сервис-мануал Вашего генератора - http://www.kiporpowersystem s.com/pdf/service/IG1000~1.PDF (http://www.kiporpowersystem s.com/pdf/service/IG1000%7E1.PDF)
Отсюда - http://www.kiporpowersystem s.com/manuals-literature/

Если сработал датчик уровня масла, то при попытке завести слегка засвечивается светодиод низкого уровня масла . Товарищь так попал . Вытался заводить с низким уровнем масла . Но проще проверить уровень масла штатным щупом-пробкой .

Удачи в ремонте .

Llll
05.08.2012, 15:43
Я нашел Вам сервис-мануал Вашего генераторВот это находка, огромное спасибо :пиво:. Посмотрел масло - отметка на минимуме :-(. С собой сейчас масла нет что бы долить, завтра долью, а пока изучу схему.

Добавлено через 7 минут(ы):


Если сработал датчик уровня масла, то при попытке завести слегка засвечивается светодиод низкого уровня масла Не засвечивается, как будто сгорел светодиод - темно, темно :-(

UA9FY
05.08.2012, 16:56
Лучше долейте масло . Товарищ запускал несколько другую модель Fubag Ti 1000 . Но очень похожая с виду . Скорее всего просто цвет пластика поменяли . Чуть не забыл . Убедитесь, что контакты микропереключателя Пуск-Стоп(переключатель на боку генератора) при заводке отрабатывают . Так как то подумалось . Как помнится, там жиденький микрик стоит . Правда добираться до него неудобно . Проще по схеме найти куда концы с него приходят . Один раз пришлось у Fubag Ti 1000 корпус разбирать, то как помнится этот микрик не удобно стоял . Если полетела электроника, то там как помнится все залито и видимо только менять . Или если есть возможность, то сдать по гарантии . Удачи .

Llll
05.08.2012, 18:40
Убедитесь, что контакты микропереключателя Пуск-Стоп Теперь есть схема, можно прозванивать и производить поиск. Мне почему то думается что вылетела электроника, но сдаваться еще рано ;-), завтра долью масло, сниму полностью корпус - будет все доступно, что облегчит поиск неисправности.




Или если есть возможность, то сдать по гарантии .Гарантии давно нет, он у меня уже как три года из них два года, не рабочим пролежал в гараже.

UR6EF
05.08.2012, 20:04
Может и глупости, но где то читал, что при длительном неиспользовании генератора его нужно запускать от внешнего источника. вроде что то размагничивается. Правда или нет, но свой раз в 2-3 месяца завожу. На всякий случай.:-P

Llll
05.08.2012, 21:27
Может и глупости, но где то читал, что при длительном неиспользовании генератора его нужно запускать от внешнего источника. вроде что то размагничивается.На счет размагничивания не знаю :smile:, но периодически запускать генератор вовсе не помешает.

Мой генератор сломался при подключении болгарки в 2,2 кВт, а генератор отдает 1,0 кВт, то есть явный перегруз. Спалили его рабочие когда меня не было на месте (при постройки дома), сетевое напряжение пропало, а им надо было пилить облицовочный кирпич. Происходило это так: при включении болгарки, она разгонялась до полных оборотов, потом когда пилили кирпич (нагрузка росла) соответственно обороты болгарки падали, как и обороты генератора, когда уже болгарка не могла пилить кирпич, рабочие отодвигали болгарку от кирпича до набора полных ее оборотов - и так пока генератор не перестал работать :-(:smile:.

Таким образом им удалось не мало распилить кирпичей, а вот на двадцатом или тридцатом генератор рассердился и успокоился :smile:. Сетевое напряжение так и не дали (шли работы по замене сетевых опор) - пришлось срочно купить новый генератор в 3.5 кВт - который в последствии так же вышел из строя при загадочных обстоятельствах, но это как говорит Леонид Каневский (http://eternaltown.com.ua/content/view/2781/2/) - Совсем другая история и будет в следующей теме ;-)


http://www.youtube.com/watch?v=PwxCFcGycRI