PDA

Просмотр полной версии : Трансивер SW2013



Страницы : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 [23] 24 25

amator
20.06.2015, 01:19
собирал сам в свои 73годаТак бы и сказали. Поклон, и уважение вам! Все что надо выделю бесплатно. Мой тф 095-121-00-86

amator
20.06.2015, 01:40
В 73 года увлечение Радио заслуживает особого уважения.

Добавлено через 10 минут(ы):


Детали доставал, где приходилось, на Героев Тр., в китае и еще где-то, не помню.Вот это огорчает. Знать бы раньше. И искать бы вам нигде не пришлось.
Неужели не у кого было спросить, или написать мне?

aha
20.06.2015, 04:09
Добрый день! У меня кстати тоже проблема с УВЧ. Похоже BFG135 умер. Временно каскад обошел. К-Э "прозванивается" в одном направлении:evil:

amator
20.06.2015, 04:37
У меня кстати тоже проблема с УВЧ. Похоже BFG135 умер.Это частый дефект от статики, и от прострела внешнего УМ. Поэтому по входу основной платы стал ставить параллельно индуктивности 3.3 мкгн, еще 2 диода встречно - параллельно. На схеме это есть.
В новых версиях 2013 - 15 таких отказов уже нет.

aha
20.06.2015, 05:10
А чем BFG135 можно заменить временно?? Пока не могу найти этот транзистор

Serg
20.06.2015, 10:36
А чем BFG135 можно заменить временно??

Любым ВЧ транзистором "средней мощности", лишь бы удалось как-то припаять на смд-место, кт610, 939.
Можно 2-3 параллельно попробовать кт368, 399, возможно придется ток покоя уменьшить последним, если будут горячие.

R0JAB
30.06.2015, 02:15
Всем привет!

Недавно стал владельцем этого трансивера, купил с рук у коллеги RN0JD (он его покупал у автора в районе нового года). Столкнулся с проблемой в работе модуля УКВ. Когда станция идет с большой мощностью 5-9+40 и выше приемник затыкается. Например у меня дома вертикал 5/8 а у моего коллеги стек из яги 2х9, на расстоянии 50 км от меня. Полностью отрубается прием после пары тройки слов. На старой автомобильной уквшке yaesu таких проблем не было. Что можно сделать? Включать АТТ пробовал, все равно отрубается прием.

А в целом очень доволен аппаратом, на КВ позволяет уверенно принимать такие сигналы, которые на моем стареньком кенвуде просто тонули в шумах

Integral
30.06.2015, 08:43
Недавно стал владельцем этого трансивера, купил с рук у коллеги RN0JD (он его покупал у автора в районе нового года). Столкнулся с проблемой в работе модуля УКВ. Когда станция идет с большой мощностью 5-9+40 и выше приемник затыкается. Например у меня дома вертикал 5/8 а у моего коллеги стек из яги 2х9, на расстоянии 50 км от меня. Полностью отрубается прием после пары тройки слов.
По всей видимости затыкается АРУ. Но странно что только на УКВ, наверно на КВ не было станций с приличным уровнем. Решается довольно просто. Определите какая версия трансивера (маркировка печатных плат), с цветным индикатором и т.д. Распечатайте вашу схему. Снимите верхнюю крышку и найдите управляющий транзистор по шине АРУ. Он шунтирует шину на корпус. Физически он располагается слева от динамика. Вам нужно вначале замерить напряжение на шине АРУ без сигнала, затем не снимая вольтметр с шины либо подать на вход с антенны мощный сигнал или просто отверткой коснуться 5 ноги предварительного УНЧ на NE5532. В нормальном состоянии без сигнала напряжение будет около 1.4В, при подаче сигнала напряжение должно упасть до 0.3В После снятия мощного сигнала посчитайте за которое время восстановится напряжение в шине АРУ. Комфортный прием начинается от 0.7-0.8В, медленный заряд на шине более 10 секунд будет свидетельствовать что прием будет затыкаться. Посмотрите последние схемы трансивера и по возможности переделайте узел регулировки АРУ по последним изменениям. Хотя бы увеличьте номинал резистора в эмиттере управляющего транзистора. Раньше там ставили 330Ом, замените на 430 или 470Ом.

R0JAB
30.06.2015, 09:45
На КВ видимо у меня и правда не было таких мощных станций, при приеме до 59+20 все в порядке.
Вечером разберу трансивер. Спасибо за совет!

amator
30.06.2015, 13:32
Что можно сделать? Включать АТТ пробовал, все равно отрубается прием.АРУ сама по себе вряд ли виновата. Скорее всего срывается в возбуд, и нарушает работу и АРУ, и самого блока УКВ. Причина - в узкую полосу загнаны контура ФСС в УВЧ. Надо расширить полосу раздвижением витков ФСС.

R0JAB
01.07.2015, 02:38
Здравствуйте!
Забрался в трансивер, и зашел в тупик, контуров не так что бы много, часть раздвинутая, часть нет, а с какими именно работать не знаю. Трансивер с черно-белым дисплеем. На плате усилителя стоит маркировка PA2013_v4. На основной плате маркировки не нашел, кроме номера 78620A-Y911 в углу. Прикладываю фото. Пожалуйста подскажите какие контура раздвигать. Отправить куда то на доработку не выйдет. В своем городе обратиться за помощью тоже не к кому.205562

amator
01.07.2015, 02:51
подскажите какие контура раздвигать.Вам надо двигать эти катушки. Вообще-то это делается с помощью измерителя АЧХ, что бы выставить прямоугольную полосу. Если один край АЧХ задерется, то УВЧ может возбуждаться в узкой полосе. Можно так же истоке полевика поставить 330 ом вместо 150 ом. Тем самым убрав усиление. Там его и так много. Если нет измерителя АЧХ, то не страшно. Легко все строится и на слух. Прогнать в участке 144-145 мгц и выровнять усиление по холостому шуму на эквиваленте нагрузки.

R0JAB
01.07.2015, 03:23
С катушками понял. Не могли бы вы еще ткнуть в нужный транзистор. Рядом нашел только один полевик с 4 ногами и маркировкой MOW32 вместе с резистором на 150Ом, он стоит на фото левее, за модулем УКВ ближе к катушке в экране. Это оно?

amator
01.07.2015, 03:28
Не могли бы вы еще ткнуть в нужный транзистор. Рядом нашел только один полевик с 4 ногами и маркировкой MOW32Исток это широкая нога. От нее резистор 150 ом и конденсатор на землю. Можно поменять резистор на 330 ом. Верхний транзистор что я дал на картинке выше.

R0JAB
01.07.2015, 03:35
попробовал раздвигать-сдвигать два контура справа на картинке.
Для проверки вставил в антенное гнездо 20 см провода и взял портативную радиостанцию с 5Вт на выходе.
Если контура сдвинуть до максимума вместе, то С-метр успевает показать сигнал на полную шкалу 9+60 после чего прием отрубается.
если контура раздвинуть до максимума доступного, то С-метр показывает 5 и отрубается.
При манипуляциях с контурами при включениях станции из динамика первые пару секунд доносится шум разной тональности, в зависимости от того как раздвинуты контура, после чего шум выравнивается и становится одинаковым.

Резистор нашел, параллельно ему еще стоит конденсатор. Попробую поменять.

amator
01.07.2015, 03:43
Для проверки вставил в антенное гнездо 20 см провода и взял портативную радиостанцию с 5ВтПри мощности 5 ватт, и вообще без всякого провода в антенне, (то есть без антенны, вообще) то с расстояния 20-50 метров уровень приема будет зашкаливать.
Не будем заниматься гаданием. Поправить мне это ровно 2 минуты. А гадать можно и час, и два без толку . Шлите мне в ремонт.

R0JAB
01.07.2015, 03:48
Спасибо за помощь. В ремонт сейчас если слать из Амурской области в Украину, это потерять два месяца лета, самые полевые дни. Резистор заменю. После замены резистора проверю еще с другом в обычной работе. Если не поможет, то верну все как было и оставлю как есть до зимы, УКВ для меня в нем не на столько важен, сколько важны эти летние месяцы. Трансивер брался именно для полевой работы и в целом я очень доволен им. Еще раз спасибо!

amator
01.07.2015, 03:59
ри включениях станции из динамика первые пару секунд доносится шум разной тональности, в зависимости от того как раздвинуты контураТакого просто не может быть, если правильно набрана частота. Даже в случае возбуда трансивер все равно будет принимать сигнал без шума. Полезный сигнал перебьет по любому. Такое впечатление, что набираете что то не то, или гетеродин не работает вообще. Разобраться не сложно, но просто надо померять что мы имеем в УКВ блоке. Если это некому мерять, тогда картинки тут не помогут.

R0JAB
01.07.2015, 05:52
Заменил резистор на 330, витки катушек чуть чуть развел. Эффект разнотонального шума при включении пропал, теперь при включении сразу ровный шум эфира (145500, NFM, шумодав отключен). Эффективность изменений по приему мощного сигнала проверю позже с другом.
Спасибо!

amator
01.07.2015, 12:17
Эффект разнотонального шума при включении пропал, теперь при включении сразу ровный шум эфира (145500, NFM, шумодав отключен)Все это относилось к режиму ЧМ? Тогда вы всех запутали. В ЧМ никакая АРУ не участвует. У вас просто срывается гетеродин 44.545 в модуле ЧМ. Там надо увеличить емкость между ног 1-2 микросхемы ТА31136 на 10 пик. Стоит 12, а надо 22-24 пик.

R0JAB
01.07.2015, 15:14
речь именно про чм, в ссб все идеально работает
резистор на 330 Ом заменить обратно на 150 или можно оставить как есть?
с конденсатором попробую, спасибо за совет

Integral
01.07.2015, 19:21
R0JAB, теперь совсем не понятно, у вас SW-2013 или SW-2014FM? В SW-2013 нет модуля ЧМ, а есть схема трансвертера CW/SSB.

amator
02.07.2015, 00:03
теперь совсем не понятно, у вас SW-2013 или SW-2014FM?Судя по картинке выше версия с ЧМ. Но за ЧМ ни слова не было, и я тоже думал что это происходит в SSB.


резистор на 330 Ом заменить обратно на 150 или можно оставить как есть?Оставьте как есть. Допайте емкость 10 пик на плате ЧМ, и все.

R0JAB
02.07.2015, 01:10
На передней панели стоит модель SW2013, на основной плате установлена плата ЧМ (маленькая, вертикально).
99% времени на укв 145,500 в пределах области мы работаем в ЧМ, а я как то упустил что это совсем не очевидно.
Прошу простить за неточность в описании проблемы.

sgk
23.08.2015, 22:30
Ahlamon
По вопросам покупки - продажи на доску объявлений
http://board.cqham.ru

ur4lbl
30.06.2016, 09:36
SW-2013 хорошо себя зарекомендовал себя в Полевом Дне 2013.
Видео здесь - https://www.youtube.com/watch?v=uOgBU3bQa5M
73! Владимир UR4LBL

DIG
20.07.2016, 12:54
Есть ли у кого схема основной платы SW2013 с указанными уровнями напряжений ? .Поделитесь пожалуйста .
При включении сначала трансивер работает нормально, затем, постепенно начинает плавно падать уровень как при приеме так и при передаче, до полного пропадания. Может проработать пол часа а может и пол дня , затем "тишина". Цифровая часть работает нормально. Обвязку АД9834 пропаял, не помогло.Вообщем нужна схема с уровнями напряжений.
Спасибо.

amator
20.07.2016, 14:25
постепенно начинает плавно падать уровень как при приеме так и при передаче, до полного пропаданияНедавно попадался такой дефект. Причина была в кварцевом фильтре 45 мгц. Что-то вроде обрыва. Когда потухнет проверьте прохождение сигнала до и после фильтра.

DIG
20.07.2016, 15:19
Спасибо, попробую проверить.

UR4LLG
20.09.2016, 21:58
у меня уже второй раз проблема, пропадает приём, станции слышно, но S-метр не реагирует, передачи нет совсем, проблема оказалась в обрыве катушек индуктивности в синтезаторе L5, L7 и L8, с чем это связано не понимаю.

amator
20.09.2016, 22:09
проблема оказалась в обрыве катушек индуктивности в синтезаторе L5, L7 и L8, с чем это связано не понимаю.Скорее всего обрыв одной из индуктивностей. Это бывает. Хотя и редко. Такое качество SMD индуктивностей, или пайка такая, что вывод поврежден.

fysses
22.11.2016, 20:06
Здравствуйте. Помогите пожалуйста установить САТ. Нет управления с ПК частотой трансивера и на водопаде только одна станция, та на которую настроен. Простите, я новичек в этом деле.

Genadi Zawidowski
22.11.2016, 20:10
на водопаде только одна станция, та на которую Delete repeated word.
В данном аппарате нет выхода с квадратурами для панорамы... Только звук после демодулятора.
По CAT: при подключении трансивера к компьютеру появляется виртуальный компорт?

fysses
25.11.2016, 00:51
Спасибо. Я мало чего понял ..... Да, виртуальный порт есть ! А частотой, как управлять с ПК? У меня SW2013 - что он может в САТ делать?

UR0ET
25.11.2016, 01:58
Спасибо. Я мало чего понял ..... Да, виртуальный порт есть ! А частотой, как управлять с ПК? У меня SW2013 - что он может в САТ делать?

Почитайте вот эту тему: http://www.cqham.ru/forum/showthread.php?20021-%D2%F0%E0%ED%F1%E8%E 2%E5%F0-SW2011-RDX-CAT-%E8%ED%F2%E5%F0%F4%E 5%E9%F1

fysses
25.11.2016, 12:04
Почитайте вот эту тему: http://www.cqham.ru/forum/showthread.php?20021-%D2%F0%E0%ED%F1%E8%E 2%E5%F0-SW2011-RDX-CAT-%E8%ED%F2%E5%F0%F4%E 5%E9%F1

Здравствуйте. Да, я читал раньше, мне помогло установить драйвер.... . а вот в работе я не пойму куда что ? Пытался разораться. Я уже не в том возврасте 74года. Решил обратится к знающим. Что может компьютер делать с трансивером? Кроме как опредилить виртуальный компорт. У меня нет управления трансивером.

UR0ET
25.11.2016, 12:53
Здравствуйте. Да, я читал раньше, мне помогло установить драйвер.... . а вот в работе я не пойму куда что ? Пытался разораться. Я уже не в том возврасте 74года. Решил обратится к знающим. Что может компьютер делать с трансивером? Кроме как опредилить виртуальный компорт. У меня нет управления трансивером.
Доброго дня. Расскажу Вам на своем примере. У меня трансивер SW2013. Он USB кабелем соединен с компьютером. После установки драйверов появился виртуальный порт. Его можно увидеть посмотрев в "Диспетчер усройств" позицию "Порты (COM и LPT)". Там должно быть что-то типа USB Serial Port (COM*). Какой именно будет номер порта - зависит от Вашего компьютера. Далее, для работы с трансивером я пользуюсь в основном программами LOG UR5EQF и MixW. И ту, и другую нужно настроить для работы с трансивером через CAT. Как это сделать описано в той теме, что упоминал выше.
Далее. LOG UR5EQF позволяет получить от трансивера и передать на него текущую частоту а также сигнал управления переходом на передачу. Для этого лог использует приложение Omni-Rig. При работе цифровыми видами на водопаде видны станции, которые попадают в полосу пропускания трансивера. При этом линейный вход/выход трансивера должен быть соединен со звуковой картой компьютера.
Перестраиваю я трансивер вручную. Хотя, можно это делать и с помощью Omni-Rig. Для этого в настройках лога нужно включить опцию показа окна Omni-Rig.
При работе с кластером возможен быстрый переход на нужную частоту если кликнуть в окне кластера по нужному позывному. Также при работе с кластером при переходе в логе на другой диапазон трансивер также будет переведен на этот диапазон.

fysses
25.11.2016, 18:21
Спасибо большое за обзор! Все как бутто понятно. У меня установлена MixW и настроил как было описано, но не работает. А скажите приложение Omni-Rig обезательно? То, где его найти? Может без этого приложения нет управления?

UR0ET
25.11.2016, 18:40
Спасибо большое за обзор! Все как бутто понятно. У меня установлена MixW и настроил как было описано, но не работает. А скажите приложение Omni-Rig обезательно? То, где его найти? Может без этого приложения нет управления?

MixW, насколько я понимаю, работает без Omni-Rig. В чем выражается то, что MixW не работает? Там есть такая "Панель частот (CAT)". Кликая мышкой по стрелкам вправо-влево на ней можно изменять частоту. При этом должна меняться и частота на трансивере. Если не меняется, проверяйте настройки. У меня они такие как на скриншоте. Не забудьте скорость обмена равной 57600 установить и на трансивере.

fysses
05.12.2016, 11:29
Здравствуйте! Спасибо, Вам. У меня все как у Вас на картинке. Частота меняется толька на ПК. А вот скорость в трансивере не выставлял, буду разбираться дальше.

R3KDT VRN
28.04.2017, 09:19
Приветствую коллеги ! Хотел спросить по поводу подключения внешней тангенты. Приобрел от Баофенга все резисторы выпаял,собрал и все работает но есть фон когда рукой касаюсь провода (гармошки)- гул есть, как избавится от него? что применять лучше.261651

RC3ZQ
28.04.2017, 10:56
R3KDT VRN,
Посмотрите в кабеле оплетка "нормальная" или нет?

df9fxk
28.04.2017, 11:16
в кабеле оплетка "нормальная"
В оригинале с SW-2013 поставляется тангента без оплётки.,. вместо неё идёт один "земляной" провод. Соответсвенно в оригинале "подобрана" одна монтажная ёмкость по микрофонному входу, при замене действует другая и может появиться фон..

RC3ZQ
28.04.2017, 11:39
Соответсвенно в оригинале "подобрана" одна монтажная ёмкость
Этот "оригинал" без ферритовых защелок ловит черт знает что если усилок с пол кило вбухать:ржач:. Ставьте нормальный кабель, и будет вам счастье.:-P

ltiyur
28.04.2017, 14:50
Ёмкость в параллель микрофону поставили.10н

Radiotester
28.04.2017, 14:53
ltiyur,
И высокие частоты срезали напрочь)))

amator
28.04.2017, 15:14
но есть фон когда рукой касаюсь провода (гармошки)Фон от того что на корпусе трансивера, особенно если БП импульсный, есть потенциал сети. Когда беретесь рукой за шнур создается разность потенциалов, и слышен легкий фон. Что бы этого не было, аппаратуру надо заземлять. Достаточно заземлить блок питания. Если же слышен низкочастотный гул, то это дефект микрофона. Обрыв резистора в затворе полевика. Такой микрофон надо менять.
Эта тангента требует и переделки по акустике. Динамик надо убрать, по его диаметру сделать заглушку решетки, в которой напротив щели решетки установить микрофон. Блокировочную емкость от ВЧ наводок параллельно микрофону ставить номиналом 1n-2.2n. Так будет работать нормально.

Добавлено через 7 минут(ы):


Этот "оригинал" без ферритовых защелок ловит черт знает что если усилок с пол кило вбухатьКак раз ВЧ практически и не действует, если все правильно выполнено. Так как все провода тангенты по ВЧ заземлены. Только сам микрофон может облучаться. Поэтому блокировочную емкость желательно ставить непосредственно на выводы микрофона.

alex_m
28.04.2017, 22:27
Этот "оригинал" без ферритовых защелок ловит черт знает что если усилок с пол кило вбухать:ржач:. Ставьте нормальный кабель, и будет вам счастье.:-P

У меня с оригиналом безо всяких усилков при настройке СУ процессор синтезатора иногда зависал.
Замена кабеля тангенты на экранированный зависания процессора устранила.
При замене кабеля, сразу поменял и оригинальный пластиковый разъем (https://www.aliexpress.com/item/5Pcs-lot-Black-Plastic-LX1-Housing-3-5mm-Audio-Jack-Plug-Headphone-Connector-Discount-Free-Shipping/32704221371.html) на металлический (https://www.aliexpress.com/item/Duable-Quality-3-Pole-3-5mm-Male-Headphone-Jack-Plug-Metal-Audio-Soldering-Back-cover-5/32791945061.html).
Заодно такая доработка заметно снизила свисты и повизгивания.

Конденсатор в тангенте был изначально - SMD, он припаян прямо к выводам микрофона.

amator
28.04.2017, 22:36
Сколько землю не ворочай, ничего от этого меняться не может. Все жилы шнура это земля по ВЧ. Зависание процессора может вызвать только срыв генерации кварца. Если взяться за его ножки пальцами. И то не всегда.
Очередная выдумка, и все.

alex_m
28.04.2017, 22:49
Александр, почему выдумка? Я привел реальный случай и как удалось избавиться от такого эффекта.
К тому-же до замены кабеля, на контрольном приемнике были слышны какие-то высокочастотные свисты и повизгивания.
После замены кабеля сразу заметил что они практически пропали.
Но не исключаю что мое мнение насчет свистов субъективное, т.к. объективно проверить уже не могу - тангенты без экранированного кабеля уже нет. Приходится полагаться на сравнение по памяти.

Кстати не так давно слышал в эфире ваш разговор с кем-то, у него были такие-же точно свисты.
И вы ему сказали что это скорее всего облучение микрофонного провода ВЧ излучением.

amator
28.04.2017, 22:54
Кстати не так давно слышал в эфире ваш разговор с кем-то, у него были такие-же точно свисты.
И вы ему сказали что это скорее всего облучение микрофонного провода ВЧ излучением.Разговор был об импортном УКВ аппарате. Это бывает если что-то неправильно делают с тангентой. Особенно подвержен сам микрофон. Если он облучается, появляется писк, и падает его отдача. Поэтому его надо блокировать конденсатором.
Особенно часто это встречалось в автомобильных Си-би аппаратах. Так как большая напряженность поля от антенны.

alex_m
28.04.2017, 23:02
может быть, ну в моем случае замена провода тангенты на экранированный решила этот вопрос

amator
28.04.2017, 23:05
Решила, и хорошо. Мало ли что там у вас пищало. У сотен пользователей такой проблемы нет, и вряд ли будет.

RC3ZQ
28.04.2017, 23:08
Как раз ВЧ практически и не действует, если все правильно выполнено.
Все выполнено правильно:-P. Трансивер приехал из города Дергачи:super:. Защелка все решила.

df9fxk
28.04.2017, 23:17
У меня с оригиналом безо всяких усилков при настройке СУ процессор синтезатора иногда зависал.
Замена кабеля тангенты на экранированный зависания процессора устранила.
Для "миника" это нормально. Неэкранированная пластиковая "Коробушка" сама по себе является "передатчиком" помех и комбинашек, только без антенны.
Как только подсоединить к ней любой "шнурок" будь то кабель микрофона или телеграфного ключа, по ВЧ и СВЧ сразу получается "суррогатная антенна" и уровень этих паразиток увеличивается. Имеет значение даже то, как располагаются эти "шнурки" в пространстве и относительно друг друга.. Положите их параллельно получите одну картинку на анализаторе спектра, положите "крест- накрест" получите другую.. Когда эксперементировал с экранировками "Миника" проверял все эти нюансы.., потом просто плюнул и поместил девайс в экранированый корпус. Автор девайса либо, мягко говоря, "лукавит" и умалчивает об этих очевидных нюансах, либо сам слабо понимает, что именно он насоздавал:smile::пи во:

amator
28.04.2017, 23:17
Может. Значит сильное облучение было. Микрофон там подпаян проводами маленький 5 мм. Емкость стоит на плате, так как прямо на нем неудобно. Это на 10-ти миллиметровых проще выходит.

RC3ZQ
28.04.2017, 23:41
Может. Значит сильное облучение было. Микрофон там подпаян проводами маленький 5 мм.
Может конечно. Мне достался с "танковым" микрофоном :ржач:

amator
28.04.2017, 23:46
Там еще резистор в тангенте стоит 2.2 ком от микрофона, он завязан с шиной передачи. Его надо убирать. Может по случайности не убран. Это надо проверить.

fedorenko28
29.04.2017, 05:03
Уже даже не смешно... Все одни и те же лица:-| Несколько аппаратов в руках было серии sw(мой и других коллег), по микрофонам из комплекта на модуляцию ни кто не жаловался. Так же не проблем, если не насиловать аппарат. Да бывало палили несколько раз, но это от кривых рук, да и восстановить легко.Запчасти не дефицит, ремонтопригодность отличная. И самое главное, аппараты брались для поля, а не стационарного использования. Да и позиционировались они для поля изначально. Так что даже если и выбегают немного вне полосные, в поле это не важно. Ну и личное имхо по поводу, что взять в поле... Тридцатилетний кенвуд с расползшимися от времени фильтрами, частотами опорноников и тд, или транвсивер на современной элементной базе с тем же функционалом, что и тридцатилетнего кенвуда по той же цене? Выбор очевиден по моему. :super:

Alexe
29.04.2017, 06:03
пластиковая "Коробушка" сама по себе является "передатчиком" помех и комбинашек,

это как ?

df9fxk
29.04.2017, 15:36
Alexe,
Это молча и внимательно изучаете матчасть . Начиная с "Принцип действия так называемого рефлексного приёмника прямого усиления, далее мультивибратора на 2х транзисторах. Кстати где то там есть и статья применение мультивибратора работающего с частотой 1кгц для настройки радиовещательных радио приёмников св и кв диапазона. Когда осилите начните с терминов и определений: Антенный эффект фидеров и кабелей, особенности разработки вч и СВЧ устройств и так. далее:smile:

ZLK
29.04.2017, 21:47
Приветствую коллеги ! Хотел спросить по поводу подключения внешней тангенты. Приобрел от Баофенга все резисторы выпаял,собрал и все работает но есть фон когда рукой касаюсь провода (гармошки)- гул есть, как избавится от него? что применять лучше.261651
Вот тема по этому вопросу.
http://www.radioscanner.ru/forum/topic29490-67.html

Alexe
29.04.2017, 22:45
Это молча и внимательно изучаете,

чем отличаются побочные излучения от внеполосных, и я с вами с удовольствием подискуссирую как профи с профи. (см. соседнюю ветку). Без обид.:smile:

df9fxk
29.04.2017, 22:53
и я с вами с удовольствием подискуссирую как профи
Сделаете достоверный промер миника в диапазоне от 100кгц до 1000мгц, выложите результаты можем подискутировать. А пока Вы только "пузыри пускаете". Одно что почти свой брат Североморец..:smile: :пиво:

Alexe
30.04.2017, 07:48
Североморец..

Александр, у вас и по географии неуд. ? О чём разговор ?

R3KDT VRN
08.06.2017, 16:31
Причину выяснил, фон исчез как только заземлил БП импульсный , когда тангенту перепаял и при проверке - землю просто не подключил, все нормально уже нет фона! Трансивер беру в походы на природу , питание от аккумулятора. Всем спасибо, 73 ! удачи.

serge_m
03.07.2017, 00:02
Решил со своим SW2013 (ещё с цветным дисплеем) выехать в субботу в поле, послушать 144 МГц перед соревнованиями. Дома включил, вроде работает. Приехал на место, подключаю к аккумулятору, характерный щелчёк, и больше не включается. Похоже сгорела дорожка-предохранитель. Подумал что перепутал полярность при подключении, но нет. Вернулся домой, разобрал, дорожка действительно сгорела. Давай искать причину. Омметр показал 1,1 Ома между шиной +12В и общим проводом. Пошёл искать КЗ и дошёл до полевиков преобразователя напряжения. Снял - да, под одним из них беда.

Теперь вопрос как это лучше починить.
Насколько конструктивно важен полигон общего провода проходящий под корпусами этих транзисторов и тройки переходных отверстий?
Рука тянется к резаку. Отрезать прямоугольники от общего полигона, зачистить от маски, залудить, из переходных отверстий высверлить металлизацию и припаять транзисторы. Или не стоит этого делать?

UT0UM
03.07.2017, 01:34
как это лучше починить

отправить amatorу :ржач:

amator
03.07.2017, 01:39
Или не стоит этого делать?Подложить под транзисторы изолирующие прокладки, и все.

uy5um
03.07.2017, 04:02
Я под эти транзисторы подкладывал тоненькие кусочки слюды .

fedorenko28
03.07.2017, 04:21
Так же была такая проблема. Подложил кусочки термоскотча.

UV5EVY
03.07.2017, 07:42
Так же была такая проблема. Подложил кусочки термоскотча. И у меня это место бабахнуло...там бы доработать плату в этом месте.

alex_m
03.07.2017, 07:51
если резать землю, еще неизвестно чем обернется изменение конфигурации земли.
Помоемому проще кусочек бумаги в несколько слоёв подложить под транзистор и все.
Бумага хороший изолятор.

serge_m
18.07.2017, 18:50
Забыл отчитаться о решении проблемы. Исправляюсь.

Резать ничего не стал, заизолировал прямоугольным кусочком каптонового скотча, вернул все выпаянные детали на свои места. Включил, полёт нормальный.

RK6KV
31.07.2017, 11:33
Подскажите пожалуйста наименование диодных сборок, установленных в узле КСВ-метра на плате усилителя SW-2013, и можно ли их заменить на одиночные импульсные диоды?

RK6KV
31.07.2017, 16:37
Заработал КСВ-метр. Но показания сильно зависят от мощности. Как через меню настроить этот узел, подскажите плиииизз!:oops:

Genadi Zawidowski
31.07.2017, 16:43
В меню нет настроек ксв в зависимости от мощности. Проверьте то что с детекторов идёт не более 3 вольт примерно.

RK6KV
31.07.2017, 20:28
Понял...Геннадий и ещё подскажите, вольтметр в версии 2 синтезатора ввести не получится?

Genadi Zawidowski
31.07.2017, 21:05
я не очень в версиях рпзбирапюсб... может у кого-то есть. я не уверен в работоспособности текущего состояния проекта.

R3KDT VRN
25.11.2017, 23:49
Всех приветствую любителей радио;-) , подскажите как сделать в sw2013 задержку на вентилятор охлаждения,работает только при включении -после сразу выключается. Хотел хотя бы на 30 секунд , кто нибудь реализовывал такую схему? программно нельзя управлять, только паять схему?

amator
26.11.2017, 00:19
подскажите как сделать в sw2013 задержку на вентиляторЛучше всего подберите резистор в цепи вентилятора что бы крутился умеренно. И задействуйте его на постоянно.

Хтось
29.11.2017, 14:55
Добрый день! Подскажите как быть. В SW2014 с FM модулем на 144 перестал работать на диапазоне 14 МГц индикатор КСВ и уровня мощности. При нажатии на телеграфном ключе точки и тире в наушниках слышны, а на дисплее картинка не меняется. На других диапазонах все Ок. Куда бежать?

amator
29.11.2017, 16:24
индикатор КСВ и уровня мощностиА сам выход передачи при этом есть? Или только индикация?

Хтось
29.11.2017, 17:06
На других диапазонах точно есть, проверял индикатором. А на 14- ти стрелка внешнего индикатора даже не шевелится

amator
29.11.2017, 17:16
Так и говорите что нет передачи. При чем тут измеритель? А в режиме SSB передача есть? Может вы на 14 включаете режим SSB а не CW. Тогда передачи от ключа не будет. Только самоконтроль.
Так же если при Tune выход есть, то все исправно. Просто не тот режим включен у вас для CW.

Хтось
29.11.2017, 17:51
Спасибо! А я уж распереживался 😁 С телеграфом действительно режим не тот, а вот с SSB хуже. В SSB ни на одном диапазоне нет выхода, но там скорее всего с тангентой что-то. Не смотрел ещё. 😮

UX5PS
29.11.2017, 17:56
скорее всего с тангентой что-то

Если есть под рукой компьютерная мультимедийная гарнитура с микрофоном, подключите временно её. Сразу поймёте, виновата ли тангента.

amator
29.11.2017, 17:56
И с SSB так же. Если включен режим CW то микрофон работать не будет. Включайте правильно режимы, и все.

RC3ZQ
03.01.2018, 16:53
amator,
Александр Николаевич, добрый вечер и с Наступившим Новым Годом.
Принесли в ремонт sw2013. Выскочили RD16hhf1 ( не по понятным причинам) то ли КСВ высокое то ли "завелся"...буквально в пол секунды один транзистор взорвался а второй звонится как два диода. Преобразователь живой.
Не могу найти монтажку платы УМ PA2013 V4. Она отличается от той что в первом посте этой темы. Если можно выложите пожалуйста, монтажку УМа и схемку, тоже было бы не плохо. А тот там доп.элемены вижу на плате, и боюсь та что есть у меня схема не та и отличается от V5.
Еще вопрос по току покоя RD16hhf1. В каком режиме LP или HP выставлять ток? И какой ток для каждого транзистора должен быть?
Спасибо за помощь!

amator
03.01.2018, 17:05
Не могу найти монтажку платы УМ PA2013 V4Наверное эта. Даю.

В каком режиме LP или HP выставлять ток? И какой ток для каждого транзистора должен быть?Выставлять в LP по 100-200 ма одинаково на обоих.

RC3ZQ
03.01.2018, 17:07
amator,
Спасибо

по 100-200 ма
То есть на каждый транзистор по 100-200 ма???
Платка та, спасибо. А схемки отличимы сильно?

amator
03.01.2018, 17:11
Конечно на каждый. Схема УМ везде одна и та же.

RC3ZQ
03.01.2018, 17:39
amator,
Александр Николаевич, два диода 1n4148 над трансом тр5.

278466
Не могу понять где они в схеме???

amator
03.01.2018, 17:43
Не могу понять где они в схеме???VD6,VD7 измеритель ВЧ.

RC3ZQ
03.01.2018, 17:47
amator,
А те что возле разъема выхода постоянных напряжений для контроля прямой и отраженки? Они отдельно на ксв метр? Его просто в схеме нету ( в моем посте 2293).

amator
03.01.2018, 17:55
Его просто в схеме нетуВы берете сильно старую схему где КСВ метра еще не было. Вот с ним даю.

RC3ZQ
03.01.2018, 18:07
amator,
Спасибо Александр Николаевич.
А емкости С24, С25 на схеме по 10n, на плате по 2шт в параллель по 10n ? Так ? А то разные они в плечах у меня почему то...

amator
03.01.2018, 18:14
А то разные они в плечах у меня почему то...Разные ни к чему. Поставьте все по 0.1 будет нормально. Не обязательно именно 10n, это не играет роли.

RC3ZQ
03.01.2018, 18:17
amator,
Видимо я не правильно написал...пардон. В каждом плече стоит по два кондера в параллель. В одно плече 20nf показывает прибор, а в другом 0.018nF. Должно я так понимаю по два в каждом плече по 10n+10n ? Верно?

amator
03.01.2018, 18:22
Две в параллель просто для надежности, так как иногда бывает обрыв. Номинал просто должен быть достаточным что бы ничего не подрезать. От 10n до 0.1 не играет вообще никакой роли какой номинал будет.