PDA

Просмотр полной версии : Пропала чувствительность TS-850SAT



ua1t
20.10.2013, 21:50
Вдруг ни с того ни с сего пропала чувствительность. Как будто выключен предусилитель и включены оба аттенюатора.
Поискал по форумам - нашел совет от RZ3CC, который он кому-то давал лет 7 назад.
Нужно проверить конденсаторы С25-С27 в блоке Х51-3100-00 (В/3). Находится он у антенного разъема.
В моем случае пробит был С25 - 100пФ.

Потом дошло, что сменив антенну - были квадраты, поставил Яги - в цепь разрезного вибратора Яги не поставил ни дросселя ни резистора для снятия статики. И вот результат! В первый же ветер пробило конденсатор.

Может кому-то поможет этот пост.

valeriy12
12.01.2014, 21:40
Уважаемые гуру,немного не в тему ,помогите разобраться в такой ситуации:TS-850S при включении прд. на выходе около 30мв ,которые регулируются ручкой CAR (0...30мв),POWER не влияет совсем.Сигнал принимаемый рядом стоящим DEGENом и соседом (около 100м) искажений не имеет.Подавал сигнал с ГСС на входа УМ,драйвера и полосовых фильтров -во всех случаях получал 50-70ватт,т.е. сигнал сформирован и усилитель рабочий.Может срабатывает какая-то блокировка?Где искать?Прием в норме.

ua9zu
13.05.2016, 09:20
Аналогичная ситуация как в предыдущем посте: при настройке УМ произошло межвитковое кратковременное замыкание в трансе УМ, при этом в антенном разъеме щелкнуло, трансивер, TS-850 был включен на 40 ке. В результате после этого несколько притупился прием на всех диапазонах.
После детального обследования выяснилось, пробит проходной конденсатор С24 в блоке Х51-3100-00 (В/3). у антенного разъема. Вышла из строя микросхема IC1 SN74LS145, подозрительный был Q49.
Конденсатор, микросхему заменил. Q49 вместо родного DTC124EK поставил аналог BCR141. В первую очередь были проверены пин-диоды в полосовиках. При этом D 1, 2, 5,4, 6,17,16.33,35, 31 отпаивал для проверки, из других диодов подозрительных тоже не обнаружил, мерил стрелочным тестером на пределе Х1000 При приеме на шине RX -8 вольт, на шине TX - 0 вольт. Другие измеренные напряжения показаны на фрагменте схемы. И вот какая особенность, проверяя левую половину диодов в полосовиках начиная с D5,4,6 и ниже на пределе измерения Х1000 как бы емкость какая то заряжается, потом видится некоторая утечка по всей линейке, которой в правой части диодов нет, электролиты С 233 и 247 заменил на всякий случай.
Напряжения на дешифраторе при включении соответствующего диапазона:
1 нога частота 7,1 Мгц - 0,39 в.
2-1,5 -0,4 в.
3- 450кгц-0,37 в.
4-14,1-0,37 в.
5-2Мгц-0,37 в.
6 - от 22 до 30 Мгц- 0,37в.
7 - 21,5 - 0,37 в.
8 --
9 - от 7 до 8 Мгц 0, 35 в на других 11,2в.
10- до 4 Мгц 0,35 в выше 11,2 вольта

После всех замен прием несколько оживился, но такое впечатление как будто включена кнопка AIP, при этом VR-17 выкручен до предела. Что делать дальше и где искать в тупике.

233947233947