PDA

Просмотр полной версии : завис трансивер



vlad1953
09.05.2015, 19:50
ts440 работает только на 14 мгц, только в моде cw,
частота перестраивается но ни одна кнопка клавиатуры не передней панели
не работает встроенный тест проходит. подозрение, что полетела прошивка,
кто может скинуть файл прошивки

redd
09.05.2015, 21:31
http://www.cqham.ru/forum/showthread.php?23897-ts440-%ED%F3%E6%ED%E0-%EF%F0%F8%E8%E2%EA%E 0-%E1%EB%EE%EA%E0-%F3%EF%F0%E0%E2%EB%E 5%ED%E8%FF

vlad1953
09.05.2015, 22:51
эта прошивка не пошла аппарат с ней вообще молчит и ничего не горит в смысле шкала

strange
09.05.2015, 22:57
Чирканите письмецо на фирму Кенвуд на английском языке запросите в чем дело и если вправду в прошивке ( я лично сомневаюсь) то так же запросите у них и прошивку. Помню несколько лет назад помогли в аналогичном случае, только не с радиолюбительской аппаратурой.

ua9fbq
09.05.2015, 23:05
А как шил? и на чём?

vlad1953
11.05.2015, 19:01
микросхему шил на программаторе ChpProg-40 вот этот шьет нормально,
до него был WizardProg-87 почти сразу давал ошибку записи.
Есть возможность считать с другого аппарата. но на нем микросхема
не на панельке, а припаяна к плате.
Насчет прошивки, что выложена здесь на форумах,
то кто-то тоже жаловался, что она не пошла.

ua9fbq
11.05.2015, 20:21
Микрушка с окошком? стирал ультрафиолетом?

vlad1953
11.05.2015, 22:11
микросхемы EPROM все стираются ультрофиалетом

СЕТЬ
17.01.2016, 14:31
Попалось в руки тело.На экране точки или нули,при каждом включении по разному,может и вообще не светится.На кнопки не реагирует,ничего не светится.Питание проверил,4.8 и 7.8 присутствуют.Провери л осциллографом Х53-1450-00 А/2,на процессоре IC1 ножка 31 сигнал есть,правда не такой как на сервис мануале,почти синусоида,на Х53-1450-00 В/2 микросхема IC54 ножка 20 сигнал тоже есть.На процессоре напряжения не совпадают с сервис мануалом.Визуально было обнаружено выгорание L20 и C44 в цепи Q15 на разъем J16.На батарейке 3.15В.В динамике прослушивается только шум.Подскажите куда дальше копать.
Трансивер после падения.

UA9AU
17.01.2016, 15:33
Трансивер после падения
Брать хорошую лупу!:smile:

СЕТЬ
17.01.2016, 15:41
Это сделал в первую очередь:-P

J_Connor
31.01.2016, 16:50
Здравствуйте. Чиню трансивер. Что было с ним до попадания ко мне - неизвестно. Сейчас стал включаться. На прием работает нормально, но при попытке перестроится по диапазону вращением валкодера - уходит на передачу и выводится из этого ступора только выключением-включением питания. Это похоже на сбоящую ПЗУ? Напряжение на батарейке - 3.15В.

UN-NS
31.01.2016, 17:30
это похоже на замыкание между шинами от протекшего электролита конденсатора

СЕТЬ
06.02.2016, 10:04
Подскажите,какие признаки если слетела прошивка.

bourns
27.02.2017, 05:22
Писали и ранее в форуме причину всех бед ,напишу по простому,снять верхнюю крышку трансивера,на плате по середине,блестящая коробочка,поднять крышку,удалить весь компауд.Много раз помогало.

UN7CDN
27.02.2017, 10:40
снять верхнюю крышку трансивера,на плате по середине,блестящая коробочка,поднять крышку,
И не одну если что. А вот как здесь (http://www.oz1bxm.dk/TS440/ts440-repair.htm). Компаунд в VCO1 и VCO5 удалять надо.

vlad1953
01.07.2017, 22:17
после года стояния под столом, вытащил опять свой kenwood ts 440 и заново начал думать над платой контроля и гоняя опять в semi тесте заметил, что в 45 строке теста у меня показания в третьей цифре уже стоят в 0 без нажатия соответствующей клавиши, как будто трансивер уже стоит в положении настройка, при замере на 20 ножке микросхемы ic 53 оказалось, что там присутствует напряжения низкого уровня, а должно быть 4,5 вольта и процессор воспринимал это как команду работы в настройке, что у меня и было. выкусываем микросхему, впаиваем кроватку и ставим нашу родную кр580вв55а, перезапускаем процессор а=d и кнопкой вкл. радуемся ожившей машине.