PDA

Просмотр полной версии : ICOM 746 PRO проблема



R2PA
06.09.2006, 09:49
На 144 выдает около от 25 - 30 Вт. на 149 МГц 70 Вт,
на 50 МГц 5 Вт, 25 - 30 МГц от 70 до 40 Вт, с повышение частоты мощность падает, даже с тюнером. 1,9 - 24,5 МГц 100 Вт.
Измерения проводил на 50 Омную нагрузку.
Проблема с дравером?
sloper@bk.ru

ua5aa
06.09.2006, 09:59
PRO - от слова PROлетаю...

Юмор оценён.
Предупреждение за флуд.
RW4HRE

R2PA
06.09.2006, 10:49
На 144 выдает около от 25 - 50 Вт. максимально,
на 50 МГц 5 Вт, 25 - 30 МГц от 70 до 40 Вт, с повышение частоты мощность падает, даже с тюнером. 1,9 - 24,5 МГц 100 Вт.
Проблема с дравером?
sloper@bk.ru

RA0CS
06.09.2006, 11:00
Аппарат отдает полную мощность - хоть и не во всем диапазоне - значит драйв - скорее всего - не виноват.
А на чем Вы мощность меряете?

R2PA
06.09.2006, 11:11
Аппарат отдает полную мощность - хоть и не во всем диапазоне - значит драйв - скорее всего - не виноват.
А на чем Вы мощность меряете?
На 50-Омную нагрузку - DL1000

ua5aa
06.09.2006, 11:51
У "про" всегда были проблемы с выходной мощностью, кстати здесь явно заметно , что мощность падает на вч, когда мс драйва греется более всего...

посмотрите здесь, может что-нибудь пригодиться http://cqham.ru/ic-746pro_mods.htm

R2PA
06.09.2006, 12:52
У "про" всегда были проблемы с выходной мощностью, кстати здесь явно заметно , что мощность падает на вч, когда мс драйва греется более всего...

посмотрите здесь, может что-нибудь пригодиться http://cqham.ru/ic-746pro_mods.htm

Спасибо, пригодится.

ru9tr
09.09.2006, 00:59
Долго возился с таким аппаратом, но мощность падала/пропадала везде одинаково - и на УКВ и на КВ. Значит у Вас проблема не в драйвере. Если не врет эквивалент (надеюсь подключали его без кабеля - напрямую на гнездо), то нужно искать конкретно по диапазонам: отдельно на усилителе мощности УКВ(там всего один подстроечный конденсатор) и отдельно на КВ (он вообще широкопоосный и большой разницы во всем диапазоне 1,8 - 50 Мгц не должно быть).

R2PA
09.09.2006, 16:28
Долго возился с таким аппаратом, но мощность падала/пропадала везде одинаково - и на УКВ и на КВ. Значит у Вас проблема не в драйвере. Если не врет эквивалент (надеюсь подключали его без кабеля - напрямую на гнездо), то нужно искать конкретно по диапазонам: отдельно на усилителе мощности УКВ(там всего один подстроечный конденсатор) и отдельно на КВ (он вообще широкопоосный и большой разницы во всем диапазоне 1,8 - 50 Мгц не должно быть).

Вчера заметил на 145 МГц при нагреве трансивера мощность начинает
падать с 50 Вт до 25 Вт, на КВ все без изменений.

RV3DLX
30.10.2006, 08:22
Если у кого то есть опыт замены транзисторов 2SK2975 в ICOM746Pro,
пожалуйста подскажите, как демонтировать плату драйвера, на
которой распаяны эти транзисторы?
Заранее благодарен! Юрий.

R9LZ
30.10.2006, 10:26
to: sedoy

А во время передачи, нет такого эффекта, как скачкообразное изменение мощности?
Например: дали серию точек, а на выходе то 50, то 5 вт.

UY5LA
27.01.2008, 13:25
Привет всем!
Делюсь своим горьким (но как оказалось не совсем:))) опытом, авось кому-то и поможет.
Стал замечать, что данный трансивер перестал отдавать всю мощность на всех бендах и всеми видами излучения. Вместо 100 Вт стало около 70. Понятное дело расстроился...
Товарищ посоветовал хорошенько прошерстить кабель питания и все соединения на данном пути. Оказалось, что как только я взялся за коробочку с предохранителями и немного покрутил в руке - так всё стало ОК!!! Зажал контакты посильнее и вот уже как неделя эксплуатации без проблем!
Так что и такое не надо отбрасывать, на что я вначале отнёсся крайне скептически.
Всем удачи!