PDA

Просмотр полной версии : не включается ic706mk2



EW8RX
27.02.2016, 20:46
Вечер добрый, после игры ребёнка с трансивером возникла проблема, не включается радио. Возможна была переполюсовка питания, заменил предохранитель на проводе питания ( минус), подключаю кабель к аккумулятору, включается реле. Потом нажимаю кнопку включения, щелкает однократно ещё одно реле и тут же выключается, при этом дисплей не загорается. Кто сталкивался с подобной историей? Где искать причину?



Продолжение истории, прошло какое то время, включаю станцию и она заработала, про прошло примерно пол часа и история повторилась. В какую сторону искать неисправность?




Немного погуглил форум, какие то ответы нашел ... попробуем.

UT0UM
27.02.2016, 21:01
В какую сторону искать неисправность?

http://www.us7ign.com/?p=457#more-457

RK1AT
27.02.2016, 21:07
В какую сторону искать неисправность?Провер ьте исправность источника питания, который подключаете к трансиверу. БП должен держать ток и выдавать стабильное напряжение не ниже 13 вольт.

Ларчик открывается просто! :)
Раз у вас используется аккумулятор в качестве источника питания, то он у вас разряжен и имеет меньше 12 вольт под нагрузкой.
Возможен не контакт в держателе предохранителя, нужно проверить питание и ток до клемм трансивера под нагрузкой.

US7IGN
27.02.2016, 21:16
тогда уже имеет смысл проверить напряжение в трансивере после всех предохранителей и соединений.

RVЗMS
27.02.2016, 21:17
Вечер добрый, после игры ребёнка с трансивером возникла проблема, не включается радио. Возможна была переполюсовка питания, заменил предохранитель на проводе питания ( минус), подключаю кабель к аккумулятору, включается реле. Потом нажимаю кнопку включения, щелкает однократно ещё одно реле и тут же выключается, при этом дисплей не загорается. Кто сталкивался с подобной историей? Где искать причину?




Продолжение истории, прошло какое то время, включаю станцию и она заработала, про прошло примерно пол часа и история повторилась. В какую сторону искать неисправность?




Немного погуглил форум, какие то ответы нашел ... попробуем.
Андрей Ну очень похоже что аккум подсел!

RK1AT
27.02.2016, 21:20
тогда уже имеет смыслУ него все в порядке, так как он сказал, что через некоторое время трансивер включился, а это прямой признак, что аккумулятор постоял и "реанимировался" на какое-то непродолжительное время, всем автомобилистам известен этот трюк, когда разряженный аккум в авто может "ожить" на немного. :)

US7IGN
27.02.2016, 21:30
ТС наверное же не первый день использует свою технику и знает разряжен аккумулятор или нет...

RVЗMS
27.02.2016, 21:41
ТС наверное же не первый день использует свою технику и знает разряжен аккумулятор или нет...
Совершенно верно .
Но и как говорится и на старуху бывает проруха))
Симптомы очень похожи ,точно так же было, только с ft857d .
Китайский тестер врал как сивый мерин ,аккум разряжен ,а он кажет 12.8 в.
Хороший аккум спустя некоторое время самовостанавливается и напруга поднималась-аппарат включался на несколько секунд и тух.

US7IGN
27.02.2016, 21:49
т.е. предполагается, что аккумулятор вообще не заряжается и других источников питания нет?

RVЗMS
27.02.2016, 22:14
Ну что гадать.Автор появится -узнаем.