PDA

Просмотр полной версии : Ремонт драйвера в Kenwood TS-2000



Developer
24.09.2006, 23:37
Уже 3! раза за последний год у знакомых(разных) владельцев TS-2000 приключалась одна и та же беда. Трансивер переставал работать на передачу на диапазонах 1,8-144 Мгц. На 430 все работало.

При ремонте оказывалось, что выходил из строя один из транзисторов в драйвере УМ - 2SC1972. Заодно горел предохранитель на 5А, к тому же в редкой формы корпусе. После замены транзисторов (лучше менять оба на подобранную пару) трансивер начинал работать нормально. Это что, Кенвуды тоже поразила Айкомовская болезнь?

З.Ы. Не пытайтесь выпаивать сгоревший предохранитель. Для этого придется разобрать полтрансивера. Проще сдернуть с него круглый колпачок и прямо к ножкам припаять предхранитель типа ВП1-4

4Z5PM
22.10.2006, 06:05
И такое бывает... А у знакомых есть позывные? Что они сами скажут?

ES4RZ
22.10.2006, 06:28
Максим, пора менять базу и 7000?
es4rz

ux0km
22.10.2006, 08:14
У меня TS-2000 уже два года, проблем ни каких небыло.

775.
22.10.2006, 09:55
У меня TS-2000 уже два года, проблем ни каких небыло.

Это происходит когда пытаются увеличить мощность и задирают ток покоя!Испытано! :crazy:

4Z5PM
22.10.2006, 14:34
Максим, пора менять базу и 7000?
es4rz Вы о чём? Там разные проблемы... Люди пока ещё не нашли где у 7000 драйвер... А как найдут, будьте уверены и он ярко и весело будет гореть на самых рейтенговых темах форума! :lol:

Developer
22.10.2006, 16:39
Конечно же никак мощность у TS-2000 я не задирал. Сдох драйвер при следующих обстоятельствах. Вечером работал PSK с мощностью 20 Ватт, все было ОК. Выключил трансивер и отключил антенну. Включил на следующий день, нет мощности на 1,8-144, на 430 все нормально.

У остальных владельцев TS-2000 он умер при похожих обстоятельствах. Общим было то, что он не выходил из строя при работе на передачу, а просто не начинал работать при очередном включении.

До этого трансивер безотказно отработал 2,5 года. После замены транзисторов драйвера уже полгода - год и у меня и у друзей все нормально.

Так как здесь никто, увы после моего сообщения ничего дельного не написал, то пришлось подписаться на форум TS-2000 на yahoogroups. В архивах тут же нашел массу сообщений о подобных проблемах и способах их лечения. Общее мнение там такое - несколько лет в трансиверы ставилась партия транзисторов 2SC1972 которая внезапно выходила из строя. После замены больше эта неисправность не повторялась.

Вообще удручает. На англоязычном форуме задаешь вопрос или делишься информацией, ни у кого это не вызывает раздражения, никто не предполагает что это делается чтобы опорочить его любимый трансивер.
Хорошо, больше здесь делиться подобной инфой не буду, думайте своей головой.

ur7cq
22.10.2006, 17:12
Честно говоря ,я такое впервые слышу,трансиверов таких много,думаю это не массовая проблема,странно то ,что и у Вас в трансивере, и у Ваших друзей ,драйвера вышли из строя приблизительно в одно и то-же полугодие,может они с одной партии и номера у них по порядку? Тогда можно предполагать что и транзисторы с одной партии тоже и не очень хорошие попались и срок их действия истёк.
Заранее прошу прощения за долю иронии.
А впрочем,всё что угодно может быть.

Oleg(EX8MLT)
22.10.2006, 17:17
Люди пока ещё не нашли где у 7000 драйвер... А как найдут, будьте уверены и он ярко и весело будет гореть на самых рейтенговых темах форума! :lol:
К сожалению в 7000 два таких драйвера. Микросхема крайне ненадежная в работе и легко выходит из строя даже просто при монтаже/демонтаже. Так что ожидайте... Несколько сообщений на яхе уже проскочило насчет пропадания мощи в 7000, у буржуев пока обходится отсылкой обратно к продавцу. Наши будут чинить сами...

Developer
22.10.2006, 17:45
В рефлекторе KenwoodTS-2000@yahoogroups.com , за последние 5 лет Вы найдете несколько сотен сообщений об этом прискорбном факте. Четкой связи между серийными номерами и годом выпуска не просматривается. Везде картина одна и таже - год, два, три безупречной работы, вылетает драйвер, меняют - работате снова.

Вот несколько цитат, остальные може прочитать прямо в первоисточнике чтобы не мусорить здесь -

"Have had the driver transistors replaced once and one final replaced
once over a period of three years. The driver transistors failed at
thirteen months. I did not send the rig to Kenwood for repair the
first time, rather took it to Radio City, Inc. where it was purchased.
Radio City wanted to charge full price for parts and labor. Some
other ham posted on this reflector that his drivers also failed at
thirteen months and the dealer sent it to Kenwood. Even though his
was out of warranty, Kenwood replaced parts and no labor was charged.
The ham paid only shipping charges. I protested to Radio City, cited
the post and also sent Kenwood a copy of the letter. Kenwood made the
parts warranty, so I paid Radio City labor. Two transistors and three
by-pass capcitors were replaced.

Then eighteen months later one of the final transistors went, two
by-pass capacitors and the protective device. The protective device
is a 20 Amp fuse. I understand but can not confirm that there were
poor by-pass capacitors on the driver and final stages that caused the
failures. Capacitors shorted and caused transistors to fail.

I hope my transitors blow ups are over. I do not run over 25 watts on
PSK or any of the sound card modes. Never ran over 25 watts when the
parts failed.

Good luck,

Jerry - K0HZI
"

"> Dick and Bob
> It this a common problem ?
> I tried to transmit today after using it this morning and
> nothing on
> HF + 2M but 440 works fine.
> Mine is like 11.5 months old.
> I am going to contact Kenwood when they open back up but
> am
> concerned on why this would happen so quick.
> Any info would be appriciated.
> Thanks and 73's
> Brian W8PH
xxxxxxxxxxxxxxxxxxxx xxx
Hi Brian,

I posted an update yesterday morning (Dec 31), but it never
showed up on the list. In fact, I haven't received any
TS2000 messages until this morning (Jan 1).

I'll try again with this message, so excuse me for the
double if the original shows up later. Unlike you, my 2K
was only 6-weeks old when the HF + 2M transmit failed. My
original message, tacked on below, explains what the repair
amounted to, but I still have no idea why the radio failed
in the first place. On the bright side, Kenwood was fast
with the repair.

This is a follow-up to the no-transmit problem I outlined a
couple of weeks ago. I sent the 2K to Kenwood East just
before Christmas and got it back yesterday. Fast service
and as explanation of repair, they provided the following:

Technical Services Rendered: Repaired RF power amplifier
section.

Materials used: 2 ea - 2SC1972-26 -- transistors

1 ea - F53-0339-05 -- protective
dev

My question is, "What are these gizmos, and how might I have
damaged them?" That's the scary part, because if I've made
an operational mistake, I don't want to repeat the error.

As an aside, I've noticed this: When first purchased and
put in service, the 2K's internal fan came on often, even
during extended receive-only times. Even so, the case never
felt warm and I never detected any odor that would speak to
an internal problem. Yesterday evening I put the rig back
into service and spent an hour reviewing operational
procedures and making menu adjustments, but the internal fan
never cycled. When first purchased it would never have gone
an hour without a fan cycle. Reckon this disparity is even
remotely connected to the transistor failures? Thanks for
any thoughts or input. Happy New Year!

73, Bob --- N4HQU"

Serg
22.10.2006, 21:05
А сколько хоть стоит этот транзистор и какое его исполнение?

Знаю я 2SC1971 - этот в виде КРЕНки обычной выполнен и рабочий диапазон до 175МГц...

Developer
22.10.2006, 21:27
Первый раз покупал транзисторы в России. Обшлось в 590р. за 2 шт. Сразу же упала мощность на 144 до 20 Ватт. Заказал подобранную пару в www.rfparts.com, вместе с доставкой до России обошлось в 38 долл. за оба. С ними все сразу заработало как надо.

Внешне те транзисторы что купил здесь и в Штатах тоже отличаются, на "наших" какая-то немного размытая, нечеткая маркировка и эмблема.

В следующие разы заказывал сразу в rfparts. Менял сразу оба, ставил подобранную пару. Пробитым был во всех случаях только один. Выглядит 1972 также как и 1971, только больше мощность.

775.
23.10.2006, 15:29
Я проработал на 2000 4 года без проблем во всех режимах,пока не залез и не добавил ток покоя,есть еще очень вязкая причина этого,забор воздуха идет снизу через соты в крышке которые постоянно покрываются пылью а их и так не много,а если разберете трансивер и посмотрите на сам вентилятор который так же весь в пыли особенно лопасти,так что же ожидать,естественно перегрев и выход из строя деталей! Раз в полгода-год вскрывайте и берите в руки пылесос и все будет ОК! :D
Забыыл добавить что в качстве драйвера применен обыкновенный широкополосный транзистор который стоит на верхней плате и доступ до него отличный!73! :super:

Serg
23.10.2006, 20:32
Да уж, напугали этой поломкой, а я вчера в телетайпном тесте колбасил на полной моще на CQ, вроде бы живой аппарат пока, правда TS-2000X.

4Z5PM
24.10.2006, 08:34
Люди пока ещё не нашли где у 7000 драйвер... А как найдут, будьте уверены и он ярко и весело будет гореть на самых рейтенговых темах форума! :lol:
К сожалению в 7000 два таких драйвера. Микросхема крайне ненадежная в работе и легко выходит из строя даже просто при монтаже/демонтаже. Так что ожидайте... Несколько сообщений на яхе уже проскочило насчет пропадания мощи в 7000, у буржуев пока обходится отсылкой обратно к продавцу. Наши будут чинить сами...

Какой режим ему влупить чтоб проверить TX тракт? (Когда вернётся)

А вообще, хочу поменять на TS-480SAT.

Oleg(EX8MLT)
24.10.2006, 09:02
Думаю от режима не зависит, он просто сам молча умирает и все. Я менял два корпуса в 756х, причем один был исправен но при перепайке вышел из строя (ручки ровные, не дрожат, паяльная станция - фен при 287С) поставил в оба MSA01...

Georgij
24.10.2006, 09:23
Подобные дефекты возникают в самых
разных аппаратах FT1000D,IC756-все
они без чистки радиатора УМ примерно
через год начинают перегреваться- в результате выходит из строя один из
выходных транзисторов...Так что необходимо иногда заниматься чисткой!
________________
-зри в корень-

RA3AKF
24.10.2006, 12:50
За семилетнюю практику пользования FT-920 волею случая
несколько раз включал его на полной мощности как в цифре,
так и в SSB без подключенной нагрузки...
Мой приятель тоже включал без нагрузки свой PROII...
Количество включений у него соответствовало количеству замены
выходных транзисторов :rotate:

R7KDX
12.06.2008, 01:39
Только что сдохла пара 2sc1972 в моём TS2000. Поработал на CQ на 28 mhz, всё было ОК, трансивер продолжал стоять на приёме. Через полчаса включаю TX - нет передачи. Аппарат уже 4 года у меня, сгорели впервые. Попробую на rfparts.com заказать... Прискорбно :(

R7KDX
12.06.2008, 09:17
Всё вообще плачевно :(

Вот ответ из rfparts:

Dear Sir,
No quote. The 2SC1972 is an obsolete Transistor that is no longer made
and is no longer in stock.
Thank you,
John Monsegur
Export Manager
RF Parts Co.
ph 760-744-0700 ext.312
fax 760-744-1943

http://www.rfparts.com

В общем - хлам устаревший...

Пробовал ли кто-нибудь на полевики менять, которые RD15HVF1 Mitsubishi?

http://www.mitsubishichips. com/Global/content/product/hf/sirfpowermosfet/hfvhfuhf900m/hfvhfuhf900m/rd15hvf1.pdf

alex74
17.06.2008, 15:27
Здесь (http://www.kenwoodparts.com ) не пробовали заказывать? может повезет...

RK1AT
17.06.2008, 15:32
Интересное чтиво, то все ICOM кляли за драйвер, теперь Кенвуд сыпется!

RV3DLX
18.06.2008, 07:27
У моего знакомого(RA3DGS) в TS-2000 вышел из строя 2SC1972 в драйвере после месяца эксплуатации. Трансивер был еще на гарантии и ему транзистор заменили. Мне приходилось менять такой транзистор в драйвере ICOM-756Pro3.
Юрий.

R7KDX
18.07.2008, 00:43
В общем - то, что у нас продается - перемаркированное дерьмо :(

Купил тут: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewIt em&ssPageName=STRK:MEWN X:IT&item=380026175051
По $20 за штуку + $8 доставка. Всё, работает отлично!
Там надо нажать "make offer" и предложить цену в $20 - продавец согласится :)

alex74
18.07.2008, 07:04
To uu1dx: Каким образом производили оплату?

Перечитывал groups.yahoo по теме выхода из строя драйвера. Подозрение на бракованные партии транзисторов. Как правило после замены, повторного выхода из строя не наблюдалось. В аттаче кое какая статистика (ИМХО весьма условная) по драйверу. На одной картинке зависимость вылета драйвера от серийного номера трансивера. На другой общий процент выхода из строя.

R7KDX
22.07.2008, 16:10
alex74

С приватбанковского пластика очень мило оплачивается paypal :)
Аппарат работает отлично по сей день!

R7KK
24.07.2008, 17:08
Мужики! :rotate: Ну что Вы сказки расказываете, нет там таких транзисторов в драйвере :!: (Теперь нет :D ...)
Ну а более подробно, и парочку рабочих версий отказа драйвера, имеющих как я считаю право на жизнь, читайте в соседней теме:
http://forum.cqham.ru/viewtopic.php?p=2368 25#236825

Serg
08.09.2008, 14:53
Ну что, принимайте в "клуб погорельцев"... :(

Симптомы похожие, нет ни мощи , ни показаний ALC от КВ по 144МГц. 430 - работает.

Еще не вскрывал, очень надеюсь, что предохранитель. Было вроде бы такое у моего знакомого...

Марат Казей
09.09.2008, 09:04
To SergКак успехи в ремонте? Подскажите какой блок питания и антенну используете? Трансивер работал в паре с усилителем? Извините за кучу вопросов, но хочется знать причину выхода из строя драйвера или чего там у вас сгорело.

Serg
09.09.2008, 12:27
Еще не открыл трансивер, займусь чуть позже.

БП трансформаторный, антенна диполь на 14МГц, поработал в RTTY (FSK), еще жарко было, ну думаю, убавлю мощности пускай не калиться, сделал 60-70Ватт, потом послушал на прием диапазон, стал снова на общий - выхода нет совсем.

///

Добрался к плате РА. На коллекторах драйверов ничего нет. Похоже, сгорел предохранитель, который где-то спрятан? Цепь питания драйверов показывает сопротивление в 107 Ом относительно корпуса. Думаю, что замена предохранителя ситуацию не исправит. Транзисторы без выпаивания, по всей видимости, не прозвонить...

При переходе на передачу появляется по 0.7В на базах. Пока всё, у кого какие мысли будут?

Serg
10.09.2008, 16:03
Предохранитель F1 оказался сгоревшим. Транзисторы без выпайки прозвонить не получилось.

Начал выпаивать. Сначала Q4 - живой, Q2 - тоже. Оказался пробит Q3, между прочим тот, на котором сверху лежит на термопасте диод термокомпенсации.

В общем, нужно искать 2SC1972. Как вы думаете, будет ли удовлетворительно работать купленный, в паре с родным?

alex74
11.09.2008, 10:48
Лучше бы несколько наверное прикупить, и из одной партии поставить. Остальные лишними не будут. Вопрос только в том где их достать :-( Неприятная тенденция. На yahoo тож народ обсуждает проблемы с драйвером. http://groups.yahoo.com/group/KenwoodTS-2000/message/12851

Serg
11.09.2008, 14:54
Я не подписан на яху, а с WEB не получается регистрироваться, чего-то там форме всё время нехватает, хотя добросовестно всё заполняю. Если не сложно, текст сообщения сюда дайте...

alex74
11.09.2008, 15:48
Там иногда подождать надо, пока модератор проверит данные. Ветка с yahoo в аттаче.

Serg
12.09.2008, 00:24
Обратите внимание, в сервис-мануале на компоновке деталей платы усилителей мощности не верно указаны выводы транзистора 2SC1971! Указано B-C-E, а на самом деле у него, если смотреть на пластиковый корпус выводам вниз, будет слево-на-право B-E-C !!!

K2PAL
12.09.2008, 05:12
Всё вообще плачевно :(

Вот ответ из rfparts:

Dear Sir,
No quote. The 2SC1972 is an obsolete Transistor that is no longer made
and is no longer in stock.
Thank you,
John Monsegur
Export Manager
RF Parts Co.
ph 760-744-0700 ext.312
fax 760-744-1943

http://www.rfparts.com

Приветствую,попробуй те на этом сайте у них есть.
http://www.partstore.com/PartSearch.aspx?Part Number=+2SC1972&x=11&y=1

Alex
K2PAL

Serg
15.09.2008, 16:07
Так же Q3 ранее вышел из строя у другого владельца ts-2000.

В чем может быть причина, может неудачная близкая компановка на общем шасси предыдущего каскада (Q2) отрацательно влияет на охлаждение Q3?!

alex74
16.09.2008, 07:30
To Serg Охлаждение в основном за счет теплоотвода идет, не похоже чтобы в этом причина была. XE1ZVO, известный пропагандист TS2000 (C youtube) тоже столкнулся с выходом из строя транзисторов драйвера. Мануал по замене в аттаче. После замены трансивер работает нормально.

alex74
17.09.2008, 13:21
Перелопатил yahoo - все сходятся во мнении, что идут бракованные партии транзисторов. Народ даже ОЕМ брезгует, чего уж про тот хлам, который у нас продают говорить. После замены на "нормальные" 1972 аппараты работают нормально. Смотрел внутренние фото-смущает маркировка транзисторов с использованием краски. Вроде как должна быть лазерная гравировка. Интересно, после замены требуется регулировка трансивера?

R7KDX
17.09.2008, 14:43
Serg
Ссылка, где я покупал - действует. Рекомендую купить там...

alex74
17.09.2008, 14:59
To UU1DX На 1972 что вы прикупили маркировка лазерная или краска? Подбор транзисторов делали?

18.09.2008, 09:27
Ребят,мне не удобно говорить,но я что-то вас не пойму..!! Транзисторы ряда 1969,1971,1972 и проч. фирмой разработчиком (Mitsubishi) не выпускаются с примерно 2003-04 года. Вместо них выпускаются и рекомендованы к замене трнзисторы RD16HHF - RD15HVF (MOSFET).
Транзисторы обалденные. Стоят 5-6 долларов. В одной из веток здесь же рассказывается, что на схеме 1971, а в свежих аппартах RD15HVF.
Не ищите вы себе проблем с доставанием.

Марат Казей
18.09.2008, 10:51
To UR5GCD Вы считаете что RD15HVF просто впаивается вместо 2SC1972? Без изменения обвески и т.д. На фото плат новых версий видны полосковые линии. Как с ними быть?

18.09.2008, 11:44
Во-первых: здесь же кто-то писал, что, правда в другом аппарате,"тупо" поменял и всё!; Во-вторых:Единственное что потребуется дополнительно (если потребуется) - цепь смещения на затвор (но, скорее всего устроит "родная" цепь смещения по базе бывшего биполярника, может только номиналы изменить);В-третьих-полосковые линии это частотоопределяющие элементы ("размазанные по печатной плате контура");В-четвёртых: Почему я давно уже хотел написать, но не делал этого - у меня нет ТС-2000, чтобы всё проделать и детально доложить.
Думаю достаточно...Просто у меня "сердце кровью обливается". когда люди за тридевять земель заказывают деталь за 20 долларов )без пересылки), а рядом современная существенно лучшая деталь невостребована. А что будет через год?? (Два-три ?? По 50 долларов копеечный транзистор?)Кстати, подбор МОСФЕТОВ не актуален - идентичность полная (ну или почти..)! Моя цель достигнута - внимание обращено, а далее..."каждый сам себе доктор". Искренне - успехов.

Oleg UR6EJ
18.09.2008, 13:02
здесь же кто-то писал, что, правда в другом аппарате,"тупо" поменял и всё!
Тупо поменять Биполяр на Мосфет может только безграмотный.
Кроме напряжения смещения сильно отличаются входные емкости и КУ каскада. Обязательно потребуется изменеие обвязки и дополнительная регулировка.

подбор МОСФЕТОВ не актуален - идентичность полная (ну или почти..)
Тоже не соответствует действительности.
Поэтому смещение на каждый транзистор подают обязательно с отдельного подстроечного резистора.
См. вложение "756ProIII PA.pdf" , драйвер и выходной каскад на полевиках.
В биполярах этого не делают, только по парам.

18.09.2008, 13:46
Я не собираюсь ни с кем спорить и никому ничего доказывать.
При всех доводах "против" считаю, что это исполнимо; тем более, что в "свежих" аппаратах так и сделано. Единственно, что сопоставить старую и новую схему. Сделать и... забыть навсегда.

Oleg UR6EJ
18.09.2008, 14:07
При всех доводах "против" считаю, что это исполнимо
Разумеется исполнимо, но приложив голову и руки.
Я бы сделал еще проще, быстрее и дешевле.
На 2 медных уголка поставил что-нибудь из серии КТ920, КТ922, выставил по двухтональнику ток покоя у каскада - все...

18.09.2008, 14:37
Олег, я так понял, мы "сошлись во мнениях". Хэппи энд!
У меня другой к Вам вопрос. Хочу спросить пользуясь случаем (без обид):"Что у Вас в банке?" Честно-никак не пойму!
(Пардон, что не в тему)

Oleg UR6EJ
18.09.2008, 15:59
Какие обиды...
Снимок сделан прошлым летом в одной из лабораторий фирмы Сантэл в Москве, на нем стеклянная радиолампа ГУ, а может ГМИ ??? с одетыми на нее телефонами.
Сверху МР3 плеер с приемником :D

18.09.2008, 16:20
Ну навертухали...! Спасибо.

R4IN
20.12.2008, 14:13
Может кому интересно будет, выкладываю фото сегодняшних трудов.
Принесли сгоревший TS-2000, не работала передача на КВ и УКВ, вскрытие показало на скончавшиеся предохранитель 5А и 2SC1972,
Сменил предохранитель и оба драйверных транзистора (хотя сгорел один), новые транзисторы оказались шире старых и подверглись обработке напильником. Под транзисторами не оказалось термопасты и видны глубокие пазы от фрезы при обработке аллюминия. Что 100% и повлекло безвременную кончину транзисторов. Фото прилагаю.

Serg
20.12.2008, 14:41
Уточните, какой транзистор вылетел? У меня левый, тот на котором на пасте лежит диод терморегулировки...

R4IN
20.12.2008, 15:11
Уточните, какой транзистор вылетел? У меня левый, тот на котором на пасте лежит диод терморегулировки...

Вылетел правый без термо диода который

RA1WU
02.01.2010, 17:51
При поиске транзистора 2SC1972 встретил
маркировку 2sc1972 mini, что это значит?

RA1WU Leo

Марат Казей
12.01.2010, 09:03
LeoGR
У вас при каких обстоятельствах драйвер вылетел (для статистики)?

RA1WU
13.01.2010, 07:31
Не в TS-2000, а в PRO-III.
Я думаю КСВ был великоват
между трансивером и РА.
Извините не по теме,не нашел
информацию по 2SC1972, но
по эфиру говорили, что mini
немного меньший корпус :)

RA1WU Leo

UR5MKM
04.02.2010, 10:34
У меня вылетели оба транзистора драйвера при работе SSB на 14мГц после 2 минут ,КСВ в антенне 2 с тюнером 1.Заменил на RD15HVF1 на Украине стоят 5$,убрал диод термокомпенсации,зам енил резисторы цепи смещения.Установил ток покоя драйвера 1.5А,всё заработало но тюнер отказывался строится на 40,80,160,где КСВ1.Поднял ток покоя до 2.7А,тюнер стал строится везде.Переделал схему смещения на раздельную, сделал маленькую плату10на20мм,поменя л цепи корекции(как в756PRO3).Всё заработало отлично,тюнер строится везде даже на 1А покоя.Непонятки с тюнером скорее всего из-за большого коофициента гармоник при общем смещении на транзисторы.Ток покоя поставил 1.8А ,потом подрегулирую по двутональному генератору.Убрал предохранитель F1,вместо него задействовал F2(желтая перемычка)который питал внешний антенный тюнер,стало удобно контролировать ток покоя. :lol: [/youtube]

Tolya
15.01.2012, 19:18
Пропала мощность на всех диапазонах,включая 430 Мгц,может подскажите где копать?

Tolya
19.01.2012, 18:17
Что бы неоткрывать новую ветку. Может кто подскажет где в Питере можно отремонтировать данный аппарат?

Tolya
03.05.2013, 09:03
Интересует установка транзисторов 2sc1972,надо ли подбирать транзисторы в пары и по каким параметрам
делать подбор.Просто установка транзисторов непроходит.Есть пять транзистора с hFE 1,10,43,83 и 100.
При любой комбинации с этими транзисторами никак неудаеться выставить ток покоя 700 ma+/- 20ma.
Родной транзистор что остался живой имеет hFE 43 c этим транзистором ток выставляеться без проблем.

Tolya
25.06.2013, 19:15
После долгих и безуспешных поисков оригинальных транзисторов 2sc1972 (они есть, ,были предложения по продаже их от 200 до 450$ ),приобрел транзисторы 2sc1972 производитель ASI,позавчера их установил,так что пока полет нормальный,правда неудалось выставить нормальный ток покоя 700 ма,получилось 70 ма.При увеличении выше этого значения присходит резкое возрастание тока покоя
до 2А.Думаю,оставить так как есть или еще позаниматься с током покоя и пробовать выставить 700 ма?

UX0IM
25.06.2013, 22:07
[quote="Tolya;824509"](они есть, ,были предложения по продаже их от 200 до 450$ ) Ну и цены! Они кажись в СВ-шках стояли (и стоят) я их на рынке брал по цене 2-3 бакса лет 10 назад. Не знаю оригинал или как , но свои 4 ватта честно отдают.

ua-1791
26.06.2013, 04:35
.Думаю,оставить так как есть или еще позаниматься с током покоя и пробовать выставить 700 ма?

Всё дело в параметрах транзистора,такой попал!

А вообще их навалом и за копейки!http://www.ebay.com/sch/i.html?_trksid=p2703 .m570.l1313.TR0.TRC0&_nkw=2sc1972&_sacat=0&_from=R40

Alex10
26.06.2013, 05:51
ua-1791 подумай о чем пишешь и вспомни поговорку бесплатный сыр в мышеловке, а дешевый в Китае, тогда надо взять штук 15-20, а оригиналы, подобранные в фирме даже США или Японии стоят дорого, это мы уже проходили, я из 10 штук не смог пару подобрать, покупал через Вами указанный аукцион производство China. 73:-(

Tolya
26.06.2013, 09:52
А чего их подбирать то? У меня стоит пара с hFE 83 и 100 работают,да и ладно. А насчет цен,так на kenwoodparts они стоят по 65$ +25$ доставка.А остальные цены от ,,лукавого,,.Брал и по 100 руб и по 1500 руб,в Питере,Москве,на ебей,все дерьмо,хоть бы один был рабочий,ниодного.Есл и кому надо,
могу поделиться своей коллекцией.

ua-1791
26.06.2013, 10:08
ua-1791 подумай о чем пишешь и вспомни поговорку бесплатный сыр в мышеловке,

Это у вас с юмором плохо,как будь то в сша они попадают с луны,от туда же и поступают,это вы надеетесь на лучшее а получается как всегда,абсолютно одни и те же транзисторы,брал не эти и там и там разницы нет не какой разве что в цене,Кенвуд где собирают в Сингапуре,что им америкосы поставляют транзисторы ?!:ржач:

UN7CDN
26.06.2013, 11:29
бесплатный сыр в мышеловке
Любимое изречение "коммерческих" барыг. Ой как чайну они любят:lol:, разница то в купле и перепродаже больше:super:.

а дешевый в Китае,
Ага, зайдёшь в магазин, а там всё фирма брендовая по соответствующим ценам.:ржать:

После долгих и безуспешных поисков оригинальных транзисторов 2sc1972 (они есть, ,были предложения по продаже их от 200 до 450$ )
Выходит можно купить новый трансивер и распродать его по деталям ещё и навариться можно:-P.

Добавлено через 6 минут(ы):


как будь то в сша они попадают с луны,от туда же и поступают,это вы надеетесь на лучшее а получается как всегда,абсолютно одни и те же транзисторы,брал не эти и там и там разницы нет не какой разве что в цене,Кенвуд где собирают в Сингапуре,что им америкосы поставляют транзисторы ?!
Приехал китаец на самосвале, выгрузил кузов транзисторов. И давай ребята из америки подбирать из этой кучи пару. Вот вам и цена за пару транзюков из штатов: оптовая цена целого самосвала транзисторов + перелопачивание этой кучи в поисках идентичных параметров.:ржач:

Tolya
26.06.2013, 12:56
Выходит можно купить новый трансивер и распродать его по деталям ещё и навариться можно
Выходит,что так.На ebay продавали полностью рабочую в сборе,со всеми транзисторами плату выходного
каскада для TS-2000 всего за 300$,но они невысылают в Рассею,а то взял бы,а так увы?!

Serg
03.08.2015, 14:31
Интересную инфо по ремонту драйвера и других проблем по передаче описал EU6SM:

http://qrz.by/forum/viewtopic.php?p=3834 2#p38342

R7KDX
17.07.2019, 23:21
Только что сдохла пара 2sc1972 в моём TS2000. Поработал на CQ на 28 mhz, всё было ОК, трансивер продолжал стоять на приёме. Через полчаса включаю TX - нет передачи. Аппарат уже 4 года у меня, сгорели впервые. Попробую на rfparts.com заказать... Прискорбно :(

И... Джуки-пуки! Только что снова сдох усилитель в моем TS2000, прошло 11 лет с предыдущего ремонта. Думаю, на этот раз искать 1972 бессмысленно, придется ставить RD15HVF1. Слов цензурных нет, одни матюки...

Alex10
18.07.2019, 04:55
купите в Японии https://injapan.ru/auction/401394051.html

R7KDX
18.07.2019, 08:03
Кстати, выглядит вполне похожим на настоящий. Спасибо за подсказку, вечером открою аппарат, более точно определюсь.

Tolya
18.07.2019, 10:46
В своё время брал эти транзисторы для ремонта своего TS-2000 на алишке,из десяти.. пять штук отбраковал,из оставшихся подобрал более менее подходящую парочку по одинаковому усилению и они по сей день трудятся в трансивере...

UA0YAS
18.07.2019, 11:43
rd15, два smd резистора и 30 минут времени на пайку и подстройку тока покоя. в более молодых аппаратах так и сделано

rv9yk
18.07.2019, 11:51
верной дорогой идете , товарищи !
https://r-ek.ru/poisk?s=rd15

UY3IG
18.07.2019, 15:34
UA0YAS а подробнее можно? С рисунками так сказать. Очень хочу быть готовым.

UA0YAS
18.07.2019, 17:49
Пожалуй, просто ставьте родные детали. Не стоит заниматься модернизацией без понимания процесса. Ещё спалите оконечные транзисторы, а там цена на порядок

OLEG101270
18.07.2019, 18:22
на этом фото подделка корпус т-220 а в оригинальном Т-30 Е

Дублер
18.07.2019, 18:24
rd15, два smd резистора и 30 минут времени на пайку и подстройку тока покоя. в более молодых аппаратах так и сделано
предлагаете на месте двухтакта на 1972 поставить однотакт на RD15 ? или вы имели ввиду замену одного 1972 на RD15 + включение резистора в цепь затвора и замену "базового" на другой номинал?

R7KDX
18.07.2019, 23:31
Разобрал аппарат. Транзисторы... целые! Пощелкал PTT - мощи мало, потом раз - появилось 100 Вт на 144. Подождал секунд 10, моща есть, отпустил PTT, тут же снова нажимаю - опять мало.
Ну хоть не 1972, уже хорошо. Буду рыть.

P.S. во время лекарь, я уже и забыл, что их менял :) Форум всё помнит :)

Alex10
19.07.2019, 09:52
причина если будет установлена, озвучьте для общей аудитории в учебных целях, может кому пригодится в дальнейшем. 73

R7KDX
11.08.2019, 00:20
Проболел 2 недели, и в отпуск уезжал - было не до трансивера, тем более - есть еще аппарат, острой потребности нет.
В учебных целях - сдох полевик в драйвере, 2SK2596. Завтра закажу десяток с Али - задолбали они помирать... Пока воткну из усилителя 430 мгц - там потерпим без него.
Не открывается на передачу, на истоке 0 вольт и при tx и при rx. На затворе и на стоке всё в порядке.
https://a.radikal.ru/a15/1908/78/667bef7c33eb.jpg

R7KDX
11.08.2019, 18:26
Всё, замена помогла. Попробовал RD01MUS1 - работает, но мощность меньше, тюнер на КВ не строится. Снял с 430, а туда поставлю полученный с Али. Отделался малой кровью, пару 1972 я бы не нашел...