PDA

Просмотр полной версии : TS-480 не включается



ut7mr
03.12.2017, 08:06
Трансивер не включается (кнопка PWR).Питающие напряжение соответствует указанным на схеме. Работающий трансивер был выключен как обычно.При следующем включении трансивер не включился.Кто имел подобную ситуацию помогите советом.

R3TB
03.12.2017, 09:22
Проверьте кабелек соединения передней панели с основным блоком. Контакты имеют свойство окисляться. (Простейшая из вероятных причин). Было такое.

ut7mr
04.12.2017, 09:15
Cпасибо R3TB ! Не прошли мимо! Нижний Новгород - родина Радилюбительства.
Конечно это было первое ,что я сразу прозвонил и шевелил и ... безрезультатно.
Я также пробовал включить его програмно компьютером , тоже безрезультатно.
И сейчас я повторил еще раз результат тот же.
Просьба.Если в Вашем городе есть толковые радиолюбители хорошо знающие именно
TS-480 и имеющие опыт его ремонта помогите связаться с таким человеком.
Спасибо. С уважением Александр.

R0ACL
04.12.2017, 11:56
хорошо знающие именно
TS-480 и имеющие опыт его ремонта
Трансивер настолько неубиваем, что вряд ли найдется спец по ремонту именно этой модели. Я бы начал с осмотра, чистки выносной панели. Возможно попала грязь, мусор на контакты кнопки включения питания. Если, не дай бог, виновата статика то там и ремонтировать то нечего, отправлять в сервис центр.

LZ1ZJ
04.12.2017, 12:27
Не включился и без панели. А должен с ARCP 480, HRD.

rv3kj
04.12.2017, 12:39
извините но я думаю,что rv4hv Вам сможет помочь.73!

Serg
04.12.2017, 12:40
Первым делом открыть и проверить предохранитель внутри, может сгорел при нестабильном контакте с мордой из-за того, что аппарат пытался включаться и тут же выключался.

ut7mr
05.12.2017, 07:00
Предохранитель который я вижу целый (похож как на автомобилях используют)
Напряжения поступают в соответствии со схемой.

Добавлено через 28 минут(ы):

Спасибо! RV4HV нашел его сайт.Попробую связаться

UN7CI
05.12.2017, 07:09
У всех современных трансиверов алгоритм включения следующий.
При подаче напряжения 13,8 В с колодки питания на предохранитель импортная "кренка" формирует контрольное напряжение 4,7 В, которое поступает на контроллер встроенный в переднюю панель трансивера. Если это напряжение не соответствует (напряжение питания меньше 11,.. Вольт) контроллер не выдаст напряжение 4,7 В на запуск реле включения питания.
При нажатии кнопки POWER напряжение с исполнительного выхода микроконтроллера поступает на транзисторный ключ управления реле включения питания, которое в свою очередь подаёт 13,8 В на остальные интегральные стабилизаторы схемы, которые оживляют дисплей и всё остальное.
Интересно отметить, что при не включенном трансивере напряжение питания 13,8 В присутствует на коллекторах РА!
Таким образом можно предположить, что вышел из строя транзисторный ключ управления реле (обычно расположено рядом с предохранителем).
Загляните сюда: http://forum.qrz.ru/107-ic-746/35580-ic-746-ne-vklyuchaetsya-2.html

ut7mr
05.12.2017, 07:35
Спасибо! Борис -Это ближе к цели. Напряжния 4.7v присутствуют на кренке в выносной головке.
Не могу найти в основном блоке исполнительное реле и транзисторный ключ.Иду по Вашей ссыле.Результаты сообщу.

UN7CDN
05.12.2017, 12:38
Александр для начала посмотрите наличие напряжений, равных источнику питания на плате FINAL UNIT на разьёме CN369 вывод 1 (формируется напряжение VDT), а также на разьёме CN359 IC2+ (выв.3), IC2- (4), VDT2 (8), IC1+ (15), IC1- (14). Если я не путаю (всё может быть) эти информационные шины служат для "мозгов" трансивера, т.е. наличия напряжения и тока в пределах нормы на шинах питания схемы трансивера. Это если у вас 200 ваттная версия.
В стоваттной только те из перечисленных, которые есть на схеме.
При нажатии кнопки Power трансивера появляется чуть больше 3 в на шине PCS1 управляющей ключами по шинам питания схемы.

Добавлено через 11 минут(ы):


Не могу найти в основном блоке исполнительное реле и транзисторный ключ
FINAL UNIT - Q6, Q7.

ut7mr
06.12.2017, 17:34
Здравствуйте Борис! По замерам на CN369 ножка и напряжение:1-13,8v 2-0.38v 3-0 4-0.38v 5-5v 6.7.8-0v
на СN-359 ножка 12PCS1-(-1,7v) 14 IC- (0.3v) 15 IC+(0.3v) .А на 14 и 15 должно быть13,2v.
По соединительному шлейфу CN-359 cоединяется с платой УМ разьем CN2.на нем на 14 и 15 ножках есть 13,8v.
Прозвонил шлейф -звониться нормально.Во время этой возни включал ,выключал трансивер.При очередном включении
включился основной блок,загорелся светодиод сети.Я выключил подсоединил выносную панель,он не включился.
Отсоединил панель тоже не включился.На этом пока сегодня остановился.
У меня 100W вариант.