PDA

Просмотр полной версии : Не могу подключить трансивер по САТ



UT8UU
21.04.2019, 15:16
Пытаюсь подключить трансивер (TS-570D) к компьютеру через САТ. К сожалению, все попытки безуспешны...

Подключал и напрямую к СОМ-порту компьютера, и через интерфейс S56AL, который успешно (с разными кабелями) использовал для работы с Kenwood TS-480 и Icom 706MK2G.

Скорость обмена в трансивере выставлял разную. Сейчас стоит 9600.
Скорость порта, к которому подключен трансивер - тоже 9600.

Меню 36 (Quick data transfer) = OFF
Меню 37 (Quick dta transfer to VFO) = OFF

Использовал разные программы (N1MM, HRD 5.24, 5MContest, UR5EQF), но результата нет - после начала попытки работы с трансивером на его экране (в правом нижнем углу) появляется надпись CTRL, но через 3-4 секунды - гаснет.

Когда пытаюсь подключиться с помощью HRD и включаю-выключаю трансивер, то иногда программа даже запускается, и даже считывает частоту. Но потом подключение отваливается и работать невозможно. Если то же самое сделать при запущенной 5MContest, то после включения статус трансивера меняется на Online, а через несколько секунд снова появляется надпись Rig is not responsible.

Использую самодельный кабель вот с такой распиновкой

312275 312276

Возможно, нужно приобрести кабель, в котором будут задействованы все 9 проводов?
Но, опять же, с Kenwood TS-480 этот же кабель работал нормально...

UT8UU
22.04.2019, 00:02
Итак, эту проблему я тоже решил. Достаточно было применить полноценный кабель вместо того, что у меня был. Для тех, кто будет в будущем искать проблему с неработающим САТ - все пять проводов должны быть на месте. Кабель, имеющий перемычку между 7 и 8 контактами (RTS и CTS) может не работать в случаеTS-570, но будет прекрасно соединять компьютер с TS-480.

Вариант подключения 12 вольт на контакт 8 (CTS) я не пробовал, хоть он также известен.