PDA

Просмотр полной версии : Помогите с FT-900!!



RT5D
29.04.2007, 16:00
Проблема в следющем:
При включении аппарата через примерно 5 секунд начинает с переодичностью 1 сек. мигать показания на дисплее. На все кнопочки и ручку настройки реагирует, но приема к сожалению нет, RESET снизу не помогает. Батарейка заменена.
Может кто сталкивался с подобной проблемой, помогите пожалуйста!

r4fk
29.04.2007, 16:59
Видимо поработало статическое напряжение с антенны, смотрите диоды по входу, и в полосовых, у нас такое было.Устранили заменой.

RT5D
29.04.2007, 19:15
Народ, ну подскажите, буду премного благодарен.

ua0qmm
18.07.2015, 13:47
пропайка кварца поможет

4L1FL
18.07.2015, 15:33
У меня дефект подобный этому был. ОБРЫВ плоского жгута- шлейфа между первым и вторым этажом плат. Не подавалось +5 в на дешифратор диапазонов 74LS145 (555ИД10)

kulibin72
23.07.2015, 20:09
Добрый день! Я пару дней назад приобрел FT-900, купил его в Екатеринбурге у R9CZ. Проблема в том, что нет приема в FM, хотя передача работает исправно, при приеме происходит следующее: S-метр видит входящий сигнал, но индикатор BUSY не светится зеленым цветом и в динамике тишина, даже при полностью открытом шумодаве. В остальных модуляциях все работает. И бывает когда переключаешься по диапазонам, трансивер как бы зависает (дисплей начинаем мигать) лечится это отключением и включением питания. В остальном все в порядке, тюнер работает. Возможно это отремонтировать?

SAM
13.09.2016, 09:50
Проблема в следющем:
При включении аппарата через примерно 5 секунд начинает с переодичностью 1 сек. мигать показания на дисплее. На все кнопочки и ручку настройки реагирует, но приема к сожалению нет, RESET снизу не помогает. Батарейка заменена.
Чем закончилась борьба с неисправностью Вашего FT-900?
У меня тоже самое. Пока в начале пути по ремонту.

RN3GP
13.09.2016, 11:29
Чем закончилась борьба с неисправностью
Боролись с товарищем с такой бедой, дело оказалось в подстроечных конденсаторах (окислился контакт в роторе) в ГУН синтезатора, правда аппарат был FT850 (890) но разницы нет, симптомы те же.

SAM
13.09.2016, 11:57
Владимир, спасибо за информацию! Три дня назад этот аппарат принёс мой приятель и попросил оценить вероятность восстановления работоспособности. Ему его дали всего на неделю думать покупать его или нет. Хорошо если "дело оказалось в подстроечных конденсаторах" как у Вас, а если процессор убитый?
Сегодня проверю работу основных генераторов.

RK3AGG
13.09.2016, 15:13
Здравствуйте! В FT900 проблемы с ГУН-ом следующие: Окисляется подстроечный конденсатор, трещины в пайке контурной катушки и также трещины в пайке конденсаторов в районе катушки. Транзистор ГУН 2SK210 дохнет редко. В общем надо внимательно под хорошей лупой просматривать все пайки. У меня были все перечисленные мной проблемы. Удачи в ремонте.

SAM
13.09.2016, 16:17
Удачи в ремонте.

Спасибо! Подозрительно то, что не работает на всех диапазонах. Надеюсь успеть к выходным.

RK3AGG
13.09.2016, 17:36
To SAM:
Возможно у Вас проблема и не в ГУНе, а в петле ФАПЧ. В этом аппарате синтезатор двухпетлевой.
Проверьте осциллографом сигнал с выхода усилителя ГУН - это на разъема с краю платы напротив коробочки
с ГУНами. Провод от этой платы далее идет к смесителю (номера разъемов по памяти не помню).
Если на всех диапазонах сигнал есть, то копайте ФАПЧ, если нет то соответственно ГУН. Еще может быть
дохлая микросхема дешифратора диапазонов и диоды, подключенные к ней для коммутации. Она стоит на плате приемника
снизу шасси. К ней идет, по моему, разноцветные провода. Два диапазона включаться одновременно не должны (т.е. одновременно
работают два ГУНа). Если это так, то ФАПЧ с ума сойдет и ничего работать не будет, и будет моргать дисплей дальше.
Процессор убить сложно, да и только если подать что-то на его входы-выходы. Ну например при подключении к ПК без нормальной
опторазвязки или подключение к усилителю. Т.е. все дело в выравнивании потенциалов. А так проверьте всю логику коммутации.
Аппарат старый, чудес к сожалению порой приносит много. Удачи.

SAM
14.09.2016, 08:51
Возможно у Вас проблема и не в ГУНе, а в петле ФАПЧ.
RK3AGG, большое спасибо! Да, похоже дело не в ГУНах. Посмотрел - на входе первого смесителя на всех диапазонах присутствует сигнал соответствующей частоты. По словам владельца аппарат пострадал во время грозы. Буду смотреть дальше.....

4L1FL
08.12.2018, 18:34
У меня сдох трансивер FT-900. Мерцает дисплей с периодичностью в секунду. Посмотрел управление ГУНами, разъем J1012 На всех четырех выводах разъема напряжение около 4в, чего не должно быть. Все четыре ключа открыты. Четыре других - закрыты Ни один Гун не включен, и напряжения гетеродина для 1 смесителя тоже нет. Посмотрел управление с платы управления на 15,14,13,12 ножках микросхемы- дешифратора SN74LS145. Это вход двоичного кода на входе микросхемы. Туда идет ПРАВИЛЬНЫЙ код. Отсюда вывод, дохлый дешифратор. Завтра буду менять. Оригинала не нашел, но есть 555ИД10, это полный аналог. Я специально описал алгоритм поиска, другим интересно будет. Потому как лезть в ФАПЧ надо в последнюю очередь.

Добавлено через 14 минут(ы):

SAM Если пострадал во время грозы, наверняка полетели коммутационные диоды в полосовых фильтрах приемника. Это уже проходили.... Вот только там стоят уникальные диоды, отечественного аналога нет . 200-300в 100 ма, и емкость перехода 4 пф. Хотя можно поставить любые, и разницы не заметите. Я ставил приблизительные аналоги, BAV21, их нашел на плате кинескопа больших мониторов. Они стояли по два последовательно, для среза отрицательных выбросов видеосигнала.

4L1FL
10.12.2018, 11:08
Замена микросхемы ничего не дала. Правда ставил аналог, 555ИД10 Вот результаты промеров.Код на входе дешифратора вроде нормальный, а вот на выходе микросхемы, и на входе управления Гунами, чушь полная.... Замена неудачная, микросхема скорее всего попалась дохлая.... Вот радости то... Выпаивать ее заново.... Придется ставить "кроватку" на всякий случай....

RV9UP
10.12.2018, 11:41
чушь полная....

Один вопрос - питание (+5В) на дешифраторе есть?
И дешифратор имеет выходы ОК. Смотрите шлейф и что там на ключах платы LOCAL UNIT.
И напряжение +5 В на ключах от стабилизатора 7805 вроде как IC-1056. Затем там есть в цепи резистор 10 Ом (R1185?). Может оно?
Проверить дешифратор можно выдернув шлейф из разъёма J2018 RFunit. Но надо к выходам подвесить +5В через резисторы 1...10 кОм. Ещё раз напоминаю, что имеем ОК - открытый коллектор.

73 Алексей RV9UP

P.S. Схемы в Сети быстро нашёл отвратительного качества.

SAM
10.12.2018, 13:48
Посмотрел управление ГУНами, разъем J1012 На всех четырех выводах разъема напряжение около 4в, чего не должно быть. Все четыре ключа открыты. Четыре других - закрыты
Это может быть, когда на выходах дешифратора +5В. При этом все ключи Q1057,1058,1059 и 1060 закрыты (они открываются нулём,вернее напряжением, падающем на диоде после дешифратора) и четыре других тоже. Измеряйте напряжение не на разъёме, а на выводах 74LS145.
302057

Vlad9
10.12.2018, 15:00
У меня сдох трансивер FT-900. Мерцает дисплей с периодичностью в секунду Дисплей мерцает когда нет захвата ФАПЧ одной из микросхем. В точке TP1008 появляется напряжение (или наоборот пропадает точно не помню). Была беда включались несколько ГУНов, тоже грешил на дешифратор, заказал у китайцев поменял тоже самое (был шок), причина оказалась в отгоревшей дорожке. Посмотрите что на выходе дешифратора, попробуйте попереключать диапазоны и посмотреть напряжения на выходе дешифратора.

Схемы плат : https://drive.google.com/open?id=1TppTGZP-lTW-EsapqVtBSTzLyjQ8mFYY , https://drive.google.com/open?id=1cxbUMeOPCZT-cRYOF6fLAmQ3h38w6IIc Насколько помню одну микросхему включал на проводках на столе, что бы убедиться что исправная.

SAM
10.12.2018, 15:30
Дисплей мерцает когда нет захвата ФАПЧ одной из микросхем.
Два года назад у меня был этот аппарат, так у него все гуны работали. При этом дисплей "блымал" раз в секунду. Частоты измерял на входе первого смесителя. На "разборки" мне дали всего неделю - я не уложился. У меня его забрали, поэтому не могу сказать, что с ним было......

Vlad9
10.12.2018, 15:49
Нет захвата ФАПЧ это не значит что гуны не работают. Если отпаять диоды (или один диод с той ФАПЧ которая не исправна) от TP1008 то дисплей перестает мигать заодно локализуем поиск неисправности. А причин неисправности может быть много. Купил такой аппарат с неисправным синтезом, также мигал дисплей. Причины: обрыв дорожки, до меня его пытались чинить и по всей видимости нечаянно коротнули, и расстроенный полосовой фильтр на 59Мгц. С фильтром все сложнее сигналы мелкие осциллограф не чуял, пришлось подавать внешний сигнал чтоб настроить. Самое интересное было это полу раабочий ЦАП который не убавлял до конца громкость и не регулировал уровень шумодава, а третий канал полностью исправный.

SAM
10.12.2018, 16:01
Нет захвата ФАПЧ
Да, но частота стояла как вкопанная! Поэтому:

А причин неисправности может быть много.

4L1FL
10.12.2018, 16:25
Господа, я ведь не просто так дал в своем посте три таблички.... Я ведь не вчера родился, и все себе прекрасно представляю.... И то, что страдает дешифратор тоже видно из соответствующей таблицы. А вот если у кого есть схема, с нормально читаемыми режимами на элементах Слезно прошу выложить.... Сколько смотрел, везде все размыто и не читаемо. Нашел в сети схемы приличного качества, но без режимов на элементах... Надо сначала разобраться с дешифратором, потом лезть в ФАПЧ.

Добавлено через 5 минут(ы):

RV9UP - Так это я проверил в первую очередь... отключил 18 разъем и мерял прямо на разъеме платы. Чушь полная... На двух разрядах нуль, чего не должно быть. Надо бы проверить напряжения на нагрузочных резисторах R2279-R2286.... Может поэтому там маленькие напряжения . ( См табличку)

VFO
10.12.2018, 16:36
Пользуйтесь сервис мануалом от FT-890, схема та же, а качество лучше. На выключенных диапазонах дешифратора напряжение должно быть 8В, оно подаётся через резисторы 22к для надёжного запирания коммутационных диодов. Типичная неисправность этого узла - битые от статики диоды, и как следствие нарушение работы как самих полосовиков, так и коммутации ГУН. Совершенно идиотское решение, сэкономили на дополнительном дешифраторе для переключения ГУН, а потащили ещё один шлейф от синтезатора к RF Unit.

Vlad9
10.12.2018, 16:47
4L1FL, вот схема старшего брата https://drive.google.com/open?id=1umEjAT8vNlZ yT_dqub6cxbdgpX0DUAU s
там вроде все нормально видно.

4L1FL
10.12.2018, 17:13
Только что посмотрел подпитку нагрузочных резисторов, НЕТ цепи +9в от шлейфа, 5-6 выводы, до этих резисторов! Все становится на свои места. Микросхема может и не при чем. Надо восстановить эту цепь. Обрыва не видно, вполне возможно этот проводник внутри платы. Плата наверняка многослойная. А мануал действительно прекрасный и читаемый. Спасибо огромное.

UN7CDN
10.12.2018, 17:50
а выключенных диапазонах дешифратора напряжение должно быть 8В, оно подаётся через резисторы 22к для надёжного запирания коммутационных диодов.
Так и есть. И если все диоды исправны, то при выпаяной микросхеме на всех шинах коммутации диодов должно быть напряжение близкое напряжению кренки через сопротивления 22 к. Если это не так, то по всей видимости проблемы с диодами или одним из них.
Что то подобное было с ТС-440 кенвудом. При пробое ключа питание попало на вход подобной микрухи и выбило её. Пришлось заменить транзисторный ключ и саму микросхему. Давненько было, тонкостей не помню. Надо лезть в схему.

Vlad9
10.12.2018, 18:22
Нет плата не многослойная. Возможно переход сверху-вниз развалился. По самой плате трудно отследить дорожку, но есть мануал на трансивер с плохой схемой но с рисунками плат. Вот по рисунку искал как петляет дорожка.

4L1FL
11.12.2018, 10:01
Очередная странность....Оказыв ается резисторы нагрузки запитаны не 9в, а 13! Поэтому они и не звонились на 9в. В то же время нашел прогоревшую дорожку от шлефа, контакты 2-3 до разъема J2001 контакт 2. Это цепь +13в От нее и запитаны были нагрузочные резисторы. По идее, разницы нет, запитать их 9в, или 13в. Чем объяснить такое расхождение со схемой???? Скорее всего это опечатка в самой схеме.... Эти две цепи идет по схеме параллельно.. Более того, определил вероятную причину прогара дорожки.... Видимо сослепу вставил разъем CAT от модема цифровых видов связи в гнездо тюнера..... Вот и прояснилась ситуация... Ведь трансивер вышел из строя, когда я пытался подключить к нему модем....

Добавлено через 36 минут(ы):

4L1FL
11.12.2018, 10:45
Всё! Проблема решена! Трансивер заработал! Зря снимал дешифратор.

Vlad9
11.12.2018, 17:05
Ну уж поделитесь причиной.

4L1FL
11.12.2018, 17:19
Читайте выше и внимательнее. Я просто простить себе не могу, как раньше не сообразил.... Ведь напряжения на выходе дешифратора были сильно занижены, причем на ВСЕХ выходах. Явно же было видно, что нагрузочные резисторы дешифратора не запитаны.... (табличка выходов дешифратора выше) А вот то, что будет ошибка в схеме, ну никак не ожидал....

Vlad9
11.12.2018, 17:39
Честно говоря я не разобрался с вашими табличками, вход дешифраторов увидел выход не разглядел. У меня тоже самое было обрыв питания резисторов, прошел тот же путь, замену дешифратора, потом только нашел. Только у меня наоборот два или три ГУНа включались одновременно. Главное что победили. Поздравляю.

VFO
11.12.2018, 20:21
два или три ГУНа включались одновременно
Это более распространённый случай.

4L1FL
12.12.2018, 08:34
Два, три Гуна включаются из-за битых диодов в полосовых диапазонных фильтрах. Статикой выбивает, хотя прямо на входе еще два диода стоят... Летят и те и другие... Дважды уже было. Вот только диоды найти сложно... Я с плат кинескопов БОЛЬШИХ мониторов снимал, на маленьких их не ставят....