PDA

Просмотр полной версии : Проблемы с TS-440SAT



ra0sms
23.12.2007, 16:53
Здравствуйте. У меня возникли следующие проблемы с Трансивером TS-440SAT
1. В выходном звуковом сигнале присутствует инородный звук ( дребезжание) даже при минимальной громкости, причем его тон зависит от вращения валкодера. В разъеме ACC2 есть звуковой выход - в нем нет этого звука.
2. Проблема с АРУ. Оно то включается то выключается. Настраиваюсь на "Радио России" идет +30дб. Через некоторое время (поработав на передачу) s-metr на то же "Радио России" показывает 8 баллов. Причем и на слух ощущается отсутствие АРУ. На 80 обычный уровень шума 7 баллов, но через некоторое время с-метр ложится на ноль и уменьшается уровень звука на выходе. Раньше когда трансивер нагревался градусов до 40 АРУ вновь включалось. Теперь я включил вентилятор на постоянную работу, трансивер не нагревается выше 20, ару отключается, с-метр на нуле и обратно не возвращается.
Может кто-нибудь сталкивался с такими проблемами и сможет помочь.

ex RL7/ A-Ata
23.12.2007, 19:07
Может кто-нибудь сталкивался с такими проблемами и сможет помочь.Пришло время эл.литические конд. менять.Нечто подобное происходит с моим FT- 1000Д.Запасайся новыми конд. и вперёд.

ra0sms
24.12.2007, 13:58
все кондеры в трансивере что ли заменить, или только отвечпющие за АРУ?

ex RL7/ A-Ata
24.12.2007, 16:38
все кондеры в трансивере что ли заменить, или только отвечпющие за АРУ?У Вас ведь и по НЧ что то?Если сможете точно определить какой конд. неисправен то пробуйте.Заодно смотрите пайку у остальных деталей с помощью лупы.У меня один из конд.был тёплый и я его сразу определил.Успехов!

ra0sms
24.12.2007, 16:56
а на вид он чем нибудь отличался?

ex RL7/ A-Ata
25.12.2007, 01:54
на вид он чем нибудь отличался?
Нет, ничем.

ra0sms
27.12.2007, 16:11
Кто-нибудь может подсказать электронный адрес RW3VA?