PDA

Просмотр полной версии : MixW и комп проблема?



US5IVD
01.06.2008, 22:46
Здравствуйте Все !
У меня вот какая проблема -постояно САТ-система зависает ,может работать в цифре длительное время ,но при переходе в другую моду а затем обратно выдает что СОМ такой занят другим приложением или вообще несуществует .После перезагрузки все работает .
Я использовал FT-897+RigExpert TINY
сейчас 756+RigExpert MixW 2.18 XP SP2
Проблема почти повторяется с разным оборудованием -одно неизменно компьютер.Если бы что-то с КСВ -это наверно бы сразу
влияло при передачи ,а так не пойму .
И ещё при инсталяции драйвера для RigExpert создается виртуальная звуковая карта и виртуальная мыш(Microsoft BallPoint Трекбол для пос.порта) хотя в руководстве я этого не встречал .
При удалении он появляется снова .И ещё в настройках зв.карты я не менял данные РХ и ТХ но в ТХ вместо -32 сейчас 0.А также в настройках САТ-системы для работы в цифре я использую USB хотя в трансивере используется USB-D.Поиске по форумам я не нашел аналогичного случая ! Буду всем признателен за помощ !
73! Василий

RO9S
03.06.2008, 17:18
Приветствую Василий!!!Аналогична я ситуация..Только я использую самодельный интерфейс,управляемы й через USB адаптера.И зависание происходит во время работы трансивера на передачю или перед ней.Я уже отбросил идею управлять трансивером на передачю с компа,поэтому использую просто педаль.До этого был комп стационарный,там вообще никаких проблем не было..Вот и думаю,или комп менять или работать педалью :crazy:,что естественно не хотелось бы.. :cry:

US5IVD
03.06.2008, 22:53
Ну у меня может работать долго ,но в самый не подходящий момент виснуть. Хотя у многих пользователей этого изделия таких проблем наверно нет .
73!Василий