Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 27

Тема: Вопросы по Yaesu FT-920

  1. #1

    Вопросы по Yaesu FT-920

    Недавно стал обладателем трансивера Yaesu FT-920. Трансивер нравится, не буду обсуждать достоинства и недостатки, они достаточно хорошо освещены в более ранних темах.
    Вопрос такой: при включении трансивера сначала слышен механический треск в течении 1-2 секунд, напоминающий проскальзывание пластмассовых шестеренок независимо от того, был ли активирован тюнер перед последним выключением или нет. После этого треска, щелкает реле и появляется прием. Что это - неисправность или это штатная работа аппарата. Может где-то напряжение не сразу появляется, а нарастает? Пока не вскрывал.
    Буду благодарен за полезные советы.
    С уважением, RW6XC


  2. #2
    Аватар для DL9NO
    Регистрация
    29.06.2006
    Адрес
    Kitzingen am Main
    Сообщений
    160
    Позывной
    DL9NO
    да вы не пережевайте у меня FT 950 и тоже самое 1-2 сек. надо ждать
    mein Name ist Funk, mein Hobby ist Funk
    My 55! 73!Georg из Bavaria HAM 1981

  3. #3
    Цитата Сообщение от DL9NO
    да вы не пережевайте у меня FT 950 и тоже самое 1-2 сек. надо ждать
    А треск тоже есть, или просто задержка включения?
    С уважением, RW6XC

  4. #4
    Аватар для RA3AKF
    Регистрация
    17.01.2005
    Адрес
    Москва
    Сообщений
    2,502
    Позывной
    RA3AKF
    Не обращайте внимание, это нормальное явление - тюнер отрабатывает.
    Даже если он и не активирован, он отрабатывает данные последней ячейки своей памяти.
    У новых аппаратов он почти не слышен, у изрядно поработавших проявляется сильнее.
    Явление это, вобщем-то, устранить можно не прибегая к замене элементов ААТ.

  5. #5
    Цитата Сообщение от RA3AKF
    Не обращайте внимание, это нормальное явление - тюнер отрабатывает.

    Даже если он и не активирован, он отрабатывает данные последней ячейки своей памяти.

    У новых аппаратов он почти не слышен, у изрядно поработавших проявляется сильнее.

    Явление это, вобщем-то, устранить можно не прибегая к замене элементов ААТ.
    Алексей, подскажите как справиться с этой проблемой. Можно, конечно, и не обращать внимания, но тарахтит ощутимо и вызывает нехорошие чувства. Это не жужжание тюнера, не работа двигателей, а именно похоже на проскальзывание шестеренок. Может я неправ и это релюшки отрабатывают.
    С уважением, RW6XC

  6. #6
    Аватар для RA3AKF
    Регистрация
    17.01.2005
    Адрес
    Москва
    Сообщений
    2,502
    Позывной
    RA3AKF
    Не видя аппарата трудно дать конкретные рекомендации, но тем не менее...
    Прежде всего выяснить причину проскальзывания зубьев шестерен ААТ.
    Промыть шестеренки и заложить новую смазку. То же самое сделать
    с полостями в которых вращаются оси шестерней. Это для начала.
    Еще можно попытаться выбрать зазор между шестернями при значительной
    выработке, но это нужно смотреть по месту.

  7. #7
    Да, спасибо за совет, этим, конечно, стоит заняться, не помешает. Но
    дело в том, что при работе тюнера уже после включения никогда никаких проскальзываний шестеренок не слышно. Все это происходит только в момент включения.
    С уважением, RW6XC

  8. #8
    2 rw6xc
    При включении, АТ отрабатывает до начального положения т.е. до упора в микропереключатель. Такое впечатление,что микрик включается с опозданием или вообще не включается. В данный момент в квартире ремонт, проблема добраться до блока питания и кабеля.
    73, удачи!

  9. #9
    Цитата Сообщение от km6z
    km6z
    Да, это похоже, спасибо. Я не знал алгоритма работы тюнера и конструкции, еще не заглядывал. Но очень похоже по симптомам, может, действительно доходит до микрика и сразу не выключается, шестеренки подработались и работают на фрикцию.
    С уважением, RW6XC


  10. #10
    Цитата Сообщение от RW6XC
    при включении трансивера сначала слышен механический треск в течении 1-2 секунд, напоминающий проскальзывание пластмассовых шестеренок независимо от того, был ли активирован тюнер перед последним выключением или нет. После этого треска, щелкает реле и появляется прием. Что это - неисправность или это штатная работа аппарата. Может где-то напряжение не сразу появляется, а нарастает? Пока не вскрывал.
    Трансивер покупал с момента его появления на рынке, с нуля..
    Такое явление у меня тоже есть, но теперь и не знаю, а было ли так с самого начала....?На это я не обращаю внимание... работает и работает.. каких либо проблем с тьюнером никогда не было.Трансивер мне нравится и пока работает, менять смысла не вижу. Посмотреть, что там клацает можно, но мне лень..

Страница 1 из 3 123 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Вопросы по Micro 80
    от Малой в разделе Для начинающих
    Ответов: 4
    Последнее сообщение: 10.08.2009, 15:23
  2. вопросы по кросс-бенду на YAESU ft-7800, 8800, 8900
    от qwer9955 в разделе Технический кабинет
    Ответов: 7
    Последнее сообщение: 20.02.2009, 22:06
  3. Вопросы по SDR
    от PICachu в разделе Software Defined Radio (SDR), Digital Radio Mondiale (DRM)
    Ответов: 19
    Последнее сообщение: 15.06.2008, 07:34
  4. Вопросы по Yaesu FTH-2010
    от RA1AIE в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 1
    Последнее сообщение: 09.03.2008, 23:54
  5. 2EL 40m отвечая на вопросы.
    от UA3GBQ в разделе Антенны КВ
    Ответов: 2
    Последнее сообщение: 27.11.2006, 14:20

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •