Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 13 из 13

Тема: Проблема с TS-870

  1. #11
    Цитата Сообщение от RU6DX Посмотреть сообщение
    При включении аппарата, высвечивается HELLO , затем включается дисплей и справа, на месте расстройки начинает моргать ERROR-00. При этом частота меняется, все кнопки работают, даже в меню вхожу. Но ни приема ни передачи нет.
    Отсутствует электрический контакт (окисление) в ВЧ разъёме подвода одной из частот гетеродина.
    Несколько раз переткнуть все коаксиальные разъёмы основной печатной платы с экраном из белой жести.
    Борис


  2. #12

    Регистрация
    09.07.2007
    Адрес
    Lithuania...Kaunas
    Сообщений
    504
    Позывной
    LY5Y
    Цитата Сообщение от RU6DX Посмотреть сообщение
    Понял, спасибо. Вечером посмотрю. Сейчас на работе. ))
    ну как уже починен... ??? на прошлой неделе такой Kenwood... прокапывал по параметрам ....

    LY2NI Gin.

  3. #13

    Регистрация
    15.07.2005
    Адрес
    Новороссийск
    Сообщений
    527
    Позывной
    ru6dx
    Нет, не победил. По постоянке, все напряжения присутствуют. Аналоговая часть работает до DAC/ADC. Буду договариваться о ремонте у "спецов"...

Страница 2 из 2 ПерваяПервая 12

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. TS-870 неверная индикация частоты
    от RV3DAG в разделе TS-870
    Ответов: 9
    Последнее сообщение: 20.02.2012, 09:32
  2. Ответов: 2
    Последнее сообщение: 14.11.2010, 18:20
  3. Есть ли альтернатива прибору MFJ-870?
    от ut7ca в разделе Антенны
    Ответов: 0
    Последнее сообщение: 20.10.2010, 09:43
  4. TS-870
    от Алик в разделе Технический кабинет
    Ответов: 1
    Последнее сообщение: 22.08.2009, 13:34
  5. Ответов: 3
    Последнее сообщение: 05.09.2006, 22:38

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •