Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 15

Тема: Глюк звука в IC-7400

  1. #1

    Глюк звука в IC-7400

    На диаппазоне 3.5МГц при настроенной антенне наблюдаю сильные искажения звука при работе на передачу. Ферритовые защёлки везде стоят. Заземление есть. Искажения наблюдаются при мощности больше 10Вт и только на настроенную антенну. При большом КСВ звук чистый...
    На других диаппазонех всё замечательно работает.
    Перерыл весь нет в поисках подобной проблемы...
    Кто знает, чем лечить???


  2. #2
    Нагрузи на эквивалент....посмот ри что получается при разной мощности.
    WIK, DF6PL...моё мнение "Томас -Алва Эдисон ФОРЕВЕР!!"

  3. #3
    Попробовал на нагрузке 50Ом. На нагрузке всё путём. Звук нормальный.
    Дальше пробую подключать к самой нагрузке провод антенны.
    Опять наблюдаю искажения похожие на возбуд только на 80ке, хотя КСВ-метр везде 1 показывает.

  4. #4
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,436
    Позывной
    RZ3CC
    В кабельном микрофонном разъеме между 1 и 7 ножками впаяйте конденсатор емкостью 3300-5600 пикофарад . У вас микрофонный кабель работает как приемная антенна , а микрофонный усилитель как приемник прямого усиления , вот и получается завязка !

  5. #5
    Приветствую вас Геннадий Григорьевич!
    Запаял конденсатор - эффекта нету. Так же "гудит".
    Попробовал сейчас подсоединить гарнитуру. Искажений нету. Т.е дело в тангенте. Грешу пока на сам электретник.... Попробую перепаять на новый.

  6. #6
    Цитата Сообщение от RK6AJE Посмотреть сообщение
    Приветствую вас Геннадий Григорьевич!
    Запаял конденсатор - эффекта нету. Так же "гудит".
    Попробовал сейчас подсоединить гарнитуру. Искажений нету. Т.е дело в тангенте. Грешу пока на сам электретник.... Попробую перепаять на новый.
    Скорее всего фланцы окислились у корпуса электретника, или их поджать принудительно или целиком микрофон (капсуль) под замену.

  7. #7
    Всё решилось достаточно прозаично.
    Купил на радиорынке новый электретник, напаял смд-конденсатор прямо на него. Всё везде запело как и нужно.
    Субьективно отдача увеличилась. Если раньше уровень микрофона выкручивал до 70%, теперь лостаточно 30-40%.

  8. #8
    Возникла проблема в IC 7400 - постоянно включён шумоподавитель на КВ. Со входа радиотракт работает, S-метр реагирует на станции, а звука нет. Только очень мощные сигналы открывают его, и прослушиваются . Регулятор уровня шумодава в рекомендованном секторе. Есть ли в меню возможность полностью отключить шумоподавитель? Аппарат находится не у меня, пытаюсь дистанционно помочь владельцу.
    Тот, кто пытается внушить вам чувство вины, жаждет власти над вами...

  9. #9
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,436
    Позывной
    RZ3CC
    Скажите вашему страдальцу, пусть дезактивирует функцию VSC! Надо нажать кнопку MENU,
    пока внизу справа на дисплее не высветится VSC, и далее нажать кнопку под этой иконкой.


  10. #10
    Спасибо, Геннадий Григорьевич! Передам Вячеславу. Позже сообщу о результате.
    Тот, кто пытается внушить вам чувство вины, жаждет власти над вами...

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. ORBITRON - глюк?
    от Serg в разделе Программы для УКВ
    Ответов: 105
    Последнее сообщение: 17.08.2019, 09:55
  2. Глюк Win 2000 + IE-5
    от apg в разделе Программное обеспечение
    Ответов: 2
    Последнее сообщение: 15.02.2008, 20:23

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •