Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 16

Тема: Проблема с Р143

  1. #1

    Проблема с Р143

    Столкнулся с такой проблемой:
    При включении срабатывает реле, но напряжение почти сразу падает и всё...
    Сделано как на фото, напряжение 12.5В.
    Пробовал использовать 2 БП (на RX и TX отдельно) - изменений нет!
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	r143zad.jpg 
Просмотров:	282 
Размер:	14.5 Кб 
ID:	70108  


  2. #2
    Аватар для Вадим Богачков
    Регистрация
    17.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    866
    Позывной
    RD6MO
    [QUOTE=UA1CEC;449823]Столкнулся с такой проблемой:
    При включении срабатывает реле, но напряжение почти сразу падает и всё...
    Сделано как на фото, напряжение 12.5В.
    Пробовал использовать 2 БП (на RX и TX отдельно) - изменений нет![/QUOTE
    Доброго вечера! Само главное взять общую схему. Дело в том, что питание 12.6 в идет на общие блоки, такие как синтезатор. напряжение прием 12.6 идет через реле. Так же как и напряжение передача 12.6. Далее при передаче к + 12.6 одного аккумулятора подается - другого и таким образом получается +24 в для питания УМ радиостанции. У меня была проблема с включением и переключением. Но давно это было. Поскольку стоит одно поляризованное реле, из-за случайного дребезга контакта вылетел диод в цепи реле. По сему стоит полазить именно в узле переключений. Он находится в отсеке слева. При этом нужно полностью снять кожух радиостанции. Добраться туда тяжело но можно.
    Правда, у каждого своя, а истина одна на всех

  3. #3
    Использовал Р-143 с питанием от двух внешних аккумуляторов. Если во время приема отсоединить любой из них, станция продолжала работать на прием как ни в чем ни бывало. Мне представляется, что на передачу аккумуляторы включаются реле последовательно, чтобы получить 24 В, а на прием работают параллельно, возможно с развязкой через диоды. Пробовал сделать так же как и Вы питание от одного БП с перемычкой - ничего не вышло. Станция ведет себя также - щелкает реле, а дальше ничего не происходит. Опять же, когда питаемся от аккумуляторов, отсоединим один из них и нажмем на тангенту - щелкнет реле и все, может быть еще запищит в наушниках тонгенератор (так станция сообщает о неисправности батареи).
    Вывод такой - не будет Р-143 работать от одного БП! (хотя и видел статьи, где описано такое включение, но, похоже, станции разных годов выпуска могут различаться по схемотехнике, моя во всяком случае так не работает).
    73!

  4. #4
    Вот снял заднюю крышку, скачал схему...
    Теперь голову надо сломать где всё это найти и вытащить окончательно не сломав...

  5. #5
    Был занят, сейчас вроде есть время.
    Посмотрел я на внутренности и ...
    Без помощи не разберусь.
    Завтра сделаю фотки и скину сюда.
    Может кто скажет куда тыркнуться...

  6. #6
    Вот фото, а где реле питания конкретно искать?
    Спасибо!
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	IMG_1966.jpg 
Просмотров:	196 
Размер:	150.2 Кб 
ID:	71519   Нажмите на изображение для увеличения. 

Название:	IMG_1956.jpg 
Просмотров:	343 
Размер:	171.9 Кб 
ID:	71520   Нажмите на изображение для увеличения. 

Название:	IMG_1958.jpg 
Просмотров:	198 
Размер:	245.2 Кб 
ID:	71521  


  7. #7
    на 2 фотке под платой усилителя мощности со стороны разьема .
    Но у вас другая модификация -у меня плата выгледит чуть по другому

  8. #8

    Регистрация
    21.02.2010
    Адрес
    Оренбургская обл.
    Сообщений
    744
    Цитата Сообщение от aleksandr130 Посмотреть сообщение
    на 2 фотке под платой усилителя мощности со стороны разьема .
    Но у вас другая модификация -у меня плата выгледит чуть по другому
    Здравствуйте! На среднем фото с левой стороны... стоит гетинаксовая плата
    на ней диоды типа КД 522 ...под этой платой реле РПС-36Б(поляризованное!! ) имеющее 6групп
    переключения.... вот оно и всем руководит...ссссс!!!
    73! С Уважением, Владимир.RA9SUY.

  9. #9
    Ок, спасибо!
    Буду разбираться...


  10. #10
    Странно, но у Вас рядом с разъемом БД похоже стоит разъем для подачи внешнего питания на первом фото.
    Работы нормальной на передачу при одном питании 12 в никогда не получите- либо делать два независимых источника по 12В, либо перепахивать схему УМа и без того страдающего заметной нелинейностью даже при штатных 24 В питания.
    Очень ненадежная станция, нередко летит РПС коммутации- самопроизвольно сгорают ПРы либо станция "зависает" навсегда в каком-то из режимов (в 50% случаев оперативно лечится на ходу л/с путем удара по корпусу блока УМ).
    Посмотрев спектр сигнала на выходе станции (при работе на частотах до 10МГц) у Вас непременно возникнет желание подарить ее кому-нибудь

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Проблема с Х1-48
    от RD3AY в разделе Технический кабинет
    Ответов: 123
    Последнее сообщение: 29.03.2018, 10:49
  2. БПС-220 от р143
    от rk6aow в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 2
    Последнее сообщение: 19.12.2010, 21:48
  3. Проблема с В7-40
    от UA3DJX Юрий в разделе Технический кабинет
    Ответов: 0
    Последнее сообщение: 05.02.2010, 00:10
  4. Проблема с VX-10
    от Wiktor в разделе Модификация радиостанций
    Ответов: 3
    Последнее сообщение: 03.04.2008, 09:27
  5. ПРОБЛЕМА Х1-50
    от Юрий Михайлович в разделе Технический кабинет
    Ответов: 6
    Последнее сообщение: 26.09.2007, 19:53

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •