Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 22

Тема: проблемы с TS-450S

  1. #1
    Аватар для rz3aam
    Регистрация
    10.11.2007
    Адрес
    Москва
    Сообщений
    254
    Позывной
    rz3aam

    проблемы с TS-450S

    Колллеги!
    Помогите умным советом,есть проблемы с TS-450! Аппарат в принципе работоспособен,НО
    1. Перепутаны,в плане функционирования,руч ки RITи XIT, первая осуществляет расстройку при передаче,а вторая при приеме.
    2.при нажатии SPLIT частота приема не перестраивается в любом положении A/B и A=B, но на шкале,при вращении ручки настройки частота изменяется.
    Если это связано с настройками аппарата,то как это сделать,в меню в пп.1-21 и31-42 ничего не нашел.
    __________________


  2. #2
    Цитата Сообщение от rz3aam Посмотреть сообщение
    Перепутаны,в плане функционирования,руч ки RITи XIT
    Ручка RITи XIT одна для обоих, не пойму, что именно у вас перепутано? нажимаете кнопку - и перестраиваете либо прием, либо передачу
    по второму пункту- вы сами себе противоречете -

    Цитата Сообщение от rz3aam Посмотреть сообщение
    нажатии SPLIT частота приема не перестраивается
    Цитата Сообщение от rz3aam Посмотреть сообщение
    но на шкале,при вращении ручки настройки частота изменяется
    если вы стоите на гпд А, то при нажатии на сплит, будете передавать на гпд В и наоборот

  3. #3
    Аватар для rz3aam
    Регистрация
    10.11.2007
    Адрес
    Москва
    Сообщений
    254
    Позывной
    rz3aam
    Спасибо за ответ. Поясняю:

    1.
    Ручка RITи XIT одна для обоих, не пойму, что именно у вас
    перепутано? нажимаете кнопку - и перестраиваете либо прием,
    либо передачу
    нажимаю кнопку RIT, перестраивается передача,
    нажимаю кнопку XIT, перестраивается прием,

    2.
    если вы стоите на гпд А, то при нажатии на сплит,
    будете передавать на гпд В и наоборот
    Так должно быть. А на самом деле:
    с выключенным SPLIT изменение частоты приема и
    передачи происходит и на ГПД А, и на ГПД В.
    То есть так, как и должно быть.

    Но при включении SPLIT перестраивается только передача,
    независимо от включения ГПД А или В, частота приема не
    меняется.

    Таким образом, и в первом, и во втором случае получается
    так, что функции приема и передачи поменяны местами.

    ==================== ========

  4. #4
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,437
    Позывной
    RZ3CC
    Очень похоже на то , что неисправна цепь или сама кнопка XIT . Нужно у выключенного радио выдернуть шлейф из разъема CN13 DIGITAL и измерить омметром сопротивление между дорожками 6 и 14 - они идут через диод D505 к этой самой кнопке XIT .

  5. #5
    Аватар для rz3aam
    Регистрация
    10.11.2007
    Адрес
    Москва
    Сообщений
    254
    Позывной
    rz3aam
    Спасибо, Геннадий!
    Обнаружилось непонятное несоответствие:
    На плате рядом с разьемом CN13 с одной его стороны стоит
    цифра 1, что должно означать 1-ый контакт. При прозвонке
    до IC7 так и есть: например 14-ый контакт соединен через
    100 ом с 60-ым выводом IC7.
    Но на шлейфе контакты идут в обратном порядке. И если
    считать с другой стороны, то оба ряда вертикальных кнопок
    соответствуют выводам на шлейфе: RIT - 14-5, XIT - 14-6,
    SPLIT - 15-4 и т.д.
    Все кнопки контачат и нажатие соответствует функциям,
    за исключением RIT и XIT, функции которых поменяны между
    собой.
    Шлейф внешне в норме и не развернут. Каким образом такой
    цирк может происходить?

  6. #6
    Аватар для R9YCL
    Регистрация
    14.03.2010
    Адрес
    Barnaul
    Сообщений
    5
    Позывной
    R9YCL
    Все путхло, все погасло!
    Антенна однодиапазонная 80 м, диапазон 80 м, КСВ-1.
    Мощность ватт 30-40, прогрев около часа в режиме приема,
    при произнесении первой фразы, вдруг отключился трансивер.
    Проверка питания в нагрузке показала около 1 вольта. Перегруз.
    Вскрыл. Цепи питания на плате УМ.
    Сопротивление цепей после "power sw" всего лишь 100 ом.
    При включении защита БП моментально снижает с 14 до 1 в.
    (Проверено на трёх БП)

    Хотелось бы получить добрый совет, что могло выйти из строя?
    Может ли быть причиной выход из строя стабилизаторов питания, расположенных здесь же?
    Или конденсаторы, хотя подозрительных не видно?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	TS-450S Final Unit а.jpg 
Просмотров:	683 
Размер:	125.6 Кб 
ID:	82952  

  7. #7
    Аватар для KENWOOD
    Регистрация
    15.03.2010
    Адрес
    рядом с Екатеринбургом
    Сообщений
    659
    Позывной
    RX9CEO
    могут и СТ выйти, выпаивать их и проверять
    отключите все разъемы и проверяйте по очереди, подключая их, пока так,

  8. #8
    А кто на мой вопрос ответит: если долго аппарат не включать (2-3 суток), то при включении на шкале горить только выбор фильтров, через секунд 3-4 заграется шкала. при этом прием работает. Кто посоветует, где искать причину?

  9. #9
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,437
    Позывной
    RZ3CC
    TO UA9YVK
    Скорее всего у вас пробиты переходы база - коллектор транзисторов драйвера или оконечного каскада , при включении транзисторы открываются и закорачивают питание +13.8 В. Отпаяйте от платы коллекторы транзисторов , подключите радио к источнику питания через мощную лампу от автомобильной пары , включите радио и по очереди подтыкая коллекторы транзисторов к плате ,определите "сдохший" ! При подключении неисправного транзистора лампа загорится ! Перед установкой новых транзисторов проверьте низкоомные резисторы с баз на корпус , они тоже при такой неисправности довольно часто обрываются !

    Цитата Сообщение от DeXter Holland Посмотреть сообщение
    А кто на мой вопрос ответит: если долго аппарат не включать (2-3 суток), то при включении на шкале горить только выбор фильтров, через секунд 3-4 заграется шкала. при этом прием работает. Кто посоветует, где искать причину?
    Посмотрите состояние элетролитов , развязывающих цепь источника высокого напряжения газовой трубки подсветки монодисплея !
    Последний раз редактировалось Gene RZ3CC; 25.05.2011 в 19:03.


  10. #10
    Цитата Сообщение от Gene RZ3CC Посмотреть сообщение
    Посмотрите состояние элетролитов , развязывающих цепь источника высокого напряжения газовой трубки подсветки монодисплея !
    Спасибо, обязательно гляну, на основной плате заменил електролиты, теперь "цифру" надо подправить.

Страница 1 из 3 123 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. KENWOOD TS-450S
    от dk1vs в разделе TS-450
    Ответов: 360
    Последнее сообщение: 01.09.2018, 11:32
  2. TS-450S 50вт на 28мгц
    от RKA в разделе Технический кабинет
    Ответов: 10
    Последнее сообщение: 24.03.2010, 18:13
  3. TS-450S искажения CW
    от ua9qq в разделе TS-450
    Ответов: 1
    Последнее сообщение: 05.07.2009, 13:03
  4. kenwood tk-450s
    от yalav в разделе Модификация радиостанций
    Ответов: 3
    Последнее сообщение: 30.08.2008, 07:19

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •