Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 10 из 10

Тема: TS-680S - неполадки

  1. #1

    TS-680S - неполадки

    добрый день.

    не доживя пару дней до получения лицензии, подломалось моё радио.

    предыстория такова - купил я в интернете интерфейс для цифровых видов. интерфейс простой - трансформаторами развязанные аудио вход-выход, USB-COM адаптер да пара ключей (PTT,CW).

    подключил в ACC2, подключил к компьютеру, стал тестировать и настраивать на прием - все ок.
    звук с трансивера слышно, PTT CW не проверял. мощность передатчика установил на минимум, тумблер дуплекса (есть там такой, переключает прием-передача от манипуляции ключем), выставил в OFF (на передачу не переходить).

    в процессе настройки компьютера, комп перегрузился.
    в результате интерфейс завонял, из динамика трансивера заскрипело. трансивер я тут же выключил.

    из того, что нашел - на АСС2 звука больше нет.
    на прием трансиверу не поплохело, на передачу не пробовал. оттакое :(

    есть мысли, что это может быть?

    ps: по схеме, аудио входы-выходы никак не пересекаются с цепями, на которых есть питание. вздувшихся элементов я на интерфейсе не нашел, usb-com определяется компьютером нормально


  2. #2
    Цитата Сообщение от ex-ut5xfm Посмотреть сообщение
    в результате интерфейс завонял
    раз он завонял то визуально должно быть видно какой элемент вышел из строя, а дальше делать выводы по какой цепи он нагадил в трансивере.

  3. #3
    Цитата Сообщение от Аркадий Посмотреть сообщение
    раз он завонял то визуально должно быть видно какой элемент вышел из строя
    там платка - com-usb, три транзистора smd и два совецких развязывающих трансформатора. я горелых деталей не нашел, как ни смотрел.

    можт, это лак завонял от перегрева?

    я, блин, понял бы, если бы выходные транзисторы усилителя мощности гавкнули, потому что был воткнут случайный шнурок(хотя я, вроде бы, обезопасился от перехода на передачу), но почему не работает аудио?
    мне не понять. я так понимаю, придется в ремонт тащить.

  4. #4
    Цитата Сообщение от ex-ut5xfm Посмотреть сообщение
    выходные транзисторы усилителя мощности гавкнули
    Их как раз спалить достаточно сложно - система ALC не дает.
    В общем надо разобрать и нюхат - раз дым был - то должно быть видно .
    А вонял точно интерфейс а не трансивер ?

  5. #5
    Цитата Сообщение от UT2UU Посмотреть сообщение
    А вонял точно интерфейс а не трансивер ?
    вот тот запах, который я слышал, я унюхал потом в интерфейсе. в трансивере никакого запаха нет.

  6. #6
    как то привозили мне на ремонт трансивер с похожей проблемой, так в нём выгорел SMD дроссель через который шла масса на цепи УНЧ. а подсоединяли к трансиверу всякие активные комповые колонки, то ли разность потенциалов, то ли ещё что то, но дроссель выгорел и звук пропал. сейчас под рукой схем на ваш трансивер нет, поэтому посмотрите нет ли в вашей схеме такого включения дросселя в цепях УНЧ.

  7. #7
    Цитата Сообщение от RV4HV Посмотреть сообщение
    как то привозили мне на ремонт трансивер с похожей проблемой, так в нём выгорел SMD дроссель через который шла масса на цепи УНЧ.
    У меня была похожая проблема, но по цепи питания на разъеме ACC2. Я решил от ACC2 запитать внешнее устройство - по току потребления оно проходило с двухкратным запасом. Но при включении пошел дым .... и питание с ножки АСС2 исчезло. Там тоже стоит такой дроссель.
    Я его искал - еле нашел. Разобрал, чтоб впаять ... а выгорел не дроссель, а дорожка на плате...бракованная она что ли была, слишком тонкая - теперь уже кто знает.
    Заменил ее перемычкой.
    Топикстартеру могу посоветовать найти сервисмануал и почмотреть по схеме - что могло случится, пройдя по цепи и смотря где сигнал есть и где обрывается.

    Если сам боишся - то у UT4UJQ (есть на форуме 433.com.ua) есть родственник, хорошо чинит трансиверы, даже сложные случаи.
    Так же можно обратится к Владимиру UY2UB (тел. можно найти на форума АвтоУа), он такие неисправности вполне чинит.
    Ну и наконец можно обратится к официалам: фирма Доля или фирма Диона (но будет очень дорого в обоих случаях).
    Последний раз редактировалось UT2UU; 11.10.2011 в 12:37.

  8. #8
    спасибо, ребята!

    буду надеяться, что проблема не слишком сложная. не разберусь сам - обращусь к ремонтникам.
    (только не знаю когда, если все остальное в поряде, то начну работать так - до пятницы обещали разрешение)

  9. #9
    Так в чем проблема-то? В том что нет звука на ACC2? И всё?
    Судя по тому, что:
    на прием трансиверу не поплохело
    больше ничего не случилось.
    Или я что то неправильно понял? Вы уж извините, но очень нечётко поставлен вопрос.


  10. #10
    да, именно так.
    приемник в порядке, передатчик - тоже, ssb-cw, все работает. только на АСС2 нет звука.

    да, именно так.
    приемник в порядке, передатчик - тоже, ssb-cw, все работает. только на АСС2 нет звука.
    Цитата Сообщение от UT2UU Посмотреть сообщение
    Топикстартеру могу посоветовать найти сервисмануал и почмотреть по схеме - что могло случится, пройдя по цепи и смотря где сигнал есть и где обрывается.

    Если сам боишся - то у UT4UJQ (есть на форуме 433.com.ua) есть родственник, хорошо чинит трансиверы, даже сложные случаи.
    Так же можно обратится к Владимиру UY2UB (тел. можно найти на форума АвтоУа), он такие неисправности вполне чинит.
    Андрей, я сейчас работаю, как нигра в концлагере - к Лякину за лицензией не могу съездить. благо, работаю я в этой конторе два последних дня.
    сервисмануал несколько...... сложен. схема на 8 примерно листах А4, перексеренная так, что концов тяжело найти, поэтому не очень хочу лезть сам, хотя понятие в схемотехнике имею.
    перейду на новую работу - сгоняю аппарат на починку (все-таки цифру хочется, хотя я сейчас cw подтянул - вполне готов 80-100 знаков работать на передачу).

    спасибо всем за подсказки и поддержку.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. TS-680S нет мощности на передачу
    от Pavel23 в разделе TS-680
    Ответов: 8
    Последнее сообщение: 06.05.2016, 06:43
  2. TS-680S - каков в работе?
    от Pavel23 в разделе TS-680
    Ответов: 37
    Последнее сообщение: 05.07.2011, 17:58
  3. TS-680S Регулировка яркости шкалы
    от Nick-RU9MJ в разделе TS-680
    Ответов: 0
    Последнее сообщение: 14.04.2011, 13:19
  4. KENWOOD 680S
    от R4IN в разделе TS-680
    Ответов: 1
    Последнее сообщение: 18.12.2010, 19:36
  5. TS-680S против FT-840
    от RK6AUY в разделе FT-840
    Ответов: 7
    Последнее сообщение: 19.10.2006, 09:59

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •