Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 20

Тема: Пропал приём и передача на 40 метровом диапазоне в FT-840

  1. #1

    Пропал приём и передача на 40 метровом диапазоне в FT-840

    Доброго времени суток, коллеги! Подскажите пожалуйста где искать неисправность в 840-вом при следующих симптомах :
    -нет ни приёма, ни передачи на 7 Мгц;
    -в динамике присутствует шум такой, как будто не подключена антенна к трансиверу;
    -при переходе на этот диапазон слышно как срабатывает реле (как в принцыпе и должно быть);
    -на остальных диапазонах всё веривел!!! тип-топ!!!


  2. #2
    Аккаунт закрыт
    Регистрация
    09.02.2010
    Адрес
    Космодром "Плесецк"
    Сообщений
    1,399
    Позывной
    RA1ОGS
    Посмотрите по схеме, может где есть комутация диодами для этого диапазона, проверьте их.

  3. #3
    На схему смотрел, но так и не понял где там и что относится к 7 Мгц?
    может эти диоды D1019, D1020?
    Последний раз редактировалось UB1ZAC; 10.01.2012 в 23:51.

  4. #4
    Аватар для Genadi Zawidowski
    Регистрация
    22.07.2004
    Адрес
    Санкт-Петербург
    Сообщений
    10,426
    Записей в дневнике
    20
    Позывной
    UA1ARN
    Цитата Сообщение от UB1ZAC Посмотреть сообщение
    На схему смотрел, но так и не понял где там и что относится к 7 Мгц?
    Покрутите валкодер при подключенной антенне - какие границы неработающего диапазона частот?
    ... Я там глубину сам промерял!

  5. #5
    Цитата Сообщение от Genadi Zawidowski Посмотреть сообщение
    Покрутите валкодер при подключенной антенне - какие границы неработающего диапазона частот?
    От 4 до 7,5 МГц

  6. #6
    Аватар для Genadi Zawidowski
    Регистрация
    22.07.2004
    Адрес
    Санкт-Петербург
    Сообщений
    10,426
    Записей в дневнике
    20
    Позывной
    UA1ARN
    Цитата Сообщение от UB1ZAC Посмотреть сообщение
    От 4 до 7,5 МГц
    Проверьте наличие напряжения между выводами конденсатора C1087, и между выводами резисторов R1279 и R1110 (на незаземлённых выводах). Три значения - напряжения с каждой детали - при выбранном данном диапазоне и три при невыбранном (например, при настройке на приём 14 МГц).
    Нумерация элементов в обвязке полосовых фильтров по скану схемы с номером версии MAIN-UNIT (NO. 10XX) F3391000
    Последний раз редактировалось Genadi Zawidowski; 11.01.2012 в 00:12.
    ... Я там глубину сам промерял!

  7. #7
    Цитата Сообщение от Genadi Zawidowski Посмотреть сообщение
    Проверьте наличие напряжения между выводами конденсатора C1087, и между выводами резисторов R1279 и R1110 (на незаземлённых выводах). Три значения - напряжения с каждой детали - при выбранном данном диапазоне и три при невыбранном (например, при настройке на приём 14 МГц).
    Нумерация элементов в обвязке полосовых фильтров по скану схемы с номером версии MAIN-UNIT (NO. 10XX) F3391000
    дотрагиваюсь щупом тестера к R1110 появляется приём! напряжение по нулям, на другом диапазоне 5,83В
    R1279 по нулям, на другом 4,5 в

  8. #8
    Аватар для Genadi Zawidowski
    Регистрация
    22.07.2004
    Адрес
    Санкт-Петербург
    Сообщений
    10,426
    Записей в дневнике
    20
    Позывной
    UA1ARN
    Цитата Сообщение от UB1ZAC Посмотреть сообщение
    дотрагиваюсь щупом тестера к R1110
    Это щуп тестера за полосвикаи играет роль антенны. Пожалуйста, полный ответ - шесть напряжений. Тогда скажем что вылетело - диод (диоды) или выход буфера Q1030. Хотя, что на выводе 15 этой микросхемы? На соседних?
    ... Я там глубину сам промерял!

  9. #9
    R1110- по нулям - 5,83 в
    R1279- по нулям - 4,5 в
    C1087- 0,8 - 0,8 в


  10. #10
    Аватар для Genadi Zawidowski
    Регистрация
    22.07.2004
    Адрес
    Санкт-Петербург
    Сообщений
    10,426
    Записей в дневнике
    20
    Позывной
    UA1ARN
    Цитата Сообщение от UB1ZAC Посмотреть сообщение
    R1110- по нулям - 5,83 в
    R1279- по нулям - 4,5 в
    C1087- 0,8 - 0,8 в
    Судя по этому, диоды коммутатора в порядке.
    Весьма вероятно, что выход буфера (вывод 15) отгорел. Проверьте, что на нём и на соответствующем входе (вывод 4) есть на диапазоне и вне его.
    http://megachip.ru/item.php?item_id=714715
    Вложения Вложения
    Последний раз редактировалось Genadi Zawidowski; 11.01.2012 в 00:41.
    ... Я там глубину сам промерял!

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. MKS_ RX145.8 / TX145.2 FM
    от UA9JOE в разделе SAT связи
    Ответов: 1163
    Последнее сообщение: 17.11.2019, 08:59
  2. Этика общения на 80 метровом диапазоне
    от kmogut в разделе Коллективы и Радио
    Ответов: 429
    Последнее сообщение: 12.01.2011, 12:17
  3. Непонятный сигнал в 160-ти метровом диапазоне
    от Гагарин в разделе Для любителей КВ
    Ответов: 11
    Последнее сообщение: 04.09.2010, 14:05
  4. Ответов: 34
    Последнее сообщение: 31.10.2008, 17:52
  5. Проблема - пропал звук у TS570SG
    от M0TLN в разделе TS-570
    Ответов: 4
    Последнее сообщение: 10.01.2008, 09:13

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •