Страница 3 из 5 ПерваяПервая 12345 ПоследняяПоследняя
Показано с 21 по 30 из 48

Тема: TS-850S разные проблемы

  1. #21
    Борис RW6HCH


  2. #22
    Цитата Сообщение от RA3BA Посмотреть сообщение
    Посмотрите не потекла ли литиевая батарейка на плате за дисплеем.
    На сколько мне известно батарейка только для памяти .

    Добавлено через 8 минут(ы):

    Цитата Сообщение от RW6HCH Посмотреть сообщение
    Дисплей не погас а наоборот все символы которые есть на дисплее загорелись и когда кручу ручку настройки всё мигает и сегменты шкалы загораются не все а частями что не возможно определить какая частота . Иногда частота восстанавливается но все символы всё равно засвечены .Но всё таки проверю . Неисправность появляется после 2-3 часов ( после прогрева ) .
    Последний раз редактировалось UA6ASQ; 20.07.2017 в 21:15.

  3. #23

    Регистрация
    06.02.2008
    Адрес
    Москва
    Сообщений
    636
    Позывной
    RA3BA
    При течке батарейки электролит заливает дорожки, трансивер начинает глючить. В моей практике похожее было.

  4. #24
    Цитата Сообщение от RA3BA Посмотреть сообщение
    При течке батарейки электролит заливает дорожки, трансивер начинает глючить. В моей практике похожее было.
    Открыл трансивер - с батарейкой всё в порядке . Вот сейчас включил и буду ждать отказа . Часа два примерно .

  5. #25

    Регистрация
    20.08.2006
    Адрес
    Новосибирск
    Сообщений
    1,744
    Позывной
    UA9OC
    Цитата Сообщение от UA6ASQ Посмотреть сообщение
    Вот сейчас включил и буду ждать отказа
    99,9% - причина в электролите из емкости на плате индикатора, об этом есть в теме. У меня в своё время даже микросхему пришлось менять - электролит и туда попал. Трансивер заглючил, я взял запасной, а когда добрался до ремонта - электролит съел часть дорожки, переходное отверстие, и микросхему. Сначала не мог долго найти микросхему, а потом аж лишняя одна оказалась. Так что не теряйте времени, и даже если эта ёмкость целая - для профилактики её нужно менять, весь интернет пестрит такими сообщениями.

  6. #26
    Цитата Сообщение от UA9OC Посмотреть сообщение
    99,9% - причина в электролите из емкости на плате индикатора, об этом есть в теме. У меня в своё время даже микросхему пришлось менять - электролит и туда попал. Трансивер заглючил, я взял запасной, а когда добрался до ремонта - электролит съел часть дорожки, переходное отверстие, и микросхему. Сначала не мог долго найти микросхему, а потом аж лишняя одна оказалась. Так что не теряйте времени, и даже если эта ёмкость целая - для профилактики её нужно менять, весь интернет пестрит такими сообщениями.
    Спасибо ! Непременно воспользуюсь Вашим советом .

  7. #27
    Цитата Сообщение от UA9OC Посмотреть сообщение
    99,9% - причина в электролите из емкости на плате индикатора, об этом есть в теме. У меня в своё время даже микросхему пришлось менять - электролит и туда попал. Трансивер заглючил, я взял запасной, а когда добрался до ремонта - электролит съел часть дорожки, переходное отверстие, и микросхему. Сначала не мог долго найти микросхему, а потом аж лишняя одна оказалась. Так что не теряйте времени, и даже если эта ёмкость целая - для профилактики её нужно менять, весь интернет пестрит такими сообщениями.
    Действительно на плате индикации была проблема . С 18 годный а причина в браке металлизации двух отверстий . Разъело даже дорожку и пришлось поставить перемычку . Ну а С 18 на всякий случай заменил хотя ёмкость нормальная и не потёкший .Всем спасибо за совет .

  8. #28

    Регистрация
    20.08.2006
    Адрес
    Новосибирск
    Сообщений
    1,744
    Позывной
    UA9OC
    Цитата Сообщение от UA6ASQ Посмотреть сообщение
    С 18 годный а причина в браке металлизации двух отверстий . Разъело даже дорожку и пришлось поставить перемычку
    Разъело - значит был электролит, другой потёк, найти его нужно во избежание повтора.

  9. #29
    Цитата Сообщение от UA9OC Посмотреть сообщение
    Разъело - значит был электролит, другой потёк, найти его нужно во избежание повтора.
    Вы правы . Более внимательный осмотр при помощи лупы показал что всё таки еле заметный потёк был .В очках этого не заметил .


  10. #30

    Регистрация
    20.08.2006
    Адрес
    Новосибирск
    Сообщений
    1,744
    Позывной
    UA9OC
    Цитата Сообщение от UA6ASQ Посмотреть сообщение
    Более внимательный осмотр при помощи лупы показал
    что чудес не бывает. А если бывают - нужно взять лупу помощнее...Удачи!

Страница 3 из 5 ПерваяПервая 12345 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Разные показаний 2-х КСВ-метров
    от DerBear в разделе Антенные приборы
    Ответов: 148
    Последнее сообщение: 08.06.2016, 21:01
  2. UA1FA и разные слухи …
    от UA1ANP в разделе Темы не вошедшие в другие разделы форума
    Ответов: 18
    Последнее сообщение: 23.01.2011, 23:20
  3. Две Яги в разные стороны
    от RX3ASP в разделе Антенны КВ
    Ответов: 29
    Последнее сообщение: 03.05.2008, 01:58
  4. Проблемы с KENWOOD TS-850S
    от Олег RW9DX в разделе TS-850
    Ответов: 9
    Последнее сообщение: 06.04.2008, 06:36
  5. Много ссылок на разные антенны
    от RW4HRE в разделе Антенны
    Ответов: 1
    Последнее сообщение: 02.12.2005, 01:28

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •