Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 6 из 6

Тема: TS-450SAT TX=0

  1. #1

    TS-450SAT TX=0

    Доброе время суток всем!В TS-450SAT , за долгую эксплуатацию на разных режимах, включая CW VOX и приразумной мощности, появилась неисправность.RX нормальный. TX пропал.Наблюдаю следующее:1. При нажатии кнопки AT TUNE ток на блоке питания 24А, не зависимо от регулировки по мощности.2 . Индикатор мощности при этом и КСВ вообще тишина, полный 0.3. В режиме CW в зависимости от мощности на передачу, ток на блоке питания меняетсяа индикатор мощности 0.И все эти изменения наступают после глухого щелчка в трансивере и восстанавливается трансивер после этого щелчка. Вот только периодичность не предсказуема.Трансив ер еще не вскрывал, решил собрать информацию.Может у кого была такая беда?Всем удачи.


  2. #2

    Регистрация
    06.02.2008
    Адрес
    Москва
    Сообщений
    643
    Позывной
    RA3BA
    Что при этом в трансивере греется? Если передатчик не отдает мощность в нагрузку при токе 24 А, то 330 Вт мощности, потребляемой от источника, рассеивается в тепло. А, это должно быть весьма горячо.

  3. #3
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,437
    Позывной
    RZ3CC
    Это самовозбуд усилителя , где-то пробиты PIN-диоды , коммутирующие общие цепи RX и TX . Попробуйте включить аттенюатор приемника , либо выдерните разъем со входа приемника после антенного реле . Возможно самовозбуд уйдет .

  4. #4
    Цитата Сообщение от Gene RZ3CC Посмотреть сообщение
    Это самовозбуд усилителя , где-то пробиты PIN-диоды , коммутирующие общие цепи RX и TX . Попробуйте включить аттенюатор приемника , либо выдерните разъем со входа приемника после антенного реле . Возможно самовозбуд уйдет .
    Приветствую Вас, Геннадий Григорьевич!!!!!Это ex UA6JAJ- Володя. Моя ошибка, сразу включил ATT а потом POWER . Точно не могу сказать, что повлияло.В следующий раз подойду к этому по спокойнее, а то руки зачисались(HI-HI).Что самое интересное это бывает не так часто да и антенны у меня нормальные. Самовозбуд, откуда взялся?И этот щелчок во время RX я явно слышу, это мой маяк.Геннадий Григорьевич, давно Вас не слышал, как здоровье?

  5. #5
    Здравствуйте.В моём трансивере в режиме SSB нет регулировки АLS ручкой CAR.Приходится ловить регулятороь мощности Р,в пределах красного сектора.Соответствен но мощность становиться чуть меньше.В режиме CW,AM.FM всё регулируется нормально регулятором CAR.
    А в SSB нет её на дисплее.Начинаеш крутить регулятор мощности,больше меньше и ловить
    ALS в красном секторе.Тоже самое прм вкюченном компресоре.Мощность выдаёт нормальную
    около 100 ват.Качество сигнала хорошее по оценке кореспондентов хорошее.
    Помогите пожалустаю Михаил RW6HG

  6. #6
    RK6J,
    Я думаю надо поменять электролиты. Щелчок происходит от них. Трансивер то не новый. У меня такой же. Очень люблю его

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. TS-450SAT мусор на дисплее
    от RM6LA в разделе TS-450
    Ответов: 23
    Последнее сообщение: 03.03.2017, 12:04

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •