Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 16

Тема: TS-930 проблема с полосовыми фильтрами

  1. #1

    Радость TS-930 проблема с полосовыми фильтрами

    Здравствуйте! Помогите пожалуйста найти причину неисправности!Транси вер TS-930 - вот у меня пол года(хорош даже не хочется продавать). Работал исправно до недавнего времени ,когда уже пришло время герконовому реле выйти из строя. (это реле отсекает во время передачи входной тракт приемника трансивера от высокой частоты) Реле залипло и высокая частота при передаче поступила на вход приемника трансивера и при этом спалила контур аттенюатора (PL 1-1 схема Signal-Unit ) - контур был восстановлен без особых проблем.Да вот только еще что то подгорело ,но не могу определить ! При включении холодного трансивера сигнал ниже на 20db (на всех диапазонах одинаково) - через 2 минуты рывками в две секунды (раза три -туда сюда)все стает на свои места и работает как нужно на прогретый трансивер. Когда выключен трансивер остынет через минут 10 - все повторяется идентично. Герконовое реле заменено,контур аттенюатора (PL 1-1 схема Signal-Unit ) восстановлен,микросх ема ic 1 sn74ls145n - проверена заменой ,транзисторы Q11 Q12 Q13 проверены заменой (Q13 спалил перед этим щупом померил неаккуратно напряжение),D 15 - 33 исправны,D1 D2 исправны, прибором все звонится как не пробитое, мимо полосовых фильтров все работает исправно - это провод что идет на разъем RAT соединить с проводом что идет на разъем RFO напрямую.Может кто знает эту проблему неисправности и подскажет мне ?


  2. #2
    Аватар для rn3km
    Регистрация
    13.02.2010
    Адрес
    nr Buturlinovka
    Сообщений
    229
    Позывной
    RN3KM ex RA1ZW
    Игорь, в первую очередь смотрите дроссель L14 (входные полосовые). Далее L47, L50...и те, что возле 34,35 диодов., и другие по этим цепям, что открывают и закрывают коммутационные диоды. Обычно в такой ситуации, что была у вас, эти дроссели выгорают под слоем эмали, и внешних признаков нет. При этом через образовавшийся уголь, еще прозваниться могут, но зачастую витки спекаются, (индуктивность близка к 0) и шунтируют сигнал, т.к на "холодном" конце этого дросселя блокировочный конденсатор. Ну это, как говорил в первую очередь. Далее сами диоды, конденсаторы реже...Как то было в FT1000 - прогорела плата под СМД конденсатором...Пока проверьте это, а дальше будем думать...Геннадий Григорич дока в этой технике, может что подскажет из своего богатого опыта. Желаю успехов!

  3. #3
    Здравствуй Игорь !!!
    Проверьте как работает релюхи в аттенюаторе RL-1 и RL-2. (SIGNAL UNIT)
    Такой ефект пропадение сигнала получается когда есть плохие контакты.
    73 de LZ2HR

  4. Спасибо от Игорь930

  5. #4
    Спасибо ! дроссель L14 подозрителен - индуктивность пока нечем померить - но сопротивление показывает 21.7 ом - по схеме индуктивность дросселя должна быть 4.7 μ( в предыдущем моем посте я сделал опечатку (PL 1-1 ) - правильно будет L11........PL 1-1 - это реле )

  6. #5
    Аватар для rn3km
    Регистрация
    13.02.2010
    Адрес
    nr Buturlinovka
    Сообщений
    229
    Позывной
    RN3KM ex RA1ZW
    Отпаяйте один вывод и поставте пока любой из того, что есть 5-50 мкгн, и двигайтесь дальше...потому как этим может не закончится.

  7. #6
    Шульгин Г.Г. Аватар для Gene RZ3CC
    Регистрация
    03.05.2008
    Адрес
    Москва
    Сообщений
    1,437
    Позывной
    RZ3CC
    Гипотеза с неисправным дросселем вполне допустима , такой дефект изредка , но встречается !

  8. #7
    Неисправность обнаружил!но пока ремонт еще не завершен ......повреждено оказалась колечко катушки L13 - визуально и на пробой нечего даже и не видно ! По внешнему виду катушки L13 и L51 оказались похожими - вот я и решил поменять их местами.Прежняя неисправность пропала (нестабильный уровень при прогреве)- но уровень чувствительности снизился примерно на 10 - 15 дб .Возможно ли где найти информацию по колечку катушки L13. Заранее спасибо!

    Добавлено через 49 минут(ы):

    Нажмите на изображение для увеличения. 

Название:	SDC10002.JPG 
Просмотров:	332 
Размер:	1.89 Мб 
ID:	132362
    Последний раз редактировалось Игорь930; 14.02.2013 в 21:06.

  9. #8
    реле RL-2. (SIGNAL UNIT) плохие контакты оказались все таки - колечко катушки L13 не причем (подумал на L13 - но через время та же самая неисправность .....совпадение ) неисправное реле RL-2 - оно включено прогревалось и происходил такой эффект - спасибо за подсказку LZ2HR !

  10. #9
    Привет Игорь !!!!!!
    Я рад, что все в порядке ....
    73 de LZ2HR


  11. #10
    Игорь на фото герконовое реле не родное .
    Я тоже заменил на РЕВ-18, а какое у Вас.
    И если у кого есть схема или часть схемы от микрофонного усилителя до кварцевого фильтра скиньте пожалуйста.

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Комплектовка TS-850 фильтрами
    от RZ3AGI в разделе TS-850
    Ответов: 12
    Последнее сообщение: 25.03.2017, 07:33
  2. Explay PN-930
    от Dogmat в разделе Бытовая техника, мой автомобиль
    Ответов: 8
    Последнее сообщение: 23.01.2017, 17:32
  3. проблема с TS-930
    от R6CW_Alex в разделе TS-930
    Ответов: 8
    Последнее сообщение: 24.01.2016, 15:26
  4. Kenwood TS 930 проблема с валкодером
    от UR6IST в разделе TS-930
    Ответов: 6
    Последнее сообщение: 18.04.2011, 16:19
  5. В чем отличие между фильтрами YF-110С и XF-110C?
    от RD4WA в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 7
    Последнее сообщение: 16.01.2007, 02:27

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •