Показано с 1 по 8 из 8

Тема: TS850s нет передачи

  1. #1

    TS850s нет передачи

    При передаче уровень сигнала на 50-ти омах около 1вольта.Рядом стоящий приемник и сосед (около 100м)принимают сигнал без искажений.Ручкой CAR сигнал регулируется,а вот PWR не влияет совсем.Драйвер и оконечный в норме (подавал сигнал с ГСС-положенные 100ватт получаю),прием в норме.Напряжения TX-RX в норме,прозванивал диоды полосовиков-то-же норм.Что искать еще?
    Последний раз редактировалось valeriy12; 02.02.2014 в 21:04.


  2. #2
    Аватар для EW2DZ
    Регистрация
    19.03.2004
    Адрес
    Минск, Беларусь
    Сообщений
    308
    Позывной
    EW2DZ
    Получилось найти неисправность?
    73! de EW2DZ

  3. #3

  4. #4

    Регистрация
    05.11.2013
    Адрес
    лес
    Сообщений
    55
    Проверьте такой момент.
    От платы RF к оконечнику сигнал поступает по коаксиальному кабелю (на разъёмах).
    Там (посмотрите по схеме, так как по памяти не вспоминается) есть два, рядом находящихся, гнезда ВЧ разъёмов.
    Одно является чисто нагрузочным (при профилактике или настройке малосигнальной части RF), а вот второе является входом на драйвер.
    Бывает их путают местами (подключают ВЧ кабелёк к нагрузочной точке) и, естественно, сигнал не поступает на УМ.

  5. #5
    проверено,не то. Да и неисправность возникла так-работал ,все в норме,выключил,включ ил на следующий день-нет выхода. Т.е. никто ни какие разьемы не трогал.

  6. #6

    Регистрация
    05.11.2013
    Адрес
    лес
    Сообщений
    55
    Тогда просто проверьте ещё, есть ли выход ВЧ сигнала от платы RF.
    Отсоедините тот кабелёк, который идёт на драйвер и наступите на него осциллографом, включив трансивер на передачу (к примеру в режиме FSK).
    Если всё в порядке то увидите сигнал и ручкой PWR должна осуществляться регулировка уровня.

  7. #7

  8. #8
    проверял вольтметром В3-36 на выходе драйвера (это CN2) даже на пределе 10мВ ничего не показало. Q20 режим по постоянному току со схемой сходится точно,а вот переменки настоке всего несколько мВ(должно 130) и вообще все переменные напряжения занижены в 5-6раз

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. FT-757 нет передачи
    от F@N в разделе FT-757
    Ответов: 1
    Последнее сообщение: 29.06.2012, 01:40
  2. FT-840 нет передачи в SSB
    от Muhtor в разделе FT-840
    Ответов: 50
    Последнее сообщение: 22.01.2012, 12:10
  3. Нет передачи GP-300
    от Серёжкин в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 0
    Последнее сообщение: 17.08.2010, 22:40
  4. Нет передачи у GP-340
    от Бывалый в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 0
    Последнее сообщение: 01.09.2009, 15:39
  5. FT-757 нет передачи
    от F@N в разделе Yaesu
    Ответов: 0
    Последнее сообщение: 27.08.2008, 15:09

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •