Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 18

Тема: Странная неисправность в ft840

  1. #1

    Проблема с приемником трх ft840

    Постараюсь объснить проблему.При питании в 13.8вольт при включении мощной станции пропадает прием. И не появляется до тех пор пока не сбавляю питание аппарата до 11-11.5 вольт. При таком питании прием нормальный. Где копать?


  2. #2
    Цитата Сообщение от Roud Посмотреть сообщение
    Где копать?
    Скорей всего цепи АРУ. Измерьте напряжение высокоомной "цешкой" и где оно теряется.
    Последний раз редактировалось RN3GP; 03.08.2014 в 20:31.
    Владимир RN3GP ex UA3ZVC, RA3GGP.

  3. #3
    я тоже думаю что проблема в цепи ару. Потому как прием не то чтобы пропадает. А ослабляется. Те станции которые идут с уровнем 59+++ я слышу очень слабо. RN3GP. Если вас не затруднит можете выложить схему трансивера в формате джепег. У меня слабый планшет. Схема с радиосканер ру плохо читается в пдф.схема вся кубиками.

  4. #4
    Up типо. Схему конвертните в джепег.

  5. #5

    Странная неисправность в ft840

    При питании от источника 13.8 в слышен только шум .
    Приема нет.
    При снижении напряжения питания до 10-10.5 в прием появляется и трансивер работает без проблем.
    Передача работает всегда.
    Где копать?

  6. #6
    Модератор Аватар для RU9CA
    Регистрация
    17.05.2009
    Сообщений
    10,605
    Записей в дневнике
    1
    Позывной
    R5HA
    Артур, там снизу-сзади есть две КРЕНки на 8 и 5 Вольт. Посмотри, погоняй напряжение источника, может быть у какой-то из них съезжает крыша?
    73!!! Дмитрий

  7. #7
    Сейчас померяю.

    Добавлено через 12 минут(ы):

    На выходе 5 вольтовой кренки -4.7 вольта.На выходе 9 вольтовой кренки-8.7 вольта.
    Резисторы перед кренками горячие.
    Последний раз редактировалось RVЗMS; 27.10.2014 в 20:14.

  8. #8
    Модератор Аватар для RU9CA
    Регистрация
    17.05.2009
    Сообщений
    10,605
    Записей в дневнике
    1
    Позывной
    R5HA
    В целом - норма. Оно и должно греться.
    Ничего не меняется при изменении питания?
    Должно же где-то что-то пропадать! Не здесь, так в другом каком месте.
    73!!! Дмитрий

  9. #9
    Снял любопытное видео как все происходит.Сейчас залью на ютуб .
    Реально чудеса какие то

    Добавлено через 33 минут(ы):

    Последний раз редактировалось RVЗMS; 27.10.2014 в 22:04.


  10. #10
    Аватар для ua0zaf
    Регистрация
    05.02.2007
    Адрес
    п.Ключи, Камчатка
    Сообщений
    622
    Позывной
    ua0zaf
    Может кто подскажет, что нужно сделать?
    КСВ в антенне 1.1, R=54ома а реактивка =0, при этом стрелка ALC в режиме передачи отклоняется до красного сектора, значит на выходе почти ничего нет, в чём может быть причина, на эквиваленте 50 ом тоже самое.

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Модернизируем Yaesu FT840
    от NT2DR в разделе FT-840
    Ответов: 132
    Последнее сообщение: 30.06.2017, 11:00
  2. FT-897 странная неисправность
    от R7KDX в разделе FT-897
    Ответов: 63
    Последнее сообщение: 23.02.2016, 23:09
  3. Странная микросхема
    от LY3BBI в разделе Технический кабинет
    Ответов: 8
    Последнее сообщение: 22.01.2014, 21:22
  4. Странная несущая в 86-87 г.г.
    от alexis в разделе Для любителей КВ
    Ответов: 56
    Последнее сообщение: 14.10.2013, 18:12

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •