Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 8 из 8

Тема: Нет красного цвета на дисплее

  1. #1

    Регистрация
    09.02.2012
    Адрес
    Россошь
    Сообщений
    176
    Записей в дневнике
    1
    Позывной
    rn3qno

    Нет красного цвета на дисплее

    Нажмите на изображение для увеличения. 

Название:	photofacefun_com_1435262762.jpg 
Просмотров:	585 
Размер:	265.1 Кб 
ID:	205169Нажмите на изображение для увеличения. 

Название:	photofacefun_com_1435262896.jpg 
Просмотров:	773 
Размер:	139.2 Кб 
ID:	205170Всем доброго вечера . трансивер Icom_756PRO при включении заметил сразу что ,что то нет так как на дисплее всё зеленное . Когда трансивер запустился сначала не понял , потом всмотревшись в него увидел что слевой стороны дисплее красные полосы . И нет красного в обше и всё зеленое . Кто может встречал такую проблему , нужна помошь.

    счас после включения выключения все нормально но это после 3 раз
    Последний раз редактировалось rn3qno; 25.06.2015 в 23:11. Причина: Добавление фото


  2. #2
    Аватар для R8CDB
    Регистрация
    19.06.2009
    Адрес
    Тавда
    Сообщений
    369
    Позывной
    R8CDB
    Наверное надо смотреть шлейф дисплея или проц пропаять феном ИМХО.

  3. #3
    Аватар для R5AU
    Регистрация
    27.11.2004
    Адрес
    Москва
    Сообщений
    2,224
    Позывной
    ex RA3AJK
    а это какой цвет ? фиолетовый ?

    Название: red1.JPG
Просмотров: 798

Размер: 8.6 Кб
    Сергей, R5AU

  4. #4
    рэтроград Аватар для Дмитрий9
    Регистрация
    23.12.2007
    Адрес
    Kyshtym/Kasli city
    Сообщений
    357
    Позывной
    RN9ARX

    Радость

    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	1391502762_0_bec03_bff21558_xl.jpg 
Просмотров:	153 
Размер:	28.2 Кб 
ID:	205176  
    Зотов Дмитрий

  5. #5
    Цитата Сообщение от R5AU Посмотреть сообщение
    а это какой цвет ? фиолетовый ?
    Цитата Сообщение от Дмитрий9 Посмотреть сообщение
    Почему люди такие не внимательные
    Цитата Сообщение от rn3qno Посмотреть сообщение
    счас после включения выключения все нормально но это после 3 раз
    ex UA3QLQ

  6. #6

    Регистрация
    09.02.2012
    Адрес
    Россошь
    Сообщений
    176
    Записей в дневнике
    1
    Позывной
    rn3qno
    Нажмите на изображение для увеличения. 

Название:	photofacefun_com_1435314155.jpg 
Просмотров:	409 
Размер:	229.6 Кб 
ID:	205181Посмотрите сюда если я дольтоник и скажите есть разница .

    На том фото вино что есть немного красного но не столько как на том что сделанно фото сегодня.

  7. #7
    Аватар для R5AU
    Регистрация
    27.11.2004
    Адрес
    Москва
    Сообщений
    2,224
    Позывной
    ex RA3AJK
    Цитата Сообщение от rn3qno Посмотреть сообщение
    Посмотрите сюда если я дольтоник и скажите есть разница .

    На том фото вино что есть немного красного но не столько как на том что сделанно фото сегодня.
    1. если вопрос сохранения настроек, то
    а. проверяете батарейку внутри трансивера + замена в случае необходимости
    б. провести полный сброс настроек - см factory reset(manual)
    2. Если 1. не помогло - снимаете переднюю панель (см тех. мануал) и проверяете подключения шлейфов от дисплея в разъёмах(просто отключить и подключить снова). Если механических воздействий не было, то дело только в разъёмах.
    3. если 1. и 2. не помогло могут быть варианты: начиная от от контактов самого дисплея заканчивая необходимостью пропая элементов.
    Сергей, R5AU

  8. #8
    Попробуйте перейти к заводским установкам или в режиме установок дисплея подрегулировать backlight. У меня ic756pro3. Помню , что при регулировках в меню установок дисплея наблюдалось что-то похожее. Но быстрее перейти к заводским установкам для проверки.
    Пока писал Вам уже предложили такой вариант
    Сергей

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. TS-450SAT мусор на дисплее
    от RM6LA в разделе TS-450
    Ответов: 23
    Последнее сообщение: 03.03.2017, 12:04
  2. Вопрос по поводу цвета геттера радиолампы.
    от ur4lfu petr в разделе Старое радио (Ламповые души)
    Ответов: 2
    Последнее сообщение: 14.05.2013, 10:38
  3. FT-857D значки на дисплее
    от UR6EF в разделе FT-857
    Ответов: 2
    Последнее сообщение: 06.01.2013, 16:16
  4. FT-817-обозначения на дисплее
    от ua0fua в разделе FT-817
    Ответов: 5
    Последнее сообщение: 26.11.2008, 15:19
  5. ALINCO DJ-195 на дисплее MR-ERR
    от FILIN в разделе Alinco
    Ответов: 2
    Последнее сообщение: 19.08.2006, 01:44

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •