Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 11

Тема: TS-850SAT-проблема с тюнером

  1. #1

    TS-850SAT-проблема с тюнером

    На диапазонах 7 и 10 мГц перестал строить тюнер. При проверке на эквивалент также не строит, на остальных диапазонах все нормально.Без тюнера отдает нормальную мощность. Прошу подсказать, может кто сталкивался с подобной неисправностью. Заранее спасибо и 73! Виктор. RD3AV.


  2. #2
    В 590 так же есть такие проблемы. проверьте ёмкости тюнера, если есть чёрные точки на корпусе - меняйте, даже нет смысла проверять номинал.

  3. #3
    LEONID 2. Спасибо за подсказку, завтра буду проверять. Перед этим смотрел, но наверное не очень внимательно. Спасибо и 73! Виктор.RD3AV.

  4. #4
    Бывают очень мелкие точки, если увеличить, можно прошитые увидеть. проверьте ниже 7 мгц, там около 6 мгц тоже не настроить, а около 11,5 мгц есть настройка. я с 590 долго мучился, так и не нашёл причину, хотя и релюхи проверял, и кондёры прошитые менял на новые.

  5. #5
    LEONID2.Еще раз спасибо за подсказку, буду внимательно смотреть. 73! Виктор. RD3AV.

  6. #6

    Регистрация
    18.08.2006
    Адрес
    Курск
    Сообщений
    1,156
    Позывной
    ra3wnk
    В TS-850 в тюнере используются переменные ёмкости, и таких проблем как в TS-590 быть не может. Там слабое место реле. Реле соответствующего диапазона обязательно выпаивать, и проверять на предмет замыкания контактов. Так же бывают кольцевые трещины на отводах катушки.

  7. #7
    Игорь 1967 Возможно, но конденсаторы были стрелянные с трещинами. а вот реле, они все щёлкают, нет залипухи.

  8. #8

    Регистрация
    18.08.2006
    Адрес
    Курск
    Сообщений
    1,156
    Позывной
    ra3wnk
    Цитата Сообщение от LEONID2 Посмотреть сообщение
    реле, они все щёлкают, нет залипухи.
    Не обязательно залипухи, а и отсутствие контакта. Соответственно реле щёлкает.

  9. #9
    Игорь 1967. И Вам спасибо за подсказку, буду внимательно смотреть, возможно придется и реле выпаять и проверить. Спасибо и 73! Виктор. RD3AV.


  10. #10
    Цитата Сообщение от Vic1 Посмотреть сообщение
    На диапазонах 7 и 10 мГц перестал строить тюнер. При проверке на эквивалент также не строит, на остальных диапазонах все нормально.Без тюнера отдает нормальную мощность. Прошу подсказать, может кто сталкивался с подобной неисправностью. Заранее спасибо и 73! Виктор. RD3AV.
    На диапазонах 7 и 10 мГц при проверке на эквивалент без тюнера, что получается? Если высоки КСВ, то виновен ФНЧ диапазона 7-10 мгц он общий. Скорее сгорела реле, которое включает ФНЧ 7-10 мгц

  11. Спасибо от Vic1

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. TS-850SAT-Девиация
    от Vic1 в разделе TS-850
    Ответов: 7
    Последнее сообщение: 06.06.2013, 12:00
  2. Самоконтроль в TS-850SAT
    от UX0LL в разделе TS-850
    Ответов: 31
    Последнее сообщение: 06.06.2013, 11:11
  3. Проблема с тюнером IC-746
    от uy2ub в разделе IC-746 (IC-7400)
    Ответов: 14
    Последнее сообщение: 03.11.2008, 00:15
  4. Проблема со спутниковым тюнером.
    от CADET в разделе Технический кабинет
    Ответов: 2
    Последнее сообщение: 02.09.2008, 23:09
  5. Трансивер TS-850SAT - проблема
    от ra3wz в разделе TS-850
    Ответов: 3
    Последнее сообщение: 17.11.2006, 09:17

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •