Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 1 из 8 1234 ... ПоследняяПоследняя
Показано с 1 по 10 из 78

Тема: Перестал работать CAT

  1. #1

    Регистрация
    27.09.2010
    Адрес
    Челябинск, MO05se
    Сообщений
    506
    Позывной
    UA9ARM

    Перестал работать CAT

    Добрый день, коллеги!
    Имеется связка трансивер-ноутбук. Трансивер управлялся по САТ через USB переходник без развязок. Все работало нормально, без замечаний в Миксе.
    Вчера при включении ноута и трансивера заметил, что Микс не отображает частоту трансивера. Скорость порта 38400, РТТ через САТ. Управление из Микса переключает диапазоны и моды на трансивере, но на передачу трансивер не переводит (кроме режима настройка передатчика).
    Видимо, нужен отклик от трансивера по его выводу TX.

    Было проверено:
    Скорость портов проги и трансивера - совпадают. Изменение скорости на 9600 результата не дало.
    Вытащил шнур САТ из трансивера и замкнул выводы прием/передача переходника в разъеме. В терминальной программе я вижу набираемые символы - значит переходник жив.
    Замер напряжения на разъеме САТ ТРАНСИВЕРА показал, RX и TX около 5В, напряжения 13,8В в разъеме САТ нет. :(
    Отсюда вопрос - куда смотреть и к чему морально готовиться?
    Можно ли как-то проверить работу COM порта трансивера, имея только мультиметр под рукой?


  2. #2

    Регистрация
    18.01.2005
    Сообщений
    4,411
    Записей в дневнике
    1
    там должно висеть в любом режиме cat/tuner/linear 13,8 В на первой ноге разъема. этого напряжения нет? хотя для сат оно не нужно.
    а крутите ручку валкода, в программе частота меняется?
    наверно самое простое-снести и снова поставить OmniRig. у меня как то 857-ой определялся через раз. снес-поставил и вроде стало все ОК.

  3. #3

    Регистрация
    27.09.2010
    Адрес
    Челябинск, MO05se
    Сообщений
    506
    Позывной
    UA9ARM
    кручу-верчу, увидеть хочу к сожалению нет- не меняется, или отображаются 0, либо ересь типа 0,008.
    Да, напряжения 13,8 В в разъеме не наблюдаю.
    OmniRig не использую, но снести-поставить попробую.
    Может ли помереть в трансивере конкретно линия TX и как это может быть связано с отсутствием напряжения 13,8В на выводе разъема?

    Вопрос в догонку, ткните носом в сервис мануал на FT-857D (именно с D, т.к. платы должны раличаться)

  4. #4

    Регистрация
    18.01.2005
    Сообщений
    4,411
    Записей в дневнике
    1
    OmniRig у Вас по любому должен быть. ибо это программа для управления трансивером с кампутера.
    она может быть внутри MIXа.
    по поводу 13,8 вольт-это напряжение для питания антенного тюнера. для САТ это напряжение не нужно.
    а Technical Supplement для 857/857d одинаковый.
    давайте адрес-отправлю, ежели нужно.

  5. #5

    Регистрация
    27.09.2010
    Адрес
    Челябинск, MO05se
    Сообщений
    506
    Позывной
    UA9ARM
    Спасибо за отзывчивость, уже сам нашел в интернете этот документ. Я знаю, что для САТ 13,8В не нужно - у меня все работало и без него. Странно, что перестал работать выход TX трансивера и пропало это напряжение на разъеме. Подумалось, что может быть это нес проста и как-то взаимосвязано.
    Этот вывод(13,8В) я планировал для подключения питания внешнего тюнера.

  6. #6
    Цитата Сообщение от Модест Петрович Посмотреть сообщение
    она может быть внутри MIXа
    Мих никогда не использовал омни.
    Николай

  7. #7

    Регистрация
    18.01.2005
    Сообщений
    4,411
    Записей в дневнике
    1
    UI9O
    я не знал. с МIXом не работал.

  8. #8

    Регистрация
    29.09.2010
    Адрес
    Южноуральск
    Сообщений
    101
    Позывной
    ru9ba
    У меня аналогично было в FT450. Сдохла м-сх CAT DRIVER заказал в местной мастерской через 2 недели пришла и они мне её заменили. Всё заработало. Так что просмотри по схеме куда идут сигналы с порта и скорее всего её придёться менять . Она стоит около 200 р.

  9. #9

    Регистрация
    09.03.2014
    Адрес
    г.Энергодар, Запорожская обл.
    Сообщений
    83
    Позывной
    ur4qsp
    По поводу + 13,8В там в цепи есть предохранитель F1001 на 3А возможно он перегорел.
    Нажмите на изображение для увеличения. 

Название:	Разъем CAT.jpg 
Просмотров:	459 
Размер:	115.3 Кб 
ID:	244620


  10. #10
    Цитата Сообщение от UA9ARM Посмотреть сообщение
    Микс
    CAT в Миксе очень проблемный - у меня лично он тоже по каким то непонятным причинам переставал работать.
    Совет такой - поставьте допустим HamRadioDeluxe - он точно с Вашим трансивером работает. И в нем проверьте работу CAT. Если и там не работает - значит аппаратная проблема, иначе Микс чудит.
    Алексей, RX4HX (SunSDR2 + УМ ГУ-74 + UW4HW)

Страница 1 из 8 1234 ... ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Перестал работать индикатор в автомагнитоле
    от UI8-189124 в разделе Бытовая техника, мой автомобиль
    Ответов: 10
    Последнее сообщение: 10.03.2018, 11:37
  2. Degen de 1103 перестал работать валкодер
    от kalina в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 12
    Последнее сообщение: 25.06.2014, 22:24
  3. Skype перестал работать у пользователей по всему миру
    от свч в разделе Темы не вошедшие в другие разделы форума
    Ответов: 62
    Последнее сообщение: 02.07.2012, 12:01
  4. Перестал работать на КВ, приемник "Aviator G6".
    от R4IMM в разделе Трансиверы, приемники КВ/УКВ
    Ответов: 5
    Последнее сообщение: 15.06.2011, 20:59
  5. перестал работать LCD МТ-1602
    от RA0CHE в разделе Технический кабинет
    Ответов: 7
    Последнее сообщение: 21.06.2006, 13:26

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •