Показано с 1 по 8 из 8

Тема: TS-440VAT проблема PLL

  1. #1

    Регистрация
    11.05.2009
    Адрес
    Анапа
    Сообщений
    31
    Позывной
    R6DE ex RA6XQQ

    TS-440VAT проблема PLL

    Всем доброго времени! Достался по случаю аппарат, немножечко совсем не работающий. Воспользовавшись всей инфо из интернета получилось частично его реанимировать. Споткнулся на пункте проверки VCO1. Как сказано в мануале проверить напряжение на r138 (TP10). При выполнении условий проверки, напряжение не меняется. Четко стоит на 2,05 v. Проверял ГУНы отдельно, генерация и укладка в диаппазоны есть. Внешне проявляется так: При изменении частоты есть показания на дисплее, как только прекращаешь крутить валкодер - показывает точки на дисплее. Весь компаунд удален, платы проверены на предмет плохой пайки. Подскажите пожалуйста куда дальше копать? Сервисмануал в неплохом качестве есть, но сильных познаний в английском нет...
    Все в мире относительно...


  2. #2
    смотрите здесь

    http://www.oz1bxm.dk/TS440/ts440-repair.htm

    есть е точки ...

    После восстановления VCO1 и VCO5 в приемопередатчике-1 у меня все еще были точки в дисплее. Это происходило на любой частоте, и часто сразу после того, как я коснулся проводов или кабелей на RF-блоке. В других случаях TS-440 вел себя нормально. Что делать сейчас?

    Шаг 1: Проверьте схему выбора диапазона (RF-unit).
    Руководство по техническому обслуживанию стр. 23. Мой совет заключается в том, чтобы следить за значениями частоты в таблице 13 и проверять B0-B3 на разъеме 15. Проверить также сигналы управления на ATU, фильтрующий блок и полосовые фильтры.

    Шаг 2: Проверьте диоды в полосовых фильтрах (RF-unit).
    Диоды в полосовых фильтрах на RF-блоке проверялись, следуя процедуре, описанной в FAQ по ремонту TS-440S.

    Шаг 3: точки в режиме отображения.
    Идея состоит в том, чтобы ткнуть кабели и провода и слегка перемещать компоненты до тех пор, пока ошибка не станет постоянной. Когда я работал над этим в RF-блоке, я обнаружил, что один из проводов в плоском кабеле между VCO1 и Q41 был нестабильным. Когда я коснулся провода, отобразились точки в дисплее. Прикосновение к проводу снова заставило ошибку уйти.



    http://members.ferrara.linux.it/iz4a...ko-ts440s.html

  3. #3

    Регистрация
    11.05.2009
    Адрес
    Анапа
    Сообщений
    31
    Позывной
    R6DE ex RA6XQQ
    Спасибо, буду пробовать.
    Все в мире относительно...

  4. #4
    Цитата Сообщение от RA6XQQ Посмотреть сообщение
    Спасибо, буду пробовать.
    еще файл посмотрите на английском,но думаю вы разберетесь.
    Вложения Вложения

  5. #5
    Цитата Сообщение от RA6XQQ Посмотреть сообщение
    Проверял ГУНы отдельно, генерация и укладка в диаппазоны есть.
    Я так понял что у Вас есть чем проверять, то ли осциллограф (желательно), то ли частотомер. Если Вы проверили визуально монтаж и уверены что всё в порядке и соединения разьёмов, то первым делом надо посмотреть генерацию всех гунов от VCO1-VCO5 и OSC (36 МГц) на плате PLL. Ну и соответственно наличие и соответствие напряжения на шинах питания этих каскадов и по точкам по схеме не помешает. Обратите внимание на на коаксиальный разьём RF-VCO на плате PLL. Была причина, при ремонте трансивера, с такими же симптомами как у Вас, из-за плохо обжатого наконечника на коаксиальном кабеле и попадания одной жилки оплётки на центральный провод разьёма "папы". Простым языком был кз, который был обнаружен при тщательном осмотре и замере "цэшкой" ( показал примерно не 270 Ом, а кз). Это сопротивление находится на плате RF UNIT в цепи эмиттера Q25. И ещё посмотреть приходит ли с платы IF на плату PLL на разьём J5 8,375 МГц на транзистор Q25. Можно посмотреть на эмиттере этого транзистора осциллографом. Вообще желательно глянуть осциллом осциллограммы, обозначенные точками в схеме - А,В,С.
    Кстати, следующим этапом в реанимации, как тут указывали выше ссылками на сайты, следует обратить внимание на VCO5 на плате PLL, который находится в экране. Он тоже залит компаундом. В моём варианте пришлось полностью выпаивать экран и замене подлежали из-за коррозии конденсаторы дисковые, электролитические и резисторы.
    Реанимацию делал пару лет назад, может что и подзабыл, что ещё делал. Но помню точно, трансивер был "убитый" конкретно.

  6. #6

    Регистрация
    11.05.2009
    Адрес
    Анапа
    Сообщений
    31
    Позывной
    R6DE ex RA6XQQ
    Проверить есть чем. Кроме спектроанализатора. Проверил формирование диаппазонных сигналов, микросхемы в порядке, выход соответствует напряжениям в сервисмануале. Был пробит транзистор Q44, заменен на кт502. Была проблема с генератором 36 Мгц, тоже транзистор сгоревший был 2sc2787 заменен на 2sc2668. VCO5 почистил от компаунда, на TR11 5 вольт выставил. Сегодня еще раз прошелся по VCO, обнаружил несоответствие при проверке VCO3. Выставляю 139999 напряжение как положено 6,2 в. на ТР2 увеличиваю до 140000 падает до 3,3, хотя в мануале по настройке написало одинаковое... Да и при отключении разъема PLL6 точки на дисплее пропадают... Пока такие результаты.
    Все в мире относительно...

  7. #7

    Регистрация
    11.05.2009
    Адрес
    Анапа
    Сообщений
    31
    Позывной
    R6DE ex RA6XQQ
    Если кому нужно, перевел немного инструкцию по восстановлению.
    Вложения Вложения
    Все в мире относительно...

  8. Спасибо от LEONID2, RN6LW, Игорь1986

  9. #8

    Регистрация
    11.05.2009
    Адрес
    Анапа
    Сообщений
    31
    Позывной
    R6DE ex RA6XQQ
    В свяи со сменой QTH, пришлось временно приостановить ремонт. Продолжение будет.
    Все в мире относительно...

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Проблема с SSB на УКВ
    от US5ERQ в разделе FT-100
    Ответов: 2
    Последнее сообщение: 20.11.2013, 17:52
  2. Проблема с TS-850
    от ru4hu в разделе TS-850
    Ответов: 20
    Последнее сообщение: 20.02.2013, 22:11
  3. Проблема с GM-300
    от andy72 в разделе Модификация радиостанций
    Ответов: 11
    Последнее сообщение: 11.04.2012, 15:26
  4. Проблема с В7-40
    от UA3DJX Юрий в разделе Технический кабинет
    Ответов: 0
    Последнее сообщение: 05.02.2010, 00:10
  5. Проблема с FT-900
    от UA9KB в разделе FT-900
    Ответов: 0
    Последнее сообщение: 01.02.2009, 14:26

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •