Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Страница 5 из 5 ПерваяПервая ... 2345
Показано с 41 по 47 из 47

Тема: FT-900 мигает дисплей, нет приёма

  1. #41

    Регистрация
    15.09.2006
    Адрес
    Харьков
    Сообщений
    446
    Позывной
    ur3les
    Достаточно простейшей детекторный головки.


  2. #42

    Регистрация
    21.02.2006
    Адрес
    Обнинск
    Сообщений
    58
    Позывной
    RA3XBH
    В каком то FT( не помню точно уже) ГУН не работал из за банальной плохой пайки катушки. Пропал контакт одного вывода катушки ГУНа. Под белой мастикой визуально обнаружить было трудно. Капля припоя-трансивер заработал.

  3. #43

    Регистрация
    06.04.2015
    Адрес
    KO90BE
    Сообщений
    4
    Позывной
    R2ZCB
    Цитата Сообщение от VFO Посмотреть сообщение
    Достаточно простейшей детекторный головки.
    А я про них забыл! 2 штуки на полке прямо перед глазами лежат. Но и по осциллографу опрееделил. Ровная линия или размытая - видно хорошо. Итак, благодаря дождю на улице и, конечно же Вам, всё отремонтировано. причина пайка подстроечного конденсатора. После пропайки всё работает. Спасибо всем кто откликнулся.

  4. #44

    Регистрация
    09.02.2012
    Адрес
    Россошь
    Сообщений
    191
    Записей в дневнике
    1
    Позывной
    rn3qno
    Всем добрый день. Кто может решал проблему не работает ATT. А точнее при нажатии кнопки атт срабатывает но приемник перестает принимать.

  5. #45
    Цитата Сообщение от rn3qno Посмотреть сообщение
    Кто может решал проблему не работает ATT. А точнее при нажатии кнопки атт срабатывает но приемник перестает принимать.
    Скорее всего сгорел резистор в аттенюаторе. Я поверх "дохлого" напаял целый... Уж больно неудобное место там, чтобы дотянуться...
    Юрий

  6. #46
    Вставлю свои 5 копеек в копилку ремонта.
    Давно трансивер пылился на полке, год назад на даче с траповой антенной на удочке гонял. Тут собрались в поход на машине, включаю в машине, болт, мигает дисплеем.
    Найдя эту страницу, пошел проверять цепи коммутации. Дошел до последних ключей в ГУНах, на коллекторах нули, открытые думаю чтоль все, выпаял один, да вроде нормальный, тут доходит что скорее всего напруги на ГУНах вообще нет и до этого осциллограф кашу из фм-помех показал. Проверяю напряжение на С1160 конденсаторе, ноль. Выключаю все, прозваниваю, - КЗ. Судя по схеме коротнуть кроме кондера некому. Выпаиваю его, так и есть. Воткнул времянку на 220мкф, трансивер ожил. Кстати напряжение 7.2в, надо почитать мануал какое должно быть.
    Завтра если на вынос работают, в чип дип заеду куплю какой нить фирменный конденсатор.
    Разборка частичная, плату удалось на бок поставить без отключения разъемов, морду только открутил и отодвинул чуть.

  7. #47

    Регистрация
    20.04.2007
    Адрес
    Тбилиси
    Сообщений
    1,269
    Позывной
    4L1FL
    Вставлю и свои "пять копеек" в этот архив.... В трансивере пропала передача. Проверил всю цепь формирования сигнала на передачу. Нашел, что на затворе управления полевого двухзатворного транзистора Q2056 нет напряжения 3, 3в. Плата RF-Unit На него подается сигнал ALC. Этот сигнал формируется на плате Local- Unit. Сигнал ALC снимается с коллектора транзистора Q1080. На нем тоже отсутствует напряжение. На базе около 1,5в. Логично, значит транзистор открыт и сигнал ALC сидит на корпусе. На базу транзистора сигнал снимается с двух сдвоенных операционных усилителей, работающих на цепь ALC. Q1081, Q1066. Проверка питания усилителе показала занижение напряжения 8 в на 8 выводе усилителей Q1066, Q1081. Оно снимается с транзисторного фильтра на транзисторе Q1101. Там оказалось 6в. Проверка переходов транзистора не выявила дефекта. Транзистор снял и тупо заменил. Напряжение 8 в ПОЯВИЛОСЬ! Далее проверка режимов операционного усилителя Q1081-2 выявило наличие на его выходе напряжения 7,5 в, от которого и открывался транзистор Q1080. Поднял один из выводов диода D1043. Транзистор Q1080 закрылся! На коллекторе появилось напряжение 3,3 в. Канал передачи открылся. Надо менять операционный усилок Q1081, которого пока нет, надо искать. Хотя и без него трансивер выдает свои 100 вт. Этот усилок работает в защите оконечного каскада, с которого снимаются сигналы IC-, IC+. Их потенциалы равны нулю, что и должно быть. А вот ОТЧЕГО вылетел операционный усилитель и транзистор Q1101 вопрос остается открытым и по сей день...

Страница 5 из 5 ПерваяПервая ... 2345

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Мигает ТХ в FT-450.
    от Аркадий в разделе FT-450
    Ответов: 17
    Последнее сообщение: 15.02.2017, 21:11
  2. ICOM F110 мигает дисплей
    от binbash в разделе Модификация радиостанций
    Ответов: 7
    Последнее сообщение: 05.09.2015, 19:53
  3. FT100 D - мигает цифровая шкала
    от ua3qhf в разделе FT-100
    Ответов: 14
    Последнее сообщение: 13.11.2012, 00:02
  4. alinco 135 мигает частота
    от rn6lat в разделе Alinco
    Ответов: 16
    Последнее сообщение: 06.12.2011, 13:42
  5. Радиостанция Алан 100+ мигает 19 канал
    от Nikolss в разделе Для начинающих
    Ответов: 8
    Последнее сообщение: 18.11.2009, 23:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •