Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 10 из 22

Тема: Вопрос по IC-760pro

  1. #1

    Вопрос по IC-760pro

    Здравствуйте коллеги!
    В моём IC-760pro стала бежать частота. Вечером выключал его все было ok. Утром включаю бежит частота вниз. Нажимаю кнопку Scan частота встает, но стоит перейти на передачу или тронуть ручку настройки вновь начинает бежать. Если ничего не трогать - несколько минут стоит потом начинает бежать но уже вверх. Это происходит одинаково на всех диапазонах. Может кто-то подскажет как это победить.
    Заранее благодарен.


  2. #2
    Первый раз кидаю вопрос на форум промахнулся с разделом

  3. #3
    И на много убегает?

  4. #4
    Неоднократно слышал что основная болезнь 760 pro - подстроечные конденсаторы в ГУНах.Лечится их заменой.

  5. #5
    Цитата Сообщение от Boks
    Первый раз кидаю вопрос на форум промахнулся с разделом

    Ничего, переехали.
    Успехов!

  6. #6

    Регистрация
    25.08.2004
    Сообщений
    495
    Позывной
    4Z5ML

    Re: Вопрос по IC-760pro

    Цитата Сообщение от Boks
    Здравствуйте коллеги!
    В моём IC-760pro стала бежать частота. Вечером выключал... Утром включаю бежит частота вниз. .
    Похоже, трансивер находится в режиме сканирования. Хорошо помните что было вечером, перед утром злополучным ? Может чего нажимали ?

  7. #7
    Да именно находится в режиме сканирования, и это не из-за ГУНов. Например если включить его на 29 МГц, то минут за 15 добежит до 1,8. Злополучным вечером ничего особенного не происходило, как обычно выключил, заземлил антенну. Всё остальное работает нормально и на прием и на передачу, а как остановить синтезатор непонятно.

  8. #8
    Аватар для Alcatel
    Регистрация
    31.01.2005
    Адрес
    Perm
    Сообщений
    118
    Позывной
    Ra9frd
    возможно все просто: кнопка залипла?

  9. #9
    Кнопка не залипла, тк после нажатия на кнопку SCAN частота на время встает (см. первое сообщение)


  10. #10

    Регистрация
    25.08.2004
    Сообщений
    495
    Позывной
    4Z5ML
    Тогда похоже на "залипание" первого триггерка после кнопки. Смотрите в схеме - что там может быть подвержено механическому (химическому) разрушению от времени.

Страница 1 из 3 123 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. IC-760PRO
    от RC6WB в разделе IC-760 (IC-761)
    Ответов: 28
    Последнее сообщение: 08.08.2010, 14:24
  2. Ответов: 401
    Последнее сообщение: 15.11.2008, 18:58
  3. IC-760PRO адрес CI-V
    от MaximLugovoi в разделе IC-760 (IC-761)
    Ответов: 27
    Последнее сообщение: 02.06.2008, 15:37

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •