Уважаемые посетители! Форум CQHAM.RU существует исключительно за счет показа рекламы. Мы будем благодарны, если Вы не будете блокировать рекламу на нашем Форуме. Просим внести cqham.ru в список исключений для Вашего блокировщика рекламы.
Показано с 1 по 6 из 6

Тема: Замолчал на прием Kenwood TS-850S

  1. #1

    Регистрация
    21.10.2007
    Адрес
    Искитим, Новосибирская обл.
    Сообщений
    404
    Позывной
    r9o-11

    Замолчал на прием Kenwood TS-850S

    После статического разряда замолчал на прием Kenwood TS-850S. Просьба откликнуться тем, кто уже сталкивался с подобным. Подробности: в режиме приема на 10 ножке блока TRX (X59-3680-01) Z4 отсутствует постоянное напряжение (обозначенное на схеме RXB (или RX8)), а вместо него есть переменное, точнее пульсирующее (не синусоидальное) от нуля до, примерно, +1В. Частота меняется от 15кГц до 30кГц (примерно) в зависимости от выставленного диапазона – на низкочастотных более низкая. Блок собран на керамической пластинке, доступа со стороны SMD деталей нет, а при касании пальцем противоположной стороны, на предмет нагрева, было обнаружено, что нагрева нет, зато меняется частота генерации. Судя по схеме постоянное напряжение RXB (RX8) разрешает работать тракту приема – было проверено подачей +8В с 7-й ножки блока на 10-ю (чувствительность в момент проверки была очень плохая – реагировал только на сигнал генератора, подаваемого на антенный вход.). На 5 ножке сигналы соответствуют – 0 на приеме, +8В при передаче. Еще было замечено, что иногда напряжение на 10-й ножке появляется при касании щупом осциллографа дорожки, идущей к этому контакту, но не возле блока, а на другом конце платы, возле шлейфового перехода на другую плату. Измерение сопротивления дорожки от 10-й ноги блока TRX до блока AIP SW (X59-3900-00) Z1 (один из дальних потребителей, отвечающий за открывание пин-диодов ДПФ-ов и др.) показало менее 1 Ома.
    Из вышеперечисленного был сделан вывод, что или с блоком TRX что-то случилось, или что-то где-то по цепи RXB (RX8) (скорее всего, пробивает конденсатор на землю).
    Прежде чем лопатить платы хотелось бы услышать советы.
    Заранее спасибо.
    С уважением,
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	_trx_x59_3680_01_735.gif 
Просмотров:	1091 
Размер:	12.6 Кб 
ID:	16582  
    Андрей


  2. #2
    Аватар для UC8U
    Регистрация
    12.02.2007
    Адрес
    9U
    Сообщений
    1,461
    Записей в дневнике
    1
    Позывной
    UC8U
    Проверяйте Кондетсаторы и пин диоды на входе приёмника.

  3. #3

    Регистрация
    20.08.2006
    Адрес
    Новосибирск
    Сообщений
    1,826
    Позывной
    UA9OC
    Нечто похожее было у меня с Icom. Причина оказалась в утечке одного из диодов цепи перевода трансивера в режим трансвертера.В результате чего на этом выводе, к которому подходят несколько диодов, и висящему в воздухе, появилось напряжение, которое закрыло P-I-N диод на входе основного RX.
    Определить это очень просто - подключить антенну любым проводом к ВЧ выводу трансвертера.Если сигналы есть-причина там. Вылечил очень просто - посадил вывод управления на землю через резистор 4,7ком, напряжение упало до 0,5 В, приёмник заработал.Это напряжение изредка контролирую, пока не меняется, т.е. утечка не растёт.
    Я сейчас не дома, схемы 850 под рукой нет, конкретно сказать не могу. Но симптомы похожи.
    Успехов, Виктор UA9OC/9

  4. #4

    Регистрация
    21.10.2007
    Адрес
    Искитим, Новосибирская обл.
    Сообщений
    404
    Позывной
    r9o-11
    Спасибо, попробуем.
    Андрей

  5. #5

    Регистрация
    21.10.2007
    Адрес
    Искитим, Новосибирская обл.
    Сообщений
    404
    Позывной
    r9o-11
    Отдали в ремонт знающему человеку, он все сделал. Вылетели диоды и сгорел резистор в цепях переключения питания режимов прием-передача. Спасибо еще раз всем. Тему, наверное, можно убрать.
    Андрей

  6. #6
    Аватар для UA3RNB
    Регистрация
    30.07.2010
    Адрес
    Тамбовская обл. город Кирсанов.
    Сообщений
    556
    Позывной
    UA3RNB
    Прошу помощи.
    После статики перестал работать прием у TS850S
    После замены D31 прием появился.
    Но как оказалось передача тоже пропала(((
    При нажатии на тангенту реле не щелкают.
    Прошу подсказки куда лесть-смотреть?
    Парни все будет хорошо.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Похожие темы

  1. Кто что скажет про KENWOOD TS-850S
    от жека в разделе TS-850
    Ответов: 99
    Последнее сообщение: 18.01.2013, 22:22
  2. Kenwood TH-K4AT (китай) слабый прием
    от Элегант в разделе Kenwood
    Ответов: 0
    Последнее сообщение: 15.10.2008, 10:18
  3. KENWOOD TK-378 не работает ни на прием, ни на передачу
    от Сбитний Денис в разделе Технический кабинет
    Ответов: 3
    Последнее сообщение: 07.08.2008, 16:38
  4. Проблемы с KENWOOD TS-850S
    от Олег RW9DX в разделе TS-850
    Ответов: 9
    Последнее сообщение: 06.04.2008, 06:36
  5. Неисправность в TS-850S
    от ham_radio в разделе Технический кабинет
    Ответов: 14
    Последнее сообщение: 29.02.2008, 19:19

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •